Jump to content


[DM800HD] Geen internet verbinding met dreambox via home plug!


rommelaar

Recommended Posts

Ik heb vandaag een thompson modem gekregen van online voor internet en telefonie.

De 2 computers hier en de Dreambox zijn via een alecto home plug via het stopcontact met elkaar verbonden.

 

Deze waren eerst verbonden via de live box van online en daar werkte alles goed op.

Nu de diverse kabels ethernet kabels over gezet op de Thomson modem en de beide computers werken hier keurig mee,doch de Dreambox krijgt geen verbinding via de home plug.

Heb ook al de bedrading rechtstreeks vanaf de modem op de Dream aangesloten en ook dat werkt niet.

De netwerktest van de dreambox geeft het volgende aan:

 

Lan adapter

geintegreerd ethernet (groen)

 

local netwerk

Verbonden (groen)

 

DHCP heb ik uit staan omdat ik zelf een ip adres heb toegewezen.Trouwens ook met DHCP werkt het niet.

 

IP adres onbevestigd (rood)

 

Name server

 

Onbevestigd (rood)

 

Hoop dat iemand me raad kan geven.Bij voorbaat alvast dank voor eventuele reakties.

 

 

Dreambox 7020,Dreambox 500s,Dreambox 800 en div weersatelliet ontvangers.

Ik rommel maar wat aan en.......soms lukt het ook nog.

Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.