Jump to content


[ET9000] Clarke Tech ET9000 opnemen probleem


Guest Roel Vink

Recommended Posts

Guest Roel Vink

Hoi,

 

Ik heb sinds een aantal dagen de ET9000.

Tuner A en B zijn allebei appart aangesloten en werken ook los van elkaar. Als ik A lostrek werkt B en andersom ook.

 

Echter, als ik bijv. RTL4 opneem kan ik geen andere NL zender tegelijk bekijken. Zwart beeld!

 

Dit zou toch wel moeten werken?! Tuner A en B staan beide op DiSEqC A/B. Satellieten: 19,2E Astra 1H/1KR/1L/1M, 13.0E Hot Bird 6/8/9.

 

In de infobalk zie ik ook soms maar niet altijd zowel A als B staan.

 

Ook is het zo dat na een aantal uur alle nl zenders zwart beeld geven.

Als ik dan kies voor herstel instellingen werken alle zenders weer maar dit is natuurlijk erg vervelend!

 

Wat doe ik fout?

Kan iemand mij helpen?

 

Alvast heel erg bedankt voor de reacties!

 

Roel.

Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.