Jump to content


S/PDIF geeft een te zwak signaal


Jan Wijnants

Recommended Posts

De S/PDIF uitgang van de VU+DUO geeft een te zwak signaal aan mijn home cinema set. Na aansluiting moet ik de versterker bijna op maximaal setten om een beetje geluid te krijgen.

De BlackHole img is geinstalleerd. De 3+1 Bose homeset heb ik al aangepast op max(6) geluidkompensatie maar dat verbeterd het resultaat ook niet. Bij de instellingen van de BH img kan ik ook geen mogelijkheid vinden om het uitgangssignaal van de P/PDIF te versterken. Is hier een oplossing voor? Gr. Jan.

VU+DUO,DM7020, DM500S en DM800HD PVR allen Pli img, Sat:13-19.2-23.5-28.2

Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.