Jump to content
Sign in to follow this  
Guest ThaFreak

XP heeft een leven van zichzelf

Recommended Posts

Guest

Laatste tijd heb ik het probleem dat mijn computer zichzelf automatisch afsluit en weer opstart en vervolgens met de melding komt dat XP zich heeft hersteld van een ernstige systeemfout???

Ik heb hem al drie keer gescant met Norton 2002 en 2003 en ook nog met mcafee!!

iemand een oplossing???

groeten

Share this post


Link to post
Share on other sites

Guest

XP is standaard ingesteld dat bij een vastloper, de PC automatisch reboot.

Om dit te veranderen: Ga je via configuratiescherm-->Systeem--> kies het tabblad Geavanceerd--> "Opstart-en herstelinstellingen" en zet bij "Systeemfouten" de [v] weg bij:de computer automatisch opnieuw opstarten.

hierna zal Windows niet minder crashen,maar je hebt nu een kans om de foutmelding te bekijken.

 

Share this post


Link to post
Share on other sites
Guest

Bedankt voor het antwoord!

Ik heb het gedaan maar het probleem is dat het systeem volgens mij niet vastloopt....bv ik ben aan het chatten en dan valt die ineens uit en start die opnieuw op?? Systeem heeft altijd al stabiel gelopen en nooit problemen gehad!

Groeten

Share this post


Link to post
Share on other sites
Guest

je kunt ééns gaan kijken in het logboek dat windows aanmaakt of er iets in staat vermeld van een fout of dergelijke.Onder winXP home:

start-->configuratiescherm-->systeembeheer-->logboeken-->systeem.

Bij de pro versie kan dit enigsinds wat afwijken.

Share this post


Link to post
Share on other sites

Heb ooit iets dergelijks mee gemaakt, toen bleek er een geheugenbankje niet meer helemaal goed te werken. Mischien kun je dat eens controleren of eventueel als je meerdere stripjesgeheugen hebt er tijdelijk één uithalen om te kijken of het probleem dan weg is.

 

Suc6 ermee

 

 

Share this post


Link to post
Share on other sites
Guest

wat het ook kan zijn is een prog dat je onder xp hebt geinstaleert dat niet voor xp was dan krijg je ook dat soort gezeur mee heb ik ook gehad met de webcam verkeerde drivers en ook met nod32 heb ik dat gehad ging helemaal fout

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy