Jump to content
Sign in to follow this  
Guest

Systeem zakt in elkaar

Recommended Posts

Guest

Als ik een tijdje on-line ben valt mijn verbinding uit.

Toen dit voor de eerste maal gebeurde wist ik niet

waar ik het zoeken moest.

Ik heb nu opgemerkt dat de systeembestanden van/bij

Win98se van 91% naar ongeveer een 50% gedaald zijn.

Waardoor mijn internet verbinding automatisch afgesloten wordt.

Maar waarom nu die systeem bestanden zo naar beneden gaan???

Ik heb alleen Internet Explorer 5.5 en Outlook Exress open

staan.

Als ik zonder internet tig programma's open heb staan geen probleem.

Weet iemand raad.??

Share this post


Link to post
Share on other sites

Guest

Hallo,

Heb je een firewall? Probeer even uit te zetten en dan internetten.

Maar het kan ook een virus zijn die je systeembestanden verwijdert. Dan moet je even je pc scannen met een virusscanner.

Als dat niet helpt is er maar een manier. Je schijf formatteren en alles opnieuw opzetten(dus windows weghalen).

Maar volgens mij is het een virus.

Groetjes

Share this post


Link to post
Share on other sites
Guest

@Tulp,

 

 

Nee, ik heb geen firewall.

Virus is niet aanwezig, tenminste niet te vinden met de virusscanner.

De schijf formateren helpt ook niet.

Ik heb nu al 3 verschillende HDD's gebruikt als Master, hielp niet.

 

 

gr,

 

Share this post


Link to post
Share on other sites

Er zit een optie in internet opties om bij geen activiteit de verbinding te verbreken na een bepaalde tijd dat zou ook op je verminderde systeen activiteit kunnen duiden <img src="/ubbthreads/images/icons/frown.gif" alt="" />

Share this post


Link to post
Share on other sites
Guest

@Sjaakk,

 

Ik heb het nog nagekeken , maar die optie van verbinding verbreken na een bepaald aantal minuten staat bij mij niet aangevinkt.

 

 

gr,

 

 

Share this post


Link to post
Share on other sites
Guest

Een ander satlid heeft er mij eens op gewezen dat WIN98 (en ook de SE) problemen heeft met Int. Explorers hoger dan 5 (dus de 5.5 en 6). De aanleiding was het feit dat hij problemen had met de 5.5 en ik met de 6. Met versie 6 had ik ook steeds het uitvallen van de verbinding. Nu staat er mijn ouwe 5 op en het loopt weer lekker <img src="/ubbthreads/images/icons/smile.gif" alt="" />

Dus ik zou eens proberen om te downgraden (start=>instellingen=>configuratiescherm=>software=>internet explorer 5.5) maar vergeet je mails, je favorieten en je adresboek niet te exporteren want die ben je kwijt (en dat was iets wat ik toen niet wist <img src="/ubbthreads/images/icons/frown.gif" alt="" /> )

Share this post


Link to post
Share on other sites
Guest

Hartelijk bedankt Lancelot dit kan wel eens de oplossing zijn.

 

 

gr,

 

 

Share this post


Link to post
Share on other sites
Guest

Laat ons hopen dat het idd zo is <img src="/ubbthreads/images/icons/wink.gif" alt="" /> Laat ons iets weten he <img src="/ubbthreads/images/icons/smile.gif" alt="" />

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy