Ga naar inhoud


golcard programmeren


Gast

Aanbevolen berichten

vraagje

Als ik met mijn mastera (geen 2) een goldcard wil programmeren met chipcat geeft hij (na alle stappen goed te hebben uitgevoerd) op het moment dat ik de loader heb geinstalleerd de foutmelding:

loader doesn't work.Dit op het moment dat ik de programmer in de stand 0 zet. Wie kan me verder helpen?? Ik ben wel bekend met funprogrammers, maar dit is voor mij nieuw.

Link naar reactie
Delen op andere sites


ik vermoed dat je instellingen van je Mastera 1 niet goed staan.Klik op het hamertje en controleer of hij op 3.5 Mhz staat. Als dat allemaal klopt heb je eenfout gemaakt tijdens het programeren. In de stand 0 (6 Mhz) geeft hij de door jou beschreven foutmelding. Moet zijn stand 1

"het daghet in het Oosten, het lightet overal;

hoe luttel weet C-plusje waarheen ik kijken zal"

Link naar reactie
Delen op andere sites

hoi marc,volgens mij hoef jij de loader niet in te programmeren.jij hoeft alleen de eepr.en pic file in te programmeren.k heb een gold prog.eerst de eepr. en dan de pic file en het is klaar.

de groeten wink.gif" border="0

Link naar reactie
Delen op andere sites

Als ik de eeprom heb geprogrammeerd , vraagt hij om de mastera in de stand 1 (3.5) te zetten.

Ik had hem eerst op 6.0 staan, maar hij geeft nog steeds die foutmelding. Jullie zeggen dat ik geen loader hoef te proggen ,misschien niet maar hij vraagt er wel om. (chipcat)

Link naar reactie
Delen op andere sites

Marc, die loader progt hij automatisch.Heb je je instellingen gecontroleerd? En eerst in de goede stand gezet voor je op OK drukt?

Probeer anders eens het progje ***geen-reclame***.Of lees de beschrijving/handleiding van Duwgati

"het daghet in het Oosten, het lightet overal;

hoe luttel weet C-plusje waarheen ik kijken zal"

Link naar reactie
Delen op andere sites

Ik heb hem wel in de goede stand gezet.Ook heb ik alle stappen van duwgati opgevolgd. Maar ik zal hem eens met ***geen-reclame*** proberen. Ik heb trouwens

windows me kan dat invloed hebben?? Bij duwgati staat dat je hem dan in stand 0 kunt zetten.

Oh en bedankt voor het advies. Je hoort van me.

Link naar reactie
Delen op andere sites

ik heb het zelfde probleem.

nu las ik op een andere topic (dit was wel voor

een master crd)dat je de voltage moet verhogen

bij het programmeren van een goldcard.

wie o wie weet hier meer van.

hoe hoog moet ik met mijn mastera gaan.12 a 15 volt?

hoe belangrijk is de ampere?van mijn orgineele

adopter is 600mA ik heb er zo 2 andere liggen

een van 15 V met maar 150mA en een van 12V met 200mA

help frown.gif" border="0

alvast bedankt

Link naar reactie
Delen op andere sites

Hoy iedereen,<p>Ik werk met mastera 1 en met chipcat (geen problemen) Onder windows Me kun je inderdaad met 6 Mhz laden (stand 0). Maar eerst begin je in stand 2 chipcat zal dan zelf een loader gebruiken. daarna stand 0 voor de eeprom file dan weer stand 2 voor het wissen van de loader en het laden van de pic file. Klaar is klara.<p>Mvg. Spinnersat rolleyes.gif" border="0

Link naar reactie
Delen op andere sites

probleem nog niet verholpen.Begin al te denken dat er iets kapot is. Hij zegt nog steeds als ik omschakel :loader doesn't work. Wie heeft nog een advies.Ik doe echt wel alles goed. Zo ingewikkeld is het niet.

Link naar reactie
Delen op andere sites

hoi,<p>ik werk zelf met picbined 1.44, kwekje ophalen, 24c16 laden, even de juiste volgorde, goed lezen bij duwgati helpt een hoop mastera op 1, werkt perfekt.

let wel, goed lezen !!

maup

1x Xtrend ET9000, 1x Xtrend ET9200, 4 x DM500S, HTPC, Samsung 42" - ik post weinig maar LEES veel-

Link naar reactie
Delen op andere sites

Hoi,<p>Ik herken de problemen die jij hebt. Ik ben elke keer door schade en schande wijzer geworden en het heeft bij mij heel lang geduurd tot ik alles goed voor elkaar had.<p>Voordat mijn card werkte ben ik de volgende problemen tegen gekomen.

Ik probeerde te programmeren met een laptop. De voeding die met de com-port meekomt schijnt een te lage spanning te hebben.

Met Windows ME op mijn desktop wilde het ook niet.

Verder heb ik met een Goldcard slechte ervaring. Ik dacht dat het misgaan ergens anders aan lag tot ik met een wafercard ging werken.<p>Op dit moment gebruik ik het volgende om elke keer weer zonder problemen te programmeren:

- Desktop 486 met Win98

- Picbined 1.35 voor editen van keys

- Goldprogrammer met voeding 12V, 200mA

- Chipcat 2.3

- SMD Wafercard 16F84 en 24C16<p>Succes,

Link naar reactie
Delen op andere sites

Gast
Dit topic is nu gesloten voor nieuwe reacties.
  • Wie is er online   0 leden

    • Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken
×
×
  • Nieuwe aanmaken...