Jump to content


Nvidia Shield TV 2015 versie defect?


Gait33

Recommended Posts

Goedemiddag,

Ik heb hier een Nvidia shield tv mediaspeler uit 2015 (eerste versie) deze heeft het volgende probleem:

Wanneer deze opgestart wordt, laat hij het Nvidia logo zien en valt daarna meteen uit, dwz het groene lampje knippert. Het tv beeld wordt dan zwart. Wat kan hier het probleem zijn?
 

Alle tips zijn welkom😊😊

 

m.v.g. Gait33 

Vu+ Solo, Vu+ Duo, Vu+ Duo2, 1x Delta Star 120cm draaibaar, 1x Delta Star 90 draaibaar, 2x Delta Star 55 vast ( Astra 1 en 3 )

Link to comment
Share on other sites


Even een update: Het groene lampje gaat ook uit, zodra ik het Nvidia logo op de shield aanraak gaat het lampje aan en meteen weer uit

Vu+ Solo, Vu+ Duo, Vu+ Duo2, 1x Delta Star 120cm draaibaar, 1x Delta Star 90 draaibaar, 2x Delta Star 55 vast ( Astra 1 en 3 )

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.