Ga naar inhoud


Probleem 5816/03G


Gast

Aanbevolen berichten

Ik heb een probleem:

Ik heb een Philips 5816/03G decoder met orginele firmware. Eerst keek ik met een autoupdate goldcard, en had ik de noepgeeprom erin gezet mbv declink098 zoals het uitgelegd is op deze site. Dat werkte eeerst goed. Maar nu met de nieuwe Seca 2 kaart wilke ik m'n orginele eeprom er weer in zetten om de epg en info balk weer te kunnen gebruiken. Maar nu doet m''n decoder het niet meer: als ik hem aanzet dan komt er alleen linksonder de rode blok met C+ rood erin te staan en deze blijft staan en knippert wazig. Ik kan niet naar een andere zender gaan en geen tv kijken. De tijd in de display ging de eerste keer wel naar 00:00 maar nu blijft de tijd lopen. Ik heb al diverse keren opnieuw de eeprom erin gezet (ook de noepg) maar het werkt niet.

Ligt dit aan m'n zenderlijst??? Zo ja hoe kan ik dit oplossen (ik kan niet in het menu komen)

Link naar reactie
Delen op andere sites


Hoi,

 

Indien je klok werkt is er niet veel verkeerd met je ontvanger, nadat je de No-EPG Eeprom vervangen hebt door de originele moet je kanalen opnieuw inlezen, dat je niet in het menu kan komen is misschien omdat er geen of een onjuiste kaart in de kaartlezer zit.

 

groet

gamgra

Link naar reactie
Delen op andere sites

De tijd loopt inderdaad maar ik heb wel de juiste kaart er in zitten (de nieuwe seca 2 kaart). Voordat ik de orginele EPG erin zette werkte deze kaart nog.

Link naar reactie
Delen op andere sites

Hoi,

 

Weet je zeker dat je decoder tijdens het werken met Declink in de SE mode schakelde? ik stel deze vraag omdat ik zelf onlangs dat probleem heb voorgehad.

Ik neem aan dat je de stekker er al een keer uitgetrokken hebt voor een reset.

 

groet

gamgra

Link naar reactie
Delen op andere sites

Ik dacht (weet bijna zeker) dat ik hem in SE had staan toen ik de eeprom erin zette. De stekker eruit, seca 2kaart eruit en er weer in, oude kaart erin, goldcars erin en eruit ect, heb ik allemaal gedaan.

 

Wat nou als ik hem niet in de SE had staan? Wat dan?

Ik heb gewoon de orginele software er in staan. Ik heb geen Oslink.

Link naar reactie
Delen op andere sites

Hoi,

 

Indien je Decoder niet in de S-E mode staat wordt de eeprom niet naar de decoder geschreven, inplaats van S-E blijft de tijd gewoon in de display staan.

Ik zou met Declink nogmaals proberen om de originele eeprom er in te zetten, ditmaal wel goed opletten dat je decoder in de S-E mode komt, check tevens of je de juiste Eeprom beet hebt, controleer dat even bij M-Z.

 

Voor dit klusje heb je beslist GEEN Oslink nodig, zolang de tijd in de display komt werkt je decoder nog.

 

groet

gamgra

Link naar reactie
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
  • Wie is er online   0 leden

    • Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken
×
×
  • Nieuwe aanmaken...