Jump to content
Sign in to follow this  
Guest

[Strong] wie kan 'm weer tot leven brengen

Recommended Posts

Guest

Ik heb al een poosje een dooie 8100 staan. Op dit forum wordt van alles uitgelegd betreffende deze weer tot leven te brengen. Echt alles geprobeerd; de cafe optie, met hyperlink...echt alles wat voor mij nog te doen is. Wie kan mij helpen deze weer tot leven te brengen. Ben er uiteraard bereid om daar de vergoeding voor te geven die daar tegenover staat. En maakt mij niet uit waar ik naar toe moet rijden! Wie o wie...

 

 

Thanks guys

Share this post


Link to post
Share on other sites

ik kan je helaas niet helpen, maar als ik me niet vergis, is de enige optie m naar de imporeur te sturen, die vervangen dan n nogal specifiek onderdeel, en dit vervangen kan ook alleen maar door n specialist gedaan worden.

Kosten liggen geloof ik ergens rond de 60 a 70 euro.

Ik neem aan dat je alle mogelijke oplossingen de je h9ier kunt vinden al geprobeerd hebt. (Cafe, blind flashen ed)

Share this post


Link to post
Share on other sites
Guest

yup alles geprobeerd... <img src="/ubbthreads/images/graemlins/frown.gif" alt="" />

Share this post


Link to post
Share on other sites

Vraagje:hoe dood is ie?

Als je met de strongloader probeert contact te krijgen,luikt dat dan???

Ik had het pas ook met het patchen,en heb `m toch weer tot leven gekregen.Kreeg wel nog contact met m`n strong8100.

Share this post


Link to post
Share on other sites
Guest

met de strongloader krijg ik nog wel een soort contact. Maar als ik bijvoorbeeld een enter geef dan komt er te staan: code d'acces, hier voor ik 'cafe' in dan tik ik h en krijg ik een aantal opties. Soms krijg ik weer een display maar kan er verder niets mee beginnen. Niet in de 'cha' modus te krijgen. Zet je 'm uit dan krijg je opnieuw geen display meer. Gewoon niets mee te beginnen... heb het probleem nu meer als een maand. Ik probeer tussendoor telkens weer iets met de hoop dat het een keer lukt, maar ja.

Share this post


Link to post
Share on other sites

De "cha"mode hoef je niet altijd in het display te zien,maar dan werkt het wel.Kijk of je contact krijgt en als je op je strongloader waiting for parrall enz.krijgt is ie te redden.laadt je originele V22 erin,en kijk even of er in je taakbalk geen printer ziet met taken erin.(dat had ik dus ook)zo ja,taken verw.en opnieuw de loader instellen...

<img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" />

Succ6

 

Pieter.

Share this post


Link to post
Share on other sites

Whaw, als ik mijn strong in boot mode wil krijgen moet ik daar veel moeite voor doen en bij jou komt hij spontaan "code d'access" vragen <img src="/ubbthreads/images/graemlins/grin.gif" alt="" />

Hij is dus niet dood, enkel het noorden kwijt.

Probeer eens als je na "cafe" in de boot prompt komt het commando a te geven (e2prom wissen) en dan het commando voor loader opstarten, ik herinner mij de letter hiervoor niet maar met h (help) kom je er wel achter. Als dat lukt is dat hetzelfde als CHA mode en kan je best de originele firmware (da3ned3.bin voor v20, fulfix voor v22) patchen.

Share this post


Link to post
Share on other sites

 

Hallo Olimpia,

 

Als je wel in het menu kunt komen moet je een file kunnen laden.

als je in het menu zit en je typt "h" dan krijg je een lijst, in deze lijst zie je ook het commando "c" staan.

als je c (drukt en daar na natuurlijk de [enter] toets)

Verwacht de ontvanger jou bestand.

Dit is dus als het ware de CHA "mode" Zorg er voor dat je de juiste binfile hebt klaargezet en druk op [start]

Je strong wordt geladen.

 

En hoort dan netjes opnieuw op te starten.

 

In geen geval naar een dure reparateur sturen, dat lijkt mij niet nodig.

 

Succes.

 

Satq <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" />

Share this post


Link to post
Share on other sites

Hier zit blijkbaar echo op de lijn <img src="/ubbthreads/images/graemlins/loldev.gif" alt="" />

Share this post


Link to post
Share on other sites

Hallo...... Hallo..... Hall....

 

Echo...... Echo...... Echo....

 

Ik lees sneller als het licht.... licht..... licht.....

 

Sorry hoor.... hoor.... hoor....

 

<img src="/ubbthreads/images/graemlins/lezen.gif" alt="" />

Share this post


Link to post
Share on other sites

@ olympia

Laat even weten hoe `t is afgelopen...

@MGHIBLI2..&@rebel

Ontzettend bedankt voor de perfect werkende fw en settingslijst,helemaal toppie <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" /> <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" />

 

Share this post


Link to post
Share on other sites
Guest

de ontvanger wacht wel op het bestand. Maar duurt vervolgens ontzettend lang voordat er iets gebeurd. Uiteindelijk krijg ik een lpt1 error. Dat het bestand niet kan worden afgedrukt...

 

(btw, thanks voor jullie medewerking! Toppie!)

Share this post


Link to post
Share on other sites

Installeer dan een ""Fake printer"".

Bijvoorbeeld de HP 500.

Maar daavan je standaard printer in Windows.

Die fake draait bij mij prima.

 

Satlux

 

Share this post


Link to post
Share on other sites
Guest

fakeprinter nu ook geprobeerd...werkt ook niet. Maar i keep on trying...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy