Jump to content
Sign in to follow this  
Guest

[Strong 8000] srt8000 multicam4000 NL

Recommended Posts

Guest

Als ik deze FW probeer te laden in mijn Strong SRT8000 dan sluit die niet meer af. De deco blijft op CHA staan.

De V20 patch5 zat er in voor ik begon.

Ik heb een text only printer geinstalleerd.

Als ik na deze mislukking de V20 software er weer opzet gaat dit zonder problemen.

Wat doe ik fout?

 

Alvast bedankt

Share this post


Link to post
Share on other sites

Guest

Het is normaal dat de deco in de Cha mode blijft staan en hem zelf moet uit doen. Probeer maar en je zal zien dat het werkt. Als je daarna een kanalenlijst er in gooit gaat hij wel uit zich zelf uit.

 

Suc6 Sat2us

Share this post


Link to post
Share on other sites
Guest

Bedankt sat2us.

 

Het was de gouden tip, voor mij tenminste.

Wat mij wel verbaasd is: Ik laad de nederlandse firmware in, en ik krijg de multilanguage zonder mogelijkheid van Dutch?

Vreemd, zal wel een foutje zijn

Nogmaals bedankt

 

Toppie

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy