Jump to content
Sign in to follow this  
Bazel

[Strong 8100] welke firmware voor 8100

Recommended Posts

hey,

 

ik heb sinds vandaag een strong 8100

met welke software kan ik hem het best patchen?

en welke settings?

 

groeten Bas

Share this post


Link to post
Share on other sites

ik heb een funcard die ik wil gaan gebruiken

 

groet Bas

 

Share this post


Link to post
Share on other sites

Oke hier de beste Software tot nu toe :

 

"Strong 8100 Full MC4000 via ok"

 

Echt wereld software, alleen de orginele Seca2 kaart WERKT NIET.

Verkrijgbaar bij rebel en Sif.

Stuur anders effe een mail adres via PM ,dan stuur ik je de software naar je toe (incl settings)

 

Greetz,

Satlux

Share this post


Link to post
Share on other sites
Guest

Orginele S2 werkt niet?

 

 

Ik dacht van wel....

Op en Via_ok incl settings.

 

Rebel

Share this post


Link to post
Share on other sites

werkt WEL, heb gisteren nog update gehad op de nieuwe kaart. en net nog geel bekeken. (heb een abbo), datum verzet naar eind july. Enigste probleempje is dat als je tussentijdsnaar menu gaat, wordt seca2 patch overschreven, reboot strong wil dan nogal eens helpen.

 

greetz,

mghibli

Share this post


Link to post
Share on other sites
Guest

Hallo ,bij mij werkt de org abbo kaart ook niet ,nada nop geen beeld .

Wat doe ik verkeerd ?

Ik heb ook MC4000via_ok en een funcard op een strong 8100 22 en bij mij valt op de ned zenders af en toe het beeld weg daarna komt het weer terug 5 a 10 sec.op de overige kanalen niet.

Dit heb ik nog niet gelezen ergen op een topic <img src="/ubbthreads/images/graemlins/kweetniet.gif" alt="" />

Grtz LOLA

post-1-1318257799,9311_thumb.jpg

Share this post


Link to post
Share on other sites

hey

 

heb de firmware erop gezet en het werkt zeer goed

alleen de EPG werkt niet en het is niet Nederlands maar daar valt mee te leven

groot voordeel is dat de s2 kaart werkt

 

groeten Bas

Share this post


Link to post
Share on other sites
Guest

Heb dit gisteravond ook installeerd.

Mooie software, verbluffend gewoon.

Heb nu de orginele seca2 kaart erin, maar heb geen beeld op nl 1 t/m 5 etc..

Als ik binnen de settings optie 2 en een beetje shuffle met codering, even irdeto ofzo, en daarna weer shuffle naar seca, heb ik op dat kanaal beeld.

Zap ik vanaf nickelodeon naar rtl4, poef.. geen beeld meer.

 

Whats happening here ?

Ben ik nog iets vergeten te doen ??

 

Hoor het wederom graag.

 

greetz' Erik <img src="/ubbthreads/images/graemlins/confused.gif" alt="" />

Share this post


Link to post
Share on other sites
Guest

Nog wat zitten stoeien, maar helaas..

Zal het pogen wat duidelijker te schetsen.

 

- orignele v22 patch erin

decoder uit/aan in cha mode

- rebel mc4000 via ok file erin

decoder uit/aan in cha mode

- rebel channellijst mc4000 via ok file erin

decoder uit..

- orignele seca2 kaart erin !

 

Decoder weer opgestart. Channellijst staat er mooi in.

Nederland 1 staat op kanaal 1. Middels menu.2 zie ik dat deze op Irdeto staat. Deze op Seca gezet en beeld !

 

MAAR... wanneer ik hierna weer naar menu.2 ga en dit ook aanpas voor Nederland 2 en weer uit menu, zie ik Nederland 2 maar zap ik een kanaal terug naar Nederland 1 is ... het... ZWART !!!

 

Wat valt hier toch aan te doen ?

Ben nog niet wanhopig, maar heb maar weer even orginele v22 teruggezet..

 

Wat hulp en tips zijn errug welkom,

 

 

greetz, Erik <img src="/ubbthreads/images/graemlins/kweetniet.gif" alt="" />

 

Share this post


Link to post
Share on other sites
Guest

Mensen,

 

Ben toch nog gelukkig geworden (vwb sat ontvangst)

Heb procedure nogmaals uitgeprobeerd.

Echter in 1e instantie de V7 patch uitgeprobeerd. Echter moest ik hier zelfs de LNB helemaal instellen wat uberhaupt niet goed werkte.

 

Dus nogmaals de via_ok patch, de channellistvia_ok, funcard voorzien van de l.x..t sx 6in1fun ..

 

spanned, spannend.. beeld. 1002 kanalen, pakweg 300+

kanalen voor de astra, alles inderdaad open en lekker wegzappen.

 

Dank voor de steun, het werkt alhier..

 

 

greetz, Erik <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" />

Share this post


Link to post
Share on other sites

Hier dan even een reactie,

 

Ik vind de software helaas niet stabiel werken de MC4000_via_ok.

 

Misschien is dat wel niet mogelijk, het zag er in eerste instantie er mooi uit maar na verloop van tijd geeft Irdeto problemen (beeld valt af en toe weg net zoals bij Betacrypt kanalen)

 

Het enige wat wel goed werkt zonder uitval waren de Viacces kanalen.

 

Mijn vraag is dan ook ben ik enige of zijn er meerdere mensen met deze problemen?

 

 

Mvg

 

Kwaak <img src="/ubbthreads/images/graemlins/kweetniet.gif" alt="" />

Share this post


Link to post
Share on other sites

Dan gebruik je waarschijnlijk net de L*xs*t Files

Dan is het wel stabiel.

 

Groetuh,

Satlux

 

Share this post


Link to post
Share on other sites
Guest

Gebruik je de goede files ????

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy