Jump to content
Sign in to follow this  
Guest

Gebruikers vraag Extreme icm. Usals

Recommended Posts

Guest

Ik heb hier het nodige gelezen over het afstellen van een draaibaar systeem. Motor (moteck hg 2100) op 0 graden schotel monteren, uitlijnen en afstellen op sirius etc. Het systeem werkt op zich goed. Alleen van de nulpositie starten is met de Extreme lastig. Wanneer alles afgesteld is en de USALS wordt geactiveerd, zonder dat er al waardes worden ingegeven draait de Extreme de motor naar ongeveer 6 oost en gebruikt dit kennelijk als startpositie. Het is mij niet gelukt om de extreme daadwerkelijk van de O positie te laten starten. Ik zou hier moeten werken met een longitude van 6.4. Ik heb dan dus geen sirius. Met er ongeveer 6 graden er bij op te tellen (longitude op ongeveer 11.8) is de sirius wel in beeld. (Hoop dat jullie het nog kunnen volgen) De buis motor is dan wel bij 0 graden waterpas gezet. Extreme draait dan naar 6 oost. Moet de buis dan evt. weer waterpas gezet worden om deze 6 oost als 0 positie te gaan gebruiken. Mogelijk dat een andere extreme gebruiker een tip heeft om een draaibaar systeem optimaal te kunnen afstellen.

Share this post


Link to post
Share on other sites

Hallo,

Je moet je motor op nul zetten en dan de Sirius opzoeken door de motor met schotel en al op de Sirius te richten, dus de motor met schotel samen verdraaien.

Als de motor op nul staat moet de as waar de LNB opzit in één lijn met de nul van de motor staan.

Als de motor op nul staat koppel dan de coaxkabel even los .

Zet de ontvanger op een Sirius kanaal en schakel de motor in de ontvanger uit.

Dit kan je doen bij de antenne instellingen.

Dit voorkomt dat de ontvanger weer aan het draaien gaat tijdens het handmatige opzoeken van de Sirius.

Sluit de coaxkabel aan een draai het hele spul tot dat je signaal hebt op de Sirius.

Stel nu de van de schotel de latitude af op maximaal signaal.

Stel dan de usals in op de plaats waar je woont.

Schakel dan de motor weer in bij de antenne instellingen van de Sirius en als het goed is staat je motor dan op het geografische zuiden gericht.

Dit is voor Amsterdam 4.7 en daar hangt de Sirius ook.(We zitten er twee tienden naast, maar een betere referentie is er niet.)

 

Succes Theo 50

Share this post


Link to post
Share on other sites
Guest

Wat je schrijft is mij dan ook geheel duidelijk.

 

Wanneer alles handmatig is afgesteld en het ontvangst optimaal is, stel ik de usals in. De extreme draait de motor dan uit de 0 positie naar ongeveer 6 oost. Mijn ingestelde usals en mijn optimale ontvangst is dan weg.(6.25 voor de woonplaats waar ik woon komt dus niet meer uit) Ik heb me laten vertellen dat de software van de extreme hiervoor zorgt en dat dit er niet uit te krijgen is ????

Share this post


Link to post
Share on other sites

Je moet met de motor opties in de Xtreme gaan naar "motor naar 0 punt."

De motor uit laten draaien.

Vervolgens kies je de optie "motor naar positie draaien"

De motor weer uit laten draaien en dan kan je naar Ticket 6,7 of 8 kijken!!

Als het niet wekt(wat ik mij niet voor kan stellen) hoor ik het van je.

succes Theo50

Share this post


Link to post
Share on other sites
Guest

dat wil dus zo niet werken. De motor kan ik handmatig op de nulpositie krijgen. Ook met de extreme lukt mij dat. Zodra ik de usals selecteer, en hoef daarbij nog geen longitude in te geven, draait de motor uit de 0 positie weg naar ongeveer 6 oost. Vandaar dat ik mijn usals van 6.25 heb moeten ophogen naar 11.8 om weer ontvangst te krijgen. De meeste satellieten ontvang ik dan ook wel op deze manier. Het is alleen niet de manier van afstellen. Volgens de leverancier van Extreme zou het zo zijn dat de Extreme met gebruik van Usals altijd naar de 6 oost positie draait en dat als startpunt gebruikt.

Share this post


Link to post
Share on other sites

Er zit één of andere software-fout in je systeem .

Ik ben bang dat ik het ook nu niet meer weet.

Welke software en settingslijst gebruik je trouwens?

Ik gebruik 1.55.13-PVR, met de settings lijst van Edwin.

Als ik jou was zou ik het er een keer opnieuw in zetten.

Wat de leverancier zegt over het software probleem is in mijn ogen gelul, die van mij en vele anderen op de site werkt toch ook?

 

Succes Theo50

 

Domme vraag, je hebt je longtitude wel op E staan en niet op W?

Share this post


Link to post
Share on other sites
Guest

@all,

 

Dit was ong. de procedure die ik heb toegepast, mischien een beetje omslachtig maar het werkt als een speer.

Ben er ong. een uurtje of 6 meebezig geweest incl fijn afregelen.( azimuth afstellen)

Combinatie:

XtremeSTR, ucas penta1.09 / firm. 1.55.13 / Triax88 / Stab HH100 / Alp lnb

 

1e stap.

 

Stab gemonteerd op de mast. Wanneer je hem uit de doos haalt, staat de Stab al op 0 graden.

Schotel in lijn monteren met motor.

Schotel met motor naar Sirius uitrichten.

Met satfinder elevatiehoek zoeken.

Via tv nu goed uitrichten tot maximale sterkte/kwaliteit.

 

2e stap.

Kanalenlijst ge-upload naar laptop.

Xtreme terug gezet naar fabrieksinstellingen.

Nieuwe kanalenlijst ge-download naar Xtreme. Heb zelf de kanalenlijst aangepast

van de geup-loade met evt nieuwe sats en transponders. De tv/radio kanalen allemaal gewist.

Coax naar lnb losgehaald op de receiver.

 

3e stap.

Instellen Xtreme.

De Stab heeft 26 preset posities, zie manual.

Deze positienummers gebruikt voor de antenne instellingen in het menu.

Dus bv. HotBird heeft op de Stab preset 1 in de Xtreme deze ook op 1 gezet,

Thor heeft 26 in de Xtreme ook, enz.

In het menu bij de USALS de long/alt ingegeven 5e12 en 52n2.

Instellingen voor elke sat goed gezet.

Dus bij DISeqC1.2 USALS inzetten. Motor instellingen niets aan doen.

LNB parameters goed zetten.

 

4e stap.

 

Xtreme in stanby gezet.

Coax weer aangesloten op receiver.

Coax van lnb losgehaald en op Stab gezet ( input recv. )

Coax tussen lnb en Stab gezet.

Xtreme aangezet, als het goed is gebeurd er niets. ( geen kanalen aanwezig in de kanalenlijst ).

Nu in het menu naar automatisch zoeken en sirius aanvinken.

De sat en transponders staan er al in dus hij zal gaan zoeken en vinden.

Nadat die Sirius heeft gescand zal de schotel zich richten indien je nu een andere sat aanvinkt, eerst Sirius weer uitvinken.

En zo kan je verder gaan.

Makkelijker is het om alle sats aan te vinken en dan laten zoeken.

Zal je zien dat die van de ene naar de andere sat zal gaan en de kanalenlijst volloopt.

 

Groetjes en succes.

Jan

 

 

 

Share this post


Link to post
Share on other sites
Guest
Citaat:
Er zit één of andere software-fout in je systeem .
Ik ben bang dat ik het ook nu niet meer weet.
Welke software en settingslijst gebruik je trouwens?
Ik gebruik 1.55.13-PVR, met de settings lijst van Edwin.

Domme vraag, je hebt je longtitude wel op E staan en niet op W?


Ik gebruik zelf ook de firmware 155.13 str en de settingslijst van Edwin. Longitude staat inderdaad op E. Zal nog is de lijst opnieuw inladen.

Share this post


Link to post
Share on other sites

Hmmm... gisteren ook de motor op de Xtreme aangesloten, en zowel Motor als USALS geselecteerd, maar er komt geen leven in. Vervolgens maar rechtstreeks de kabel naar de schotel. De Astra is te ontvangen.

Share this post


Link to post
Share on other sites
Guest

Als die niet op USALS draaid doe je toch gewoon zonder USALS en zet je alles op MOTOR.

Je zoekt dan alles met de knop NORMAAL DRAAIEN op en als je ontvangst hebt druk je op POSITIE OPSLAAN.

Share this post


Link to post
Share on other sites

Het gekke is dat ding dus helemaal niet gaat draaien of wat dan ook. Zie niets vreemds aan de aansluitingen. De motor draait ook al niet als je hem manual probeert te laten draaien (met de knop op de motor zelf).

Ik probeer nu mijn satboer te bereiken, maar die neemt niet op of is in gesprek. <img src="/ubbthreads/images/graemlins/frown.gif" alt="" />

Share this post


Link to post
Share on other sites
Guest

Het lijkt er op dat je hetzelfde probleem hebt als ik heb gehad ik kreeg hem ook niet aan het draaien een paar dagen aan het zoeken geweest toen al mijn aansluitingen nagelopen de draadjes voor de massa allemaal nieuw aangesloten en hij draaide kijk alle coax aansluitingen na en zorg dat je de losse massadraadjes naar achteren dan de F connector er op dan moet hij draaien,succes

Share this post


Link to post
Share on other sites

Had je hem op USALS of motor ingesteld? Ik kan het inderdaad nog eens een keer proberen, maar heb net de satboer aan de lijn gehad en laat vrijdagochtend maar een monteur er naar kijken. Het kan ook zijn dat de motor kaduuk is. En door zelf wat te testen, en het nog niet werkend krijgen, kom ik daar niet achter. Kon ik hem er wel weer afschroeven en er mee naar de winkel. Als ie dan weer niet stuk blijkt te zijn, kan ik weer opnieuw aan de slag met schroeven en rechtzetten. De monteur (wel wat duurder) ziet het misschien in 1 oogopslag. Plus, daarna heb ik het ook gelijk goed en da's me ook wel wat waard. <img src="/ubbthreads/images/graemlins/smile.gif" alt="" />

 

Share this post


Link to post
Share on other sites
Guest

Ja het kost dan wel een paar centen maar die hebben apparatuur om het zo goed mogelijk uit te richten ben je daar ook gelijk vanaf alleen een paar dagen langer wachten,groetjes

Share this post


Link to post
Share on other sites
Guest

ik heb ook eerst problemen gehad met heb afstellen met de moter enz.

maar ben er wel zelf actergekomen.

meestal is het iets simpels,maar er moet inderdaad veel geduld van pas komen om het te doen.

ik heb het ook hier gevraagt hoe het moet het enige is dat je het zelf moet doen.

en naar mijn eigen mening zitten hier meer mensen die er verstand van hebben dan de satboer(naar mijn ervaring)

maar in ieder geval suc6.

gr......

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy