Ga naar inhoud

Probleem met Ronald & Diseq GotoXX?


Gast Iw@n
 Delen

Aanbevolen berichten

Hi All,

 

Voorheen heb ik altijd de Traveller images in mijn Dreambox gehad icm een Stab HH120 motor waarbij ik in de motor config de GotoXX functie probleemloos kon gebruiken (dus zonder 'stored' satellite positions)

 

Nu heb ik sinds twee weken de Ronald image in gebruik, en heb zojuist geupgraded naar de versie van gisteren (30/6/2003)

 

Kan het zijn dat de Ronald Image problemen heeft met de 'GotoXX' functie in het Motor Config menu?

 

Indien ik 'GotoXX' heb aangevinkt draait mijn schotel bijna helemaal naar het zuiden op de diverse satellieten (waaronder Astra 19,2 en Sirius). De Goto 0 degrees functies in het menu werkt wél, en heb een recalculate geprobeerd echter zonder resultaat (zou ook niet mogen uitmaken aangezien ik gotoXX gebruik)

 

Ik heb nu de 'GotoXX' functie in de Ronald image uitgeschakeld en handmatig de Astra 19,2 opgezocht via de cursortoetsen via de afstandsbediening, dit werkt wel goed.

 

Hoewel ik natuurlijk alle satellieten weer via positie in de Dreambox kan opzoeken en opslaan vond ik de 'GotoXX' functie net zo handig, heeft iemand een idee of er een probleem is in de Ronald Image met GotoXX of is er wellicht een ander probleem met mijn configuratie?

 

Mvgr, Iwan

 

Link naar bericht
Delen op andere sites


hmm gebruik stab hh100 + ronald image, gotoxx geen probleem werkt prima bij mij. Dus ik zou even image er opnieuw op zetten en flash erase

Link naar bericht
Delen op andere sites

nieuwe image laden , flash erase, settinglijst laden ga naar gotoxx lengtegraad bv 5.016 oost (almere) meestal is de schotel uitgericht op sirius 1.w dan is de 0 positie niet 100% zuid dan vul je in bij lengtegraad 6.016 oost (dus één graad meer) dan zijn alle sats optimaal(astra 19.3 83% hotbird 87% hispa 89% op mijn DB)

Link naar bericht
Delen op andere sites

Ik heb een Stab 100 met een 1 meter schotel.

Werkt perfect met de image van traveller zoals ook die van Ronald.

Heb wel in het begin wat moeten "spelen" met de longitude.

Deze staat nu op 4.820 (Zuid-Limburg). Ik ontvang alles van 45 oost tot 43 west.

--

Groetjes, Meljus

Draaibare schotel van een meter met stab100 rotor

1 Dreambox met gemodoficeerde voeding en gemodificeerd display (amber)

1 Dreambox 8oo met HD Samsung 320 GB en Nabilo Blackhole

Link naar bericht
Delen op andere sites

Heb nu hetzelfde probleem als Meljus met een SG2100.

Heb het volgende gedaan:

 

1. Image erin

2. Flash erase

3. Dutch/Rotor geselecteerd, en scan afgebroken

4. Instellingen zoals netwerk erin gezet

5. Settings draaibaar Hans Surfer erin gegooid

6. GotoXX geconfigureerd (Long. / Lat.)

7. Keys erin met tCC tool

8. Timer.epl erin

9. Reboot

 

Astra 19.2E heb ik en hij wil ook naar 0 draaien, maar als ik bijv. Sirius kies dan draait er niks <img src="/ubbthreads/images/graemlins/frown.gif" alt="" />

 

Iemand een idee ?

3x DreamBox 800SE, 78cm Triax, Quad Monoblock
"There are only 10 types of people in the world; Those who understand binary, and those who don't."

Link naar bericht
Delen op andere sites

@ utilman

 

Ik denk dat ik jou problempje weet.

Ga maar eens in het menu naar sat instellingen, en kies nieuwe sat toevoegen, en dan kies je sirius 5W, dan is je probleem denkelijk wel opgelost.

 

Mij is opgevallen, dat niet bij alle images 5w in de sateliet list is ingesteld.

 

greets rongogo

 

 

Link naar bericht
Delen op andere sites

Hallo Utilman,

 

Ik zou na de gotoxx instelling de DB al restarten.... Stond ook ergens op het forum dat dit beter was.

 

mvgr Walter

Link naar bericht
Delen op andere sites

Bedankt voor de tips.. ga vanavond meteen aan de gang. Laat het even weten wat het probleem was..

3x DreamBox 800SE, 78cm Triax, Quad Monoblock
"There are only 10 types of people in the world; Those who understand binary, and those who don't."

Link naar bericht
Delen op andere sites

@RONGOGO

Heb de settings van Hans Surfer erin gezet dus die heeft alle sats er wel in staan dacht ik.. denk dus niet dat het probleem daar in ligt.

 

@dark-angel-djin

Jij werkt niet met GotoXX zie ik. Want met GotoXX werkt je niet met deze waardes

 

Heb een iets andere volgorde aangehouden en nog steeds geen beweging in de rotor te krijgen ;( Hij blijft op de Astra staan en beweegt naar geen enkele andere sat.. <img src="/ubbthreads/images/graemlins/frown.gif" alt="" />

 

Dit is mijn volgorde die ik aanhoudt:

 

1. Image erin

2. Flash erase

3. Dutch en Rotor geselecteerd

4. Scan op Astra aanzetten en meteen afbreken

5. Instellingen zoals netwerk/Audio/Video erin gezet

6. GotoXX op 1,700 en juiste Lat/Long erin gezet

7. Reboot

8. Settings draaibaar Hans Surfer erin gegooid

9. Keys & Timer.epl erin gezet

10.Reboot

 

Iemand een idee wat ik mis, en hoe ik mijn rotor weer kan laten draaien <img src="/ubbthreads/images/graemlins/confused.gif" alt="" />

3x DreamBox 800SE, 78cm Triax, Quad Monoblock
"There are only 10 types of people in the world; Those who understand binary, and those who don't."

Link naar bericht
Delen op andere sites

Citaat:
@dark-angel-djin

Jij werkt niet met GotoXX zie ik. Want met GotoXX werkt je niet met deze waardes

 

 

@uliman

 

Gebruik zelf ook een motor input van 70 mA en maak zeker wel gebruik van de gotxx functie, ben alleen nog aan het klojo** met de long /lat (maporama) m aar draait anders prima <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" />

 

 

Link naar bericht
Delen op andere sites

Da's waar.. wat ik eigenlijk bedoel is dat je als je geen vinkje zet bij

 

Gebruik rotor input power

 

Dan kan je een waarde invullen in ~/sec (DB 1,700)

Maar als je het vinkje wel aanzet kan je een waarde invullen in mA (standaard 40). Gebruikte altijd de 1,700 maar ook 40mA en 70mA werkt niet...

3x DreamBox 800SE, 78cm Triax, Quad Monoblock
"There are only 10 types of people in the world; Those who understand binary, and those who don't."

Link naar bericht
Delen op andere sites

Het vreemde is dat als ik de rotor naar 0graden laat draaien de rotor netjes draaid. Als ik daarna Ned1 kies dan draait de rotor ook netjes naar 19,2graden. Alleen een andere sat werkt niet. <img src="/ubbthreads/images/graemlins/frown.gif" alt="" />

 

Het lijkt of alleen de astra bekend is bij de DB (rotor).

 

Is bij de standaard ronaldd image de juiste satellites.xml wel geintergreerd of moet ik misschien een andere na de flash erin ftp-en?

3x DreamBox 800SE, 78cm Triax, Quad Monoblock
"There are only 10 types of people in the world; Those who understand binary, and those who don't."

Link naar bericht
Delen op andere sites

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.
Opgelet: Je bericht zal moeten worden goedgekeurd door een moderator alvorens het zichtbaar zal worden.

Gast
Reageer op dit topic

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

 Delen

  • Wie is er online   0 leden

    • Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken
×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.