Ga naar inhoud

Boot probleem is soms op te lossen !


Gast ozzo
 Delen

Aanbevolen berichten

In Luxemburg kwam een kennis naar me toe met de vraag of een FS6100 die in boot stond nog te redden was. Mijn antwoord was natuurlijk nee, en ik legde hem uit waarom dat niet meer kon (flash chip/boot chip en IC's vervangen) maar na een paar uur prutsen kwam die kennis gillend van vreugde zijn caravan uit en vertelde dat hij weer een werkende receiver had.

 

Hij had ondank de boot mode een nieuwe settingslijst geupload en de receiver werkte/bootte weer...!

 

Ik ben alleen bang dat dit een "tijdelijke" oplossing is, aangezien de chips nog steeds de oude zijn en volgens mij het volgende probleem gaat worden dat ie zijn kanalen verliest.

De chip-revisie blijft gewoon de beste oplossing.

 

Maar als je om het hand zit en niks met je receiver kan dan KAN dit een (tijdelijke) oplossing zijn.

<img src="/ubbthreads/images/graemlins/biggthumpup.gif" alt="" />

Link naar bericht
Delen op andere sites


Het lijkt erop dat er een structureel probleem is met alle UCAS chipsets en bepaalde software.

Volgens mij is de oplossing als volgt ; boot en flash prom vervangen (en nog 2 IC's ?) en dan de nieuwe software erin en de problemen zijn (voorlopig) over.

Of dit bij alle merken opgaat weet ik natuurlijk niet, maar bij de Manhattan is er in ieder geval veel aan gedaan om de software problemen te verhelpen. De engineers hebben een aantal weken in Londen gebivakeerd om de nieuwe software te schrijven om alle bugs het hoofd te bieden.

Dat ziet er op dit moment goed uit, de receivers lopen nu zonder de bekende problemen.

 

Elke dag een stapje in de goeie richting ..... <img src="/ubbthreads/images/graemlins/biggthumpup.gif" alt="" />

Link naar bericht
Delen op andere sites

Ik heb ondervonden dat het groene beeld komt door

de sidsa chip poot 8/9 aan elkaar is gesoldeerd

en penta 110 of 111 voor de problemen zorgen..

 

Tetra of 1.09 penta de goeie files zorgen voor

nog vele jaren kijk plezier..

Link naar bericht
Delen op andere sites

Ben net terug uit luxemburg die receiver was geen FS6100 maar een FS6000 en die draaid nog steeds dus hopelijk toch goed opgelost.

 

 

 

 

Mvrgr Sigma

DM8000HD-PVR/DvD_DM7020HD-V2_DM800Se-V2_DM525

Harddisk Samsung 2TB__Tuner A :draaibaar Tuner B :vast Tuner C Tuner D

Vantage 8000 S TWIN HDTV PVR

Link naar bericht
Delen op andere sites

Welkom Omega 2.0 !

 

Goed om je hier te zien (eindelijk) <img src="/ubbthreads/images/graemlins/biggthumpup.gif" alt="" />

Warm daar in Luxemburg he ? ;-))))

 

 

Link naar bericht
Delen op andere sites

 

 

Het gekke is dat ook ik een Fortec 6000 heb die spontaan zijn kanalenlijst in totaliteit eruit gooide (tot 3 keer toe achter elkaar !! )

 

Ik heb hierna de laaste soft van de Manhattan in geladen en hij draait nu uitstekend !

 

Iemand hier een verklaring voor ??

 

 

Groeten,

 

 

Piet

Link naar bericht
Delen op andere sites

@Piet

 

Zit em inderdaad in een bug in de software die ervoor zorgt dat je flash chip langzaam volraakt. Hij kan dan zelf zijn kanalen lijst lozen om het zo maar eens te zeggen.

De nieuwe software zorgt ervoor dat dat in ieder geval niet meer zou moeten gebeuren. Ook moet met de nieuwe software het "continues boot" probleem opgelost zijn. De software Engineers van Manhattan hebben weken in Londen gezeten om rechtstreeks met de problemen af te rekenen.

 

Is ze dus waarschijnlijk aardig gelukt ;-)

 

Link naar bericht
Delen op andere sites

Heb hier een 6100 op de werkbank gehad, met ook die problemen van kanalen door elkaar, en later zelfs die groen beeld met "boot".

Door de transponderlijst opnieuw te laden, los je het probleem voor 1 dag op. Maar de volgende dag weer precies hetzelfde probleem. Importeur geeft (gelukkig ) wel ondersteuning, en wil een nieuw moederbord plaatsen. Dus opsturen. Trouwens, welke Manhattan soft zou je in de 6100 moeten plaatsen ??Wil ik de volgende keer nog wel eerst even proberen.

Amiko + Philips 8121, Gibertini 1.25 draaibaar en triax 88, A1,2,3..

Link naar bericht
Delen op andere sites

Gewoon een kwestie van uitvogelen ; UCAS zonder HD -=> 5900, UCAS MET HD -=> 5900+

De andere modellen (IRD based) 5800 en MET HD de 7800 soft.

 

Voorwaarde is dat je receiver wel gewoon moet werken en geen problemen moet hebben met de boot-chip of de flash.

Als die al beschadigd zijn en hij blijft in een 'loop' hangen dan kun je niets anders doen dan een andere boor en flash erin laten solderen.

 

Link naar bericht
Delen op andere sites

Is ook zo ; als je machine nog goed loopt moet je de nieuwe Manhattan firmware a.s.a.p. installeren. De boot en flash bugs zijn hier uitgehaalt.

Als je machine al kuren vertoond dan kun je het uiteraard wel proberen.

Mocht het lukken heb je tenslotte weer een werkend apparaat.

 

Lukt het niet dan wordt het 'hot-air desolderen' van de boot en flash, ze legen op een eeprom brander en weer erin solderen. Daarna direct de goeie software erop en dan is je probleem verholpen.

 

 

Link naar bericht
Delen op andere sites

Wij hebben hetzelfde probleem bij een 5800 manhattan. Elke keer wanneer de stroom eraf gaat verliest hij zijn setting;s en geeft hij in het display BOOT weer.

Wanneer wij hem opnieuw proggen draait hij weer goed maar telkens wanneer de stroom eraf gaat weer hetzelfde.

Link naar bericht
Delen op andere sites

Dan is de schade al aanwezig. Dient de boot prom en/of de flash chip gedesoldeerd te worden (hot air) en dan ge-erased en daarna teruggeplaatst.

Gelijk nieuwe software erop (3.04) en de probs zijn over...

 

 

Link naar bericht
Delen op andere sites

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.
Opgelet: Je bericht zal moeten worden goedgekeurd door een moderator alvorens het zichtbaar zal worden.

Gast
Reageer op dit topic

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

 Delen

  • Wie is er online   0 leden

    • Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken
×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.