Ga naar inhoud

Receiver geeft geen Display meer


Gast
 Delen

Aanbevolen berichten

Hoi,

 

Bij het terug zetten van de orginele firmware in mijn receiver DSX-6071, met de Oslink_v1.4 heb ik geen DISPLAY meer in de receiver, wat is hiervan de oorzaak, wat kan ik doen, wat doe ik verkeerd, de receiver is volgens mij nog wel te bereiken met de Oslink, leest en schrijft nog wel althans dat geeft hij weer op de PC-monitor

 

m.vr.gr.

Niels

Link naar bericht
Delen op andere sites


@ Niels_01

 

Zeer waarschijnlijk probeer je een verkeerde originele firmware

in je decoder te flashen.

Zou je even aan willen geven welk type decoder je hebt en welke

firmware je er in wil zetten.

 

Misschien dat we je dan verder kunnen helpen.

 

Groeten Johan. <img src="/ubbthreads/images/graemlins/smile.gif" alt="" />

Vult u rustig aan !!!

Link naar bericht
Delen op andere sites

Hoi Johan,

 

De receiver die ik bezit is van het fabricaat PHILIPS, model no: DST5816/23A, Made in Belgium. Johan misschien kan jij aangeven welke de juiste ORGINELE software is of een PM met de juiste FILE.

 

m.vr.gr.

Niels

Link naar bericht
Delen op andere sites

Als je kijkt op de site van Marc Zuegers

 

Bij de Philips sectie, dan kun je zien dat in de Flips DST 5816 / 23A de firmware van de dsx6071 er in gepatcht moet worden.

 

Daar kun je ook veel info weg halen over jouw Flipsje

 

poetsie

En de hartelijke groeten van Poetsdoekje...

 

COMPUTERS ??!!.... De meeste fouten zitten tussen het toetsenbord en de stoel........

Link naar bericht
Delen op andere sites

Als er iets mis gaat met het eeprom proggen dan krijg je dus een dood display gewoon opnieuw patchen en probleem zal zich wel oplossen, ik had dit maanden terug ook eens en die ontvangers werken nu ook al lang weer.

bij plaatsen verkeerde software krijg je toch vaak in het display de melding update error of zoites.

 

EEPROM dat is het probleem denk ik!!!!!!!!

Link naar bericht
Delen op andere sites

Hoi allemaal,

 

Het probleem is opgelost, hij leeft weer, de oorzaak was inderdaad een verkeerde firmware geladen, allen die hebben meegedacht veel dank en plezier met de hobby.

 

m.vr.gr.

Niels

Link naar bericht
Delen op andere sites

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.
Opgelet: Je bericht zal moeten worden goedgekeurd door een moderator alvorens het zichtbaar zal worden.

Gast
Reageer op dit topic

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

 Delen

  • Wie is er online   0 leden

    • Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken
×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.