Ga naar inhoud

Problemen met grafische kaart (Geforce Ti4600)


Gast
 Delen

Aanbevolen berichten

Ik heb vorig jaar 3 identieke PC's gekocht om thuis in een netwerk mee te gamen.

De configuraties zijn ook hetzelfde :

AMD Athlon 2000+ Windows XP, Geforce 4 Ti4600 , Soundblaster Audigy, 512MB intern geheugen, 2 * 80 GB harde schijven (Raid 0 configuratie = 160 GB )

Nu is er 1 PC die regelmatig blijft hangen in spellen (Ook stand alone)

Ik heb nu een spel Splinter Cell geinstalleerd waarbij dit heel duidelijk is.

geregeld staat het beeld een aantal seconden volledig stil. Op de andere 2 PC's speelt hij vloeiend, en ook op een oudere PC met veel mindere grafische kaart.

Ik heb op elke PC de laatste bios versies via MSI live update, de laatste drivers van Nvidia 45.23 en de windows software uptodate.

Als ik benchmarksoftware download en probeer geeft die ook geen problemen met de kaart, evenals DXdiagnose.

Er is wel een keer een andere voeding ingezet, omdat deze stuk was gegaaan.

Iemand een idee waar het aan kan liggen ?

 

Link naar bericht
Delen op andere sites


zet de kaart met de problemen eens in een andere PC en bekijk dan even het resultaat. mocht ie nu op dat andere systeem problemen geven dan kan het heel goed aan de kaart liggen, als je eens wist hoeveel Ti4x00 kaarten ik al retour heb gekregen met problemen, helemaal als ze van Club3D zijn.

mocht ie nu geen problemen geven dan kan je evt. eens een directX update uitvoeren, driver update had je al gedaan dus dat hoeft dan niet meer.

 

 

we horen het wel,

merDe

deze ruimte is te huur
Link naar bericht
Delen op andere sites

@John K

 

Als ik je berichtje zo lees dan lijkt het me dat de netwerkkaart van die ene PC roet in het eten gooit. Probeer die eens te switchen. "LAG-TIME" lijkt mij te maken te hebben met het netwerk en niet met de videokaart.

 

 

Link naar bericht
Delen op andere sites

Citaat:
@John K

Als ik je berichtje zo lees dan lijkt het me dat de netwerkkaart van die ene PC roet in het eten gooit. Probeer die eens te switchen. "LAG-TIME" lijkt mij te maken te hebben met het netwerk en niet met de videokaart.



Gedeelt irq'tje mischien <img src="/ubbthreads/images/graemlins/loep.gif" alt="" />
Link naar bericht
Delen op andere sites

@Ozzo,

 

zoals ik al zei hapert hij niet alleen bij multiplayer, maar ook als ik het spel stand-alone speel. Heeft dus niets met de netwerkkaart te maken.

 

Link naar bericht
Delen op andere sites

@Smutfan en Ome Merde

 

Ik heb er inderdaad ook aan gedacht wat componenten uit te gaan wisselen met een andere PC (Geheugen, audio-kaart, video kaart) om zo erachter te komen welk device de oorzaak is.

Aangezien ik echter nooit een PC openmaak omdat ik 2 linkerhanden heb, wilde ik hier zo lang mogelijk mee wachten, en het dan b.v. door mijn broertje laten doen, die systeembeheerder is en dit dagelijks doet.

Omdat er nog garantie op zit heb ik de PC weggebracht en het hele verhaal erbij verteld. Ook het spel dat vastloopt heb ik erbij geleverd.Ik wacht nu af of de leverancier iets kan vinden. Ik laat zeker nog horen wat de oorzaak was als die tenminste gevonden wordt.

 

Link naar bericht
Delen op andere sites

@John K

 

Dat dacht je ;-))))) heb hier de gekste dingen meegemaakt. DVD Rewriters die niet herkent werden en PC's die niet eens meer willen booten.... : Netwerk kaart eruit en lopen als een zonnetje.

Dus ook zonder Multiplayer games spelend, kun je toch echt veel probs meemaken als de Netwerk kaart (PCI of onboard) niet helemaal lekker is.

 

Vandaar mijn tip ; trek em er eens uit of disable em in de BIOS. Als je dan nog steeds problemen hebt is het wat anders, maar in 80% van de gevallen zul je zien dat het euvel verholpen is.

Ook bij onboard stuff even in de BIOS > enable modem op DISABLED zetten.

Ook dat vergeten mensen vaak (meestal na een BIOS upgrade).....

 

Check al je BIOS instellingen dus even. AGP slot first enzo...

Soms is een verkeerd instellinkje zo over het hoofd gezien....

 

We horen wel als ie weer lekker loopt ;-)

 

<img src="/ubbthreads/images/graemlins/biggthumpup.gif" alt="" />

Link naar bericht
Delen op andere sites

@ozzo : <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" />

 

is inderdaad een boosdoener. mijn PC deed helemaal niets meer door de on-board NIC (asus p4pe). deze in de bios disabled, 3com 3c905c erin en als de brandweer doet ie het weer <img src="/ubbthreads/images/graemlins/smile.gif" alt="" />

 

merDe

 

 

deze ruimte is te huur
Link naar bericht
Delen op andere sites

heb je op alle computers ook de updates geinstall van windows.windows heeft hier een update voor "quote"

(Aanbevolen update voor 327979

Downloadgrootte: 865 kB, < 1 minuut

Met deze update verhelpt u het probleem "Game Stops Responding (Hangs) or Quits Unexpectedly When Introductory Video Clip Is Played" (Engels) in Windows XP. Deze update wordt besproken in artikel 327979 in de Microsoft Knowledge Base (KB). Download deze update nu zodat de computer niet vastloopt wanneer u een videoclip afspeelt. Meer informatie... (Deze site is wellicht in het Engels.)

misschien is het niets maar wie weet ben je geholpen

Link naar bericht
Delen op andere sites

ozoo. Ome merde en satellite,

 

Zoals gezegd is mijn PC nu bij de leverancier voor dit probleem. Ik heb al gebeld, maar ze waren er nog niet aan begonnen. De reparatietijd op dit moment bedroeg 4 a 5 werkdagen. Mochten ze iets vinden, dan laat ik het natuurlijk snel horen.

Toch nog een opmerking :

De netwerkkaart is on-board. Ik kan hem wel uitschakelen, maar dan kan ik toch niet meer multigamen en internetten.

Verder is het dus zo dat deze zelfde netwerkkaart ook in 2 andere identieke PC's zit, met een identieke configuratie, en daar geen enkel probleem geeft.

Mochten ze niks vinden bij de leverancier, dan zal ik dit uiteraard toch proberen als de PC weer terug is, en mocht de netwerkkaart dan toch de boosdoener zijn, dan moeten ze dat maar voor me oplossen. Ten slotte zit er nog garantie op de PC.

Ook zijn al mijn PC's voorzien van de laatste windows-update's , dus ook degene waar satellite over spreekt.

Alvast allemaal bedankt voor het meedenken met dit probleem en jullie mogelijke oplossingen. Wordt vervolgd...........

 

Link naar bericht
Delen op andere sites

  • 2 weken later...

Bij de leverancier hebben ze de kaart doorgemeten en op de testbank gelegd, maar niets kunnen vinden.

Daarna hebben ze de kaart in een testopstelling (andere computer) gestopt, en ook daar het spel geinstalleerd. Ook hier ging het fout.

Ook de leverancier is er dus van overtuigd dat er iets mis is met de kaart en stuurt hem op naar ASUS. Dit kan vier weken duren.

Mijn leverancier heeft er tijdelijk een Ti 4200 geforce ingezet.

Een iets mindere kaart, maar hij werkt wel sneller dan de kapotte Ti 4600.

Wel tof van mijn leverancier dat hij er zo veel moeite voor gedaan heeft. Prima service <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" /> <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" />

Link naar bericht
Delen op andere sites

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.
Opgelet: Je bericht zal moeten worden goedgekeurd door een moderator alvorens het zichtbaar zal worden.

Gast
Reageer op dit topic

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

 Delen

  • Wie is er online   0 leden

    • Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken
×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.