Ga naar inhoud

[Strong 8100] strong 8100 blijft probleem geven


Gast
 Delen

Aanbevolen berichten

Onlangs had ik hier een Strong 8000 die geen antennesignaal gaf. Na weken proberen had ik uiteindelijk wel signaal. Na tig keer de org FW erin te zetten. Daarna de patch en klaar.

 

Nu heb ik een 8100 staan - met exact hetzelfde probleem. Alleen na tig keer proberen blijft het resultaat hetzelfde. Op geen enkele manier signaal te krijgen. Terwijl de schotel op mijn Dreambox wel beeld geeft.

 

Bij collega ding aan de LNB gehangen: ook geen beeld.

 

Ik snap er zo ondertussen niks meer van. Is er iemand die DE oplossing heeft? De strong is nagelnieuw.

Link naar bericht
Delen op andere sites


Heb je de voeding van al eens doorgemeten wil ook wel eens problemen geven

 

Controleer de voedingsspanning op de voeding of de connector op het mainboard. LET OP! er staat aan de primaire kant ca.310V gelijkspanning! Op de uitgang van de voeding kun je als het goed is de volgende spanningen meten:

 

1 (rode draad) 30V

2 0

3 0

4 20

5 0

6 0

7 5.2

8 2.5

9 2.5

10 12.3

11 24

 

Deze spanningen kun je ook meten als de voeding uit de ontvanger is. de 24 V op pen 11 staat dan een beetje te hikken tussen ca 15/19 V <img src="/ubbthreads/images/graemlins/lezen.gif" alt="" />

Dit is overgenomen uit de site van satq

Fred

Link naar bericht
Delen op andere sites

 

Als hij nagelnieuw is zou ik V22 er weer in zetten en terug naar de winkel gaan.

 

Deze klacht is zeer wonderlijk, ik zou niet weten waar ik het moet zoeken.

Het is net alsof de LNB spanning weggevallen is of zo, mogelijk kun je daar nog het een en ander aan meten.

 

Satq

Link naar bericht
Delen op andere sites

Heb het met de ontvanger gehad waar ik nu mee werk was echt een voedings probleem was een toretje stuk van.heb je toevallig niet nog een voeding liggen van zo,n ding kun je hem omwisselen om te proberen <img src="/ubbthreads/images/graemlins/disc.gif" alt="" />

Fred

Link naar bericht
Delen op andere sites

dan zouden twee ontvangers die ik aan de pc heb gehad beiden een kapotte voeding hebben gekregen.............lijkt me teveel toeval.

 

Heb hier nog wel een voeding van een philips goldbox, maar of dat het nou is ?

Link naar bericht
Delen op andere sites

Ik heb verschillende malen een humax dooverbonden met een srt8100. srt geen signaal. Met de humax moest ik de schotel enkele graden draaien, dan had de srt wel signaal.

De humax mag gewoon blijven opstaan.

Later heb een xtreme via de humax doorgelust, hier heb ik weer de schotel weer iets van positie moeten veranderen.

Enkel hier moest ik de positie opslaan in de humax en deze uit zetten. Daarna wel signaal op de extreme.

Misschien heb je aan dit verhaal iets.

Link naar bericht
Delen op andere sites

het is mij echt een raadsel. heb nu 3 (!!) strongs gepatcht en alle drie krijg ik er geen signaal op. SOms doen de vrije duitsers het even maar al snel komt dan het rode blokje. signaalmeter is nul.

 

heb ze op meerdere schotels aangesloten. probleem blijft.

 

help!

 

Satq: ik bel je voor een afspraak, zal wel weekend worden.

Link naar bericht
Delen op andere sites

Nou, het moet niet gekker worden. Als ik em doorlus via mijn dreambox heb ik wel beeld en signaal. Zou het dan door de motor komen die er tussen zit? Vaag, vaag, vaag...;-) Iedereen bedankt voor het meedenken. <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" />

Link naar bericht
Delen op andere sites

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.
Opgelet: Je bericht zal moeten worden goedgekeurd door een moderator alvorens het zichtbaar zal worden.

Gast
Reageer op dit topic

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

 Delen

  • Wie is er online   0 leden

    • Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken
×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.