Ga naar inhoud
Log in om dit te volgen  
Gast

Box boot niet meer :(

Aanbevolen berichten

Gast

Hey guys,

 

Ik was daarstraks naar mijn DB aan het kijken met Dream TV... DreamTV is toen gecrashed en nu start mijn box niet meer op... <img src="/ubbthreads/images/graemlins/frown.gif" alt="" />

 

Ik heb em nu aan mijn pc gehangen en opnieuw de image geflashed (met dreamup over serieel) maar ook nu wil de box niet booten...

 

Het Dreamlogo blijft wel gewoon zichtbaar dus moet er toch nog iets mee te doen zijn...

 

Ik heb ook de erase.img erin gezet (met een oude DreamUp trouwens want de recentste doet niks bij mij). DreamUp geeft aan dat ie alles goed heeft gedaan. Ik herstart de box (met de 3 buttons), het Dream logo verschijnt. Ik hou de rechtsbovenste knop in voor Flash erase... maar die komt maar niet...

 

Kan er me iemand zeggen hoe ik mijn box weer aan de praat krijg...?

 

Alvast bedankt voor de snelle reactie...

 

S

 

PS: is een 2B serienummer met een Maxtor 80gig schijf er in.

Deel dit bericht


Link naar bericht
Delen op andere sites

Heb je de seriele kabel er wel uitgetrokken?

Als de Compoort 'open' stat boot hij niet verder dan het dreamboxlogo nl .

Gewoon even de kabel loskoppelen zou voldoende moeten zijn .

Deel dit bericht


Link naar bericht
Delen op andere sites

Dat is alleen bij sommige PC's zo. In 9 van de 10 gevallen boot de box wel gewoon als er een seriele kabel in zit.

 

Tox.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Met of zonder seriele kabel... Hij doet het niet...

 

<img src="/ubbthreads/images/graemlins/frown.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Er hangt op dit moment geen enkele kabel behalve de stroom kabel aan mijn box. Mijn pc staat namelijk niet in de buurt van mijn tv.

Deel dit bericht


Link naar bericht
Delen op andere sites

Kan je de DB opstaren met seriele kabel aangesloten op PC en via hyperterminal de output van het serieel console opslaan in een file en posten. Hoe je het serieel console kan gebruiken staat oa hier beschreven.

 

Ronald

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Ok... De box boot weer maar nu heb ik ander vreemd fenomeen.

 

Mijn rotor blijft gewoon tussen zijn twee uitersten draaien... rechts, links, rechts, links...

 

Maw kan ik nu geen enkele zender bekijken...

 

Motor input power staat op 70

Goto XX staat juist...

 

Suggesties?

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

je moet ook de knop LINKS bovenin gebruiken voor flash erase!!! <img src="/ubbthreads/images/graemlins/biggthumpdown.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Ik heb nu de goto xx functie uitgezet en maar even manueel Astra gezocht om toch nog iets te kunnen kijken vanavond... maar... hoe krijg ik die gotoxx weer aan de praat... Waarom loopt het altijd fout met die functie?

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast
Dit topic is nu gesloten voor nieuwe reacties.
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.