Ga naar inhoud
Log in om dit te volgen  
Gast DKDK

Haperend, stilstaand beeld bij Humax met Aston cam

Aanbevolen berichten

Gast

Ik heb een humax 8000 PVR met een nieuw type Aston module.(met zo´n flapje waar de kaart nogal los in zit).

 

Als ik de ontvanger aanzet heb een minuut of 20 een haperend, stilstaand beeld. En als ik opnames maak op de harddisk krijg ik bij het afspelen om de paar minuten de melding `service is not running or scrambled´ en na een poosje ´initialising CI module´ . Dan gaat de weergave weer verder maar blijft dit probleem zich om de paar minuten herhalen.

 

Weet iemand waar het aan ligt en wat er aan te doen is?

 

Ik heb deze module pas omdat de vorige Aston cam ook dat haperend beeld gaf en ik dacht het op te lossen door die module om te ruilen.

 

Alvast bedankt voor jullie reactie!!

 

Groeten

 

Bart

Deel dit bericht


Link naar bericht
Delen op andere sites

hoi,

 

er zijn meer ontvangers met dit probleem.

er schijnt een s/w update voor de aston cam aan te komen

die het probleem oplost.

 

regards bommeltje

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.