Ga naar inhoud
Log in om dit te volgen  
Gast

usb wil niet mounten

Aanbevolen berichten

Gast

als ik de usb wil mounten via telnet krijg ik het volgende in beeld mount /dev/scsi/host0/bus0/target0/lun0/disc /var/mnt/usb failed:device or resource busy

ik draai met ronald 28-12 wat doe ik fout

Deel dit bericht


Link naar bericht
Delen op andere sites

wat voor usb-stick (merk en type) heb je ? misschien staat ie in dat lijstje van niet-ondersteunde usb-sticks (zoek even).

 

 

merDe

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

medion 2.0 maar ik heb het al aan de gang gehad en nu lukt het niet meer

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

mounten lukt nu, alleen als ik in het dreamflash setup menu ben komt er te staan /tmp/tools.tar.gz not found maar die heb ik wel geinstalleerd.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Hallo dat is niet zo'n probleem die moet je wincommander ff overschrijven dan doet die het wel, mijn probleem is met de Agenie Pro 2.0 dat ik hem wel via het menu kan formateren e.d. maar hem met Telnet niet kan Mouten dan zegt ie niet zo'n File of dir, heb al vanalles geprobeerd maar krijg hem niet aan de praat als ik er iets mee wil doen zegt not Linked, ik wordt wat moedeloos hier, en heb maar weer multiboot via hd gedaan maar dat is wat vervelend dat bij omschakelen iedere keer de hd gaat draaien, mischien dat iemand een oplossing <img src="/ubbthreads/images/graemlins/kweetniet.gif" alt="" />heeft. <img src="/ubbthreads/images/graemlins/kweetniet.gif" alt="" /> <img src="/ubbthreads/images/graemlins/kweetniet.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast
Citaat:
als ik de usb wil mounten via telnet krijg ik het volgende in beeld mount /dev/scsi/host0/bus0/target0/lun0/disc /var/mnt/usb failed:device or resource busy
ik draai met ronald 28-12 wat doe ik fout

---------------------------------------------------
Had ik in het begin ook , ik kon zelfs m'n USB-stick niet
via telnet geformatteerd krijgen.
heb toen eerst het commando umount /dev/scsi/host0/bus0/target0/lun0/disc /var/mnt/usb voor het ontkoppelen gebruikt.
Daarna :mkfs.ext3 /dev/scsi/host0/bus0/target0/lun0/disc
en mount /dev/scsi/host0/bus0/target0/lun0/disc /var/mnt/usb.
toen ging alles weer op rolletjes <img src="/ubbthreads/images/graemlins/biggthumpup.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.