Ga naar inhoud
Log in om dit te volgen  
PinkFlamingo

dreamflash 1.2 niet met rel 1073 ??

Aanbevolen berichten

ben hier bezig om de orgi. imm. van dream te installeren 1073 gaat allemaal goed ...maar als ik dreamflash 1.2 wil installeren krijg ik de melding

--> File "chroot" not linked <--

 

en werkt dan niet, ook een restart helpt niet <img src="/ubbthreads/images/graemlins/kweetniet.gif" alt="" />

heb met rel 1072 geen enkel probleem ...

 

heb volgende comando's gegeven :

mkfs.ext3 /dev/scsi/host0/bus0/target0/lun0/disc

mount /dev/scsi/host0/bus0/target0/lun0/disc /var/mnt/usb

 

kan de stick wel gewoon benaderen ...

 

iemand dit ook ondervonden en eventueel een oplossing ??

Deel dit bericht


Link naar bericht
Delen op andere sites

Heb dreamflash 1.2 draaien met de originele image 1.07.3

De problemen die jij ondervindt heb ik niet gehad.

 

Heb je wel een flash erase gedaan nadat je de image erin gezet heb?

Deel dit bericht


Link naar bericht
Delen op andere sites

ja <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" /> uiteraard heb ik een flah erease gedaan ...het blijft vreemd, ik heb de image er ook al weer eens op nieuw opgezet (lege image geschreven en dan de 1.073 er weer in) maar blijf tekens de zelfde foutmelding krijgen ...

nou ja maar afwachten dat de makers met een nieuwe image, op basis van 1.073, komen <img src="/ubbthreads/images/graemlins/biggthumpup.gif" alt="" />

 

groeten <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast
Citaat:
ben hier bezig om de orgi. imm. van dream te installeren 1.073 gaat allemaal goed ...maar als ik dreamflash 1.2 wil installeren krijg ik de melding
--> File "chroot" not linked <--

en werkt dan niet, ook een restart helpt niet <img src="/ubbthreads/images/graemlins/kweetniet.gif" alt="" />
heb met rel 1072 geen enkel probleem ...

heb volgende comando's gegeven :
mkfs.ext3 /dev/scsi/host0/bus0/target0/lun0/disc
mount /dev/scsi/host0/bus0/target0/lun0/disc /var/mnt/usb

kan de stick wel gewoon benaderen ...

iemand dit ook ondervonden en eventueel een oplossing ??


Heren,
ik ben al de hele dag aan het klooien om de multi boot gebaseerd op 107X originele image (al verschillende geprobeerd) aan de praat te krijgen icm 1.X Dreamflash progje (ook alle versies geprobeerd), maar krijg steeds error "chroot not linked".
De Usb stick is ook gewoon goed te benaderen.
Kan iemand svp helpen?

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

ben ik ook al een paar dagen mee bezig.

Had ook 1.07.3 er op staan en dreamflash 1.2 ,en op de usb

verschillende andere img.

Heb daarna mister x fix2 als basis gezet( daar zit dreamflash 1.2 standaard in) en kan nu mijn usb stick met geen mogelijkheid meer aan de praat krijgen.

heb daarna nog geprobeerd met 1.07.3 en 1.07.2 maar noppes.

Heb de stick geformateerd via het menu in de img en kan er dan wel addons opzetten en dat werkt wel,maar in dreamflash

zegt ie croot not linked wie het weet mag het zeggen <img src="/ubbthreads/images/graemlins/kweetniet.gif" alt="" />

 

gr birddog

 

p.s Heb twee sticks deden het alletwee,maar nu alle twee niet meer.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Ik geef het nu op (t`is bijna 24.00 u).

hopelijk kan iemand ons helpen.

<img src="/ubbthreads/images/graemlins/kweetniet.gif" alt="" />

gr

tm

Deel dit bericht


Link naar bericht
Delen op andere sites

weet iemand dit ?

ik heb dit probleem dus ook,ik krijg de melding (Device not linked)

en dit met de laatste van ronald en dreamflash1.3b.

De usb is via ftp te benaderen, er staan al andere plugins op nu. dit werkt.

maar dreamflasf geeft bij de setup waar je moet kiezen deze foutmelding, (Device not linked).

WAT kan DIT zijn ?

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Ik hen een test gedaan:

onder windows xp heb ik een mapje op de stick gemaakt met naam “test”.

De stick heb ik vervolgens in de DB gestopt en geformatteerd met:

mkfs.ext3 /dev/scsi/host0/bus0/target0/lun0/disc

en daarna via mijn FTP progje even gekeken of dat mapje test nog er in stond. En ja hoor, het mapje stond er. <img src="/ubbthreads/images/graemlins/anoniem.gif" alt="" />

 

Dit wil zeggen dat de stick niet geformatteerd wordt in de DB, wel oder XP (de stick is natuurlijk niet write protected)

Zoals ik hier op S4A en op Sat-Industry gezien heb, het probleem met "chroot" komt vooral als dreamflash meerdere keren op de USB stick geïnstalleerd wordt.

Ik denk dat het prob is.

Naar mijn mening moet de stick goed geformatteerd worden in de DB en dan is het opgelost. maar dat krijg ik niet van elkaar.

Nog iets: met dit comand "sfdisk -T" in Telnet kan men alle partities zien. Wel ik heb nooit een partitie aangemaakt op de stick maar er staan dus 4 stuks op <img src="/ubbthreads/images/graemlins/kweetniet.gif" alt="" /> Dat is dus raar.. .

 

Wie weet hoe ik de stick bruikbaar kan maken?

Merci

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Ik heb gisteravond de laatste ronald er op gezet.

Toen mijn stick in het setup menu geformateerd.Ging allemaal goed,daarna een nieuwe map root_cramfs aan gemaakt

en die in var/mnt/usb gezet,daarna titlebeta6.img in de nieuwe map root_cramfs gedeponeerd en toen gereboot.

Tijdens het starten gewacht tot er een multiboot scherm kwam (op mijn tv scherm) maar er gebeurde niets, hij starte gewoon de ronald op.

Daarna opnieuw reboten en toen zag ik op het lcd scherm van de db enigma/neutrino/le maintenaince o.i.d en nog wat staan ik ga naar neutrino via de pijltjes knop druk op ok

en hij starte de nieuwe titlebeta6.img op.

Dus mijn sticky doet het weer.

Zal nog eens proberen nog een andere img er bij op te zetten.

 

Gr Birddog

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

je hebt roland als basis staan, neem ik aan, h?

want ik heb als basis orig soft 1.073 en misschien moet ik deze maar laten zitten

 

goh, laat dan weten of de andere images wel werken

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

waar zit eigenlijk de optie format usb stick in laatste Ronald?

tnx

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

nee, het is niet gelukt.

 

ik was wel twee dagen bezig en geen suc6 <img src="/ubbthreads/images/graemlins/kweetniet.gif" alt="" />

ik heb nu de nieuwe Ronald er in gezet en de rest op zacht pitje gezet, deze is overigen oke <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" />

Maar ook met deze image van Ronald kreeg ik geen multi boot.

Wat gek is dat ik het 4 weken geleden wel had, maar toen wat zitten hobbyen en daarna is het helemaal weg.

<img src="/ubbthreads/images/graemlins/kweetniet.gif" alt="" />

Laat svp weten of het bij jou gelukt is en op welke manier,

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.