Ga naar inhoud
Log in om dit te volgen  
Gast

Technisat SkyStar2TV ontvangst in low band

Aanbevolen berichten

Gast

Mijn schotel staat op Astra 19E gericht. Bij het scannen worden alle transponders en TV-programma's gevonden, maar na voltooiing blijkt alleen ontvangst in de high band mogelijk, dus boven de schakelfrekwentie van 11,7 GHz.

De LNB zal dus wel in orde zijn, hij doet het ook met een normale satellietontvanger met dezelfde instellingen.

Dit probleem doet zich voor bij beide versies van SetUp4PC en DVBviewer die ik gebrobeerd heb, zowel in Windows 98 SE als in Windows XP SP1 Prof.

Als ik de computer uit zet terwijl een kanaal in de low band was geselecteerd, werkt het bij weer aanzetten wel, maar o wee als je een andere zender kiest, dan is het weer afgelopen.

Wie weet hier raad op ?

 

Luuk.

Deel dit bericht


Link naar bericht
Delen op andere sites

Gast

Dan moet je een andere LNB instelling kiezen (10600)

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

uh misschien weer een beginners vraag maar waar is deze in te stellen? <img src="/ubbthreads/images/graemlins/anoniem.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

LOF1 staat op 9750 MHz, LOF2 op 10600 MHz en de Switchfrequency op 11700 MHz. Dat lijkt me normaal, want zo staat het ook in de satelliet ontvanger. Als ik Switchfrequency verlaag naar b.v. 10000 MHz komt een stukje van de low band beschikbaar in de high band, maar beneden 11500 MHz houdt het op want dan komt de mengfrekwentie beneden de 900 MHz, en daar kan de kaart niets mee. Ophogen van LOF1 naar 10600 MHz lijkt me zinloos, want dan worden beide banden gelijk. Ik zal het nietemin proberen, maar ik heb weinig hoop.

 

Groet,

 

Luuk.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Beste Snuffer,

Instelling gaat via SetUp4PC | Edit. Daar kun je de lage en de hoge mengfrequentie instellen (LOF1 en LOF2) en de schakelfrequentie. Als het te ontvangen signaal beneden de schakelfrequentie komt, wordt automatisch op LOF1 omgeschakeld, daarboven op LOF2. Dit alles om het signaal op de kabel behapbaar te maken voor de ontvanger.

Groet, Luuk.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

De kaart is nu door de leverancier omgeruild voor een nieuwe. Deze doet het wel, maar de meegeleverde software doet helemaal niets. ProgDVB kan de kaart niet starten. MyTheatre 2.76 doet het we, 3.08 niet.

 

Luuk.

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.