Ga naar inhoud
Log in om dit te volgen  
kaelem

Humax 5400,toh 3.1,titanium,Mr 1055

Aanbevolen berichten

Wie heeft er met deze config beeld op polsat.

Met de sleutels van de omgekeerde hunax werkt het niet hier.

Zou Au moeten wezen,op welk kanaal zou dit trouwens het beste gaan........???"

Hoelang duurt het voordat je een update krijgt....???

Tita is al naar 1.06.

Deel dit bericht


Link naar bericht
Delen op andere sites

Gast

das al the ver geloof dat de titanium kaart naar os 105 moet he

ik heb hier self nu ook 1 titanium kaartje maar kom er ook nog niet goet uit wilde graag kiosk en 30 west kijken met de humie maar fint er maar eens wat over ook lekker duidelek alemaal.

dus wij zoeken hulp humax tita kaartje en nu

post-1638-1318257881,3714_thumb.gif

Deel dit bericht


Link naar bericht
Delen op andere sites

Voor het gebruik van TITA en MR met Humax is er genoeg te vinden, het werkt als een trein, en bij Tony kun ook veel vinden.

Proggen gaat eenvoudig kan al gebeuren met M2 t/m inf, als er maar phoenix mode op zit 3.57 mhz.

Deel dit bericht


Link naar bericht
Delen op andere sites

Ja dat snap ik dat er gemoeg te vinden is.

Mijn vraag was wie heeft het aan de gang,polsat met een tita kaart in een MR 1055

Ik heb de files van 22 jan. erop gezet op de tita,ik heb er trouwens al van alles op gehad.

Werkt gewoon snel en simpel om dat ding te proggen.

Maar het probleen blijft dat polsat niet opengaat met deze config.

Ja,handmatig de keys updaten,dan kan ik die tita wel weggooien.

Mijn vraag luid dus:wie heeft polsat open met een tita OS 1.06 files van 22-01 en dit alles in een MR 1055 in een humax 5400 met toh 3.1

Deel dit bericht


Link naar bericht
Delen op andere sites

Nah de nieuwe tita files geprogd en wel beeld in de MR1055,dit even ter info voor de humax users.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

ik heb het nu wel werken he maar geen tita kaart veder nodig

aleen op 30 w

daar kan ik dan voor de conax de tita gebruiken werkt hier tof

mis geloof ik niks humax 5400 tita ge progt met Cardprogger1.9.0

naar ver 105 en veder de mr naar os 10

loopt aardig maar niet stabiel moet zoms de kaart er weer uit treken

bij het zapen he maar fliker of haper veder niet .

<img src="/ubbthreads/images/graemlins/angel.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.