Ga naar inhoud
Log in om dit te volgen  
Bigfoot

CAS Interface: Device not detected

Aanbevolen berichten

Ben net wat aan het stoeien met de zojuist binnengekregen CAS interface maar ik krijg de CAM die in de receiver zit niet eens herkend. Ik heb 2 verschillende (Magic en MR) cams geprobeerd maar geen success totnutoe.

 

PC draait onder XP en ik krijg alleen de melding

 

Citaat:
Device not detected: FFFFFFFFFFFFFFFF

Please check connections and try again!

 

Voeding, parallele verbinding ok. Kaart in de cam met de pinnetjes naar boven gestoken.....

 

Cas Studio 2.1 geinstalleerd.

 

Wie weet raad?

Deel dit bericht


Link naar bericht
Delen op andere sites

Gast

LPT poort op ECP/EPP???

 

kaart een beetje heen en weer in de cam wil ook nog wel eens helpen.

Deel dit bericht


Link naar bericht
Delen op andere sites

LPT setting heb ik aangepast in het BIOS van de PC maar nog steeds geen success. <img src="/ubbthreads/images/graemlins/frown.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites

cam in ontvanger (ontvanger staat uit)

ding in cam schuiven (net als bij een maagd heel voorzichtig)

aansluiten op computer (staat ook uit)

stroom op de cas dan computer aan dan de ontvanger

 

zo werk hij bij mij wel af en toe herstarten van de prg als hij de cam niet ziet

gebeurt vaker dan mij lief is gewoon ctrl/alt/del en prg stoppen en weer over nieuw is een veel voorkomende fout met de soft van de cas

Deel dit bericht


Link naar bericht
Delen op andere sites

het tussen kabeltje er omgekeerd opzetten helpt bij mij wel eens

Deel dit bericht


Link naar bericht
Delen op andere sites

Citaat:

Device not detected: FFFFFFFFFFFFFFFF

Please check connections and try again!

 

Als je alles al uitgeprobeerd hebt is de cas interface overleden. <img src="/ubbthreads/images/graemlins/biggthumpdown.gif" alt="" />

 

Ik spreek uit ervaring. <img src="/ubbthreads/images/graemlins/mad.gif" alt="" />

 

Groeten Johan. <img src="/ubbthreads/images/graemlins/smile.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites

als je opnieuw begint doe het volgende de printerkabel aan de pc/laptop de cas eraan

kijken of er een lichtled brand

geen licht hardware zoeken

dan licht het ledje op

nu de voeding erop module in de deco

deco op fta

kaart met veercontacten erin

cas studio opstarten connect

ff wachten

eraze all : je ziet nu rood de eraze blokken tot 34

open file : ff wachten tot de melding dat het file beschikbaar is

write : nu zie je de hex teller lopen tot het iets hoge aangegeven getal dit duurd 17 min.

 

dit is bij mij altijd nog gelukt

ik ben vanmorgen nog thuis om 11uur moet ik weg pm als het niet lukt

ik maak hier ook die opstelling en vertel wat er gebeurd per tel dat lukt meestal

Deel dit bericht


Link naar bericht
Delen op andere sites

Doorsolderingen op de CAS weggehaald? (op het moederbordje van de CAS zitten bij de kabel aansluiting wat zaken doorgesoldeerd. Weet niet zeker of je die moet weghalen als je via het insteekprintje een module programmeert. Mogelijk dat anderen je kunnen adviseren

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Die doorsolderingen moet je pas weghalen als je een onvanger gaat proggen.

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.