Ga naar inhoud
Log in om dit te volgen  
Gast

Xtreme - CAS Interface Busy/Error

Aanbevolen berichten

Gast

Tijdens het proggen van mijn Xtreme STB, krijg ik allerlei busy/errors, waarop hij zelfs vaak blijft hangen.

Voor de duidelijkheid:

Eerst mijn receiver op een fta zender gezet, daarna uitschakeld en lnb losgemaakt,

daarna de Xtreme aan de Cas-interface gehangen.

Ik krijg gewoon contact met de CAM. Erase all gaat goed.

Maar bij de Write operatie krijg ik de busy/errors en stopt die op willekeurige plaatsen.

Hebben die busy errors dan te maken met de het CAM initialiseren?

 

Ik ben zelfs aan het experimenteren geslagen door een fabrieksreset te doen.

Dus de hele kanalenlijst leeg te maken.

Op casinterface (waar de flatcable opkomt) zitten alle contacten doorgesoldeerd,

die heb ik eerst los gesoldeerd.

Firmware van V02.55.04-STR naar V01.55.09.STR teruggezet.

Hielp allemaal niets!!!

 

Gebruikt:

- Cas interface Studio 2.0/2.1

- Kabel(voor cas naar xtreme)

- Xilinx bestandjes

- Windows 2000

- Xtreme STB - Device 'XC9536XL-10-VQ44

 

<img src="/ubbthreads/images/graemlins/dogeyes.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites

Heb hetzelfde probleem. Heb eerst met succes de dreamboot vervangen voor dreamload. Bij het proggen van de penta ging het fout. Tijdens de write actie zag ik regelmatig "busy/error".Na het opnieuw aansluiten op een TV zag ik "CAS :niet geinstalleerd". Nu krijg ik ook mijn Dreamload niet meer geladen. Wat doe ik fout <img src="/ubbthreads/images/graemlins/kweetniet.gif" alt="" />

Gebruik een Xtreme met een CAS + Interface. Is er mischien een CAS + Interface genie die mij verder kan helpen <img src="/ubbthreads/images/graemlins/dogeyes.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

CAS + moet op anders dan CAS Interface aan een

Xtreme aangesloten worden - kijk op **$*@*%*&^*#**.

 

Succes ....

Deel dit bericht


Link naar bericht
Delen op andere sites

@stanz

PM mij ff voor de link. Deze mag niet zomaar op het board. Straks heb je een ban aan je broek door mij behulpzaam te zijn. <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites

Heb mijn Xtreme eindelijk weer in Dreamload. Hoe nu verder met een Cas + om er bv Penta 1.11 op te zetten <img src="/ubbthreads/images/graemlins/kweetniet.gif" alt="" /> Lees wel het een en ander over Xlinx opnieuw te proggen maar is dit nu echt noodzakelijk <img src="/ubbthreads/images/graemlins/confused.gif" alt="" />. Is er geen mogelijkheid om na het laden van de Dreaload er bv direct Penta 1.11 op te zetten mbv de Cas + <img src="/ubbthreads/images/graemlins/dogeyes.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

<img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" />

 

He, He dit was niet slecht bedoeld!

 

Busy/error problem opgelost:

 

Xtreme - firmware: V02.55.04.STR

Coax eruit Ontvanger aan en zender op een FTA.

Voeding "12V" erg belangrijk.

 

Bedank voor alle moeite.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Laat als je wilt even weten of je nu met penta 1.11 erop ook van de freezes af bent....

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Ik heb toch voor MR gekozen, want Penta

lukte niet.

 

Veel succes met Penta. <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" />

Topic kan dicht.

Deel dit bericht


Link naar bericht
Delen op andere sites

Heb je dus de Xlinx files gebruikt?????????

Ben toch benieuwd <img src="/ubbthreads/images/graemlins/blush.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Ja ik heb ze gebruik.

Volgens mij laag aan voeding.

 

Groetjes

<img src="/ubbthreads/images/graemlins/biggthumpup.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites
Citaat:
Heb je dus de Xlinx files gebruikt?????????
Ben toch benieuwd <img src="/ubbthreads/images/graemlins/blush.gif" alt="" />


ik heb je net de juiste file met oplossing gemaild dat heb ik eergister ook bij een anderlid erop gezet doe het zoals ik beschrijf in de mail dan gaat het goed

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.