Ga naar inhoud
Log in om dit te volgen  
Gast The Cableguy

Outlook Express start zeer langzaam op

Aanbevolen berichten

Gast

Zoals in de header beschreven start mijn Outlook express echt heel traag op.

Als ik op het icoontje klik dan zie ik wel gelijk het blauwe scherm van Outlook maar het duurdt dan nog zeker 2 a 3 minuten voor dat hij klaar is om te gebruiken

Deel dit bericht


Link naar bericht
Delen op andere sites

Gast

Ja die staat al een paar jaar aan in outlook

Ik heb hem al een keer verwijderd maar dat had geen resultaat ook de nieuws groepen er al een keer uitgegooid was het ook niet

Alle mailtjes gebackup en verwijderd was het ook niet

Deel dit bericht


Link naar bericht
Delen op andere sites

welke versie Outlook Express heb je ?. je zou eens kunnen proberen een Windows-update uit te voeren.

 

en anders, na back-up, Outlook Express deïnstalleren en opnieuw toevoegen.

 

 

merDe

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Is allemaal al gedaan

Er schijnt een upgrade van Micrsoft te zijn die dit veroorzaakt maar kan maar niet vinden welke dat dat moet zijn

Deel dit bericht


Link naar bericht
Delen op andere sites

Iets anders: hoeveel mails staan er in je Inbox (ook wel Postvak In)? Als dit veel wordt dan wordt Outlook Express over het algemeen heel erg traag (ik heb het dan over >2500 mails).

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Alle mailtjes gebackup en verwijderd was het ook niet

Stond al in mijn eerste antwoord

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Virus en/of Spyware detectie gedaan ? De meeste recente virii en worms hebben het ALLEN op outlook voorzien. (Daarom heb ik al jaren Eudora, ben ik niet bevattelijk voor de grappenmakers).

 

Let ook eens op je activity lampje van je modem/router als je hem opstart en zelf niets download etc. Vaak brand ie overuren en is er een dik process aan de gang waar je het bestaan niet van weet.....

 

<img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites

Oorzaak is een niet geactiveerde messenger en waarschijnlijk het niet aanwezig zijn van messenger bestanden.

Bij de start van OE worden deze bestanden wel gezocht en zit er een 'wacht' in.

Je kunt de aanroep als volgt voorkomen:

 

open regedit

zoek naar 'fb7199ab-79bf-11d2-8d94-0000f875c541' (alleen de 1e 8 characters is genoeg).

open de gevonden sleutel en maak de default waarden leeg in:

inproc32

localserver32.

 

herstart is niet nodig.

 

Er is hierover een bericht in de KB van MS. Even zoeken op een trage Outlook Express in samenhang met messenger.(KB302089)

Bekijk ook deze link eens: http://insideoe.tomsterdam.com/problems/performance.htm

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Ik heb met Regedit fb7199ab-79bf-11d2-8d94-0000f875c541' gevonden

maar kan inproc32 localserver32 daar niet vinden

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Klasse EricB

 

Het lag inderdaan aan het verwijderen van de oude msn

 

baldemar

 

Bij fb7199ab-79bf-11d2-8d94-0000f875c541' in het register staat bij mij geen +

 

Hij draaid nu weer als vanouds

Klasse jongens Bedankt

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.