Ga naar inhoud
Log in om dit te volgen  
lightman

php wil niet

Aanbevolen berichten

Hallo,

 

Draai met laatste rudream.

 

Apache installeren lukt wel. Alleen als ik php geinstalleerd hebt komt apache met een foutmelding:

 

Syntax error on line 232 of /hdd/opt/httpd/conf/httpd.conf:

Cannot load /hdd/opt/httpd/modules/libphp4.so into server: /hdd/opt/httpd/modules/libphp4.so: symbol nl_langinfo, version GLIBC_2.0 not defined in file libc.so.6 with link time reference

 

 

Iemand een suggestie.

 

Wiebe

Deel dit bericht


Link naar bericht
Delen op andere sites

Heb hier het zelfde probleem. Ik denk dat dit een bug is in de ruDREAM.

Wat ook niet werkt is de submapjes tevinden als je naar je web page gaat. De html documentjes worden welgevonden. Als ik terug ga naar een oudere ruDREAM werkt alles weer.

Is dit een bekend probleem????

 

<img src="/ubbthreads/images/graemlins/confused.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites

Iemand al een oplossing?

 

Bassie <img src="/ubbthreads/images/graemlins/confused.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites

Niemand?

 

M.a.w apache kan niet gestart worden met de nieuwste ru-dream?

Bassie

Deel dit bericht


Link naar bericht
Delen op andere sites

Jawel hoor. Ik heb het met een vorige rudream aan de praat gekregen. Nieuwe libc is bijgevoegd. Kun je plaatsen in var/lib. (ff unzippen uiteraard)

 

Succes

 

W

585340-libc.so.zip

Deel dit bericht


Link naar bericht
Delen op andere sites

Bedankt voor je reactie!

 

Het is nog steeds niet gelukt. libc.so.6 in var/lib gezet(unzipt) maar nog steeds wanneer ik apache wil starten krijg ik de melding:

 

Syntax error on line 232 of /hdd/opt/httpd/conf/httpd.conf:

Cannot load /hdd/opt/httpd/modules/libphp4.so into server: /hdd/opt/httpd/modules/libphp4.so: symbol nl_langinfo, version GLIBC_2.0 not defined in file libc.so.6 with link time reference

 

Bassie <img src="/ubbthreads/images/graemlins/confused.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites

Hoi,

als ik http://192.xxx.xxx.xxx:8080/index.html.nl

Krijg ik wel de apache index?

maar zodra ik vcr/index.html intik kan hij geen verbiending maken?

 

Bassie <img src="/ubbthreads/images/graemlins/anoniem.gif" alt="" />

Was eenmalig, na restart geen mogelijkheid meer om optestarten

Bassie <img src="/ubbthreads/images/graemlins/biggthumpdown.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites

Check even of het volgende wel in httpd.conf staat

 

DirectoryIndex index.html index.html.var index.php

 

Vooral index.php is van belang.

 

W

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.