Ga naar inhoud
Log in om dit te volgen  
Gast

Geen Plugins met Enigma 1.7.4

Aanbevolen berichten

Gast

Hoi,

 

Heb net Firmware 1.7.4 geinstalleerd maar als ik nu naar plugins probeer te gaan dan gebeurd er helemaal niets noppes nada. Ik heb hem nodig voor dreamflash, of is dat inmiddels alweer een afrader, heb er wel het een en ander over gelezen. Hoe dan ook hoe krijg ik mijn plugins weer werkend. Heb een format van de hd gedaan en dreamflash er in \var\tuxbox\plugins gezet. Maar nog steeds geen succes.

 

 

Alvast bedankt

Deel dit bericht


Link naar bericht
Delen op andere sites

Gast

OK ik heb inmiddels al een paar keer een flash erase gedaan en harddisk geformateerd. Maar nog steeds als ik alleen de firmware installeer dan heb ik nog steeds geen plugins. Als ik op de blauwe knop druk dan komt er zelfs geen pop-up box? Ik heb wel een keertje de plugin directory veranderd van /var/tuxbox/plugins naar hdd/plugins met ln -s. Ik neem aan dat deze settings ook weer weg zijn als ik een flash erase doe, toch?

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Als je dreamflash nodig hebt kun je misterX fix2 ook installeren,

daar zit dreamflash 1.2 standaard in.

En kun je alle emu's en plugins via het menu in de mister x

downloaden.

Het is een perfecte img.

 

gr birddog

Deel dit bericht


Link naar bericht
Delen op andere sites

jullie hebben dreamflash 1.3b nodig, deze werkt alleen met versie 1.07.4 .....

andere plugins(picview,...) werken niet !

<img src="/ubbthreads/images/graemlins/mad.gif" alt="" />

er zijn te grote verandering in de versie 1.07.4

Deel dit bericht


Link naar bericht
Delen op andere sites

ff ter info:

 

ghostrider 04/02/18 17:22:04

 

Modified: tuxbox/enigma/src enigma_main.cpp

Log:

now 1.07.3 plugins are useable again (without recompile)

 

zal binnenkort wel weer gaan werken dus

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Als je toevallig verkeerde directory linked met ln -s, hoe kan je dit dan weer ongedaan maken? dreamflash werkt nu ook niet meer. hoe kan je de directory opnieuw linken aan de juiste?

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Ik ben er inmiddels al achtergekomen, voor degene wie het intereseerd. Met ln -f kan je het ln -s commando ongedaan maken. <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.