Ga naar inhoud
Log in om dit te volgen  
Gast

Cardsharing loopt vast ?

Aanbevolen berichten

Gast

Hallo,

Ik gebruik de laatste image van Ronaldd met Cardsharing op mijn LAN om een orginele C+ kaart te delen. Het probleem is echter dat de server regelmatig vast loopt.

 

het vreemde is dat de server (die zelf ook als client van zichzelf is ingesteld) gewoon beeld blijft geven maar de client niet. een reset van de server is dan nodig om weer beeld te krijgen.

 

ik heb al gekeken via Telnet op er een bepaald process is dat veel geheugen e.d. gebruikt maar ik kan niks vinden. Ook is het soms niet mogelijk om via Telnet op de DB te komen, en moet ik deze resetten vanuit het menu of d.m.v. de 3 knoppen op de voorkant in te drukken.

 

is dit een bekend probleem ? (kon er niks van terugvinden op dit forum) en is er een oplossing voor ? (heb al geprobeerd op de poort die er gebruikt wordt te veranderen maar dat lost ook niks op).

 

Alvast bedankt voor de reacties.

Deel dit bericht


Link naar bericht
Delen op andere sites

Dan krijgt de DB waarschijnlijk een ander IP van je router. Probeer eens in services menu DHCP uit te zetten.

 

Ronald.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Hoi,

Misschien wat teveel computers op je lan hangen?

Normaal met 2 users op 1 kaart moet je geen problemen krijgen.

Groeten, Bartje

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Bedankt, zal dat eens proberen.

probleem is dat het soms tot 3 dagen goed loopt, en de andere keer loopt de DB 2 keer in 1 dag vast.

Deel dit bericht


Link naar bericht
Delen op andere sites

Hoi,

 

Ik had ook regelmatig last van hangers van het cs_srv process, als je dit process killed en opnieuw start zul je zien dat het allemaal weer gaat werken. Ik heb het cs_srv process verplaatst naar een RH linux systeem, sinsdien draait het prima...

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Ik heb de laatste Firmware geladen (had er nog een oudere inzitten) en de DHCP uitgezet, maar loopt nog steeds vast. (kon deze keer wel via Telnet op de box om te rebooten). het vreemde is dat de Box blijkt vast te lopen net als ik mijn PC aan of uit zet ?!!?

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Hoeveel geheugen is er als ie staat te draaien, nog vrij op de dream ?

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

 

total used free shared buffers

Mem: 29852 25076 4776 0 2028

Swap: 0 0 0

Total: 29852 25076 4776

 

sinds ik de nieuwe firmware in de box heb gezet is deze nog 1 keer vastgelopen. nu met nieuwste image van Ronald en DHCP uit loopt de box al bijna 2 dagen (maar dat wil nog niks zeggen, want hij heeft nog al eens 3 dagen gelopen voordat het misging).

 

Maar ik hoop dat het probleem nu van de baan is.

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.