Ga naar inhoud
Log in om dit te volgen  
Hagkobe

Dr.tic op ronald_emu_rel107_4_040222a

Aanbevolen berichten

wie heeft drtic1.5 of de 1.6 al kunnen installeren op deze image ?

ik krijg in telnet deze melding:

 

[color:"red"] Welcome to Drtic v1.6 -- installer v0.12

More info is available at http://czdream.wz.cz/

 

FreeType library 2.1.3

Drtic 1.6 for FreeType 2.1 will be installed.

 

Select language version:

1 - Cesky [Czech]

2 - English

3 - Arabic

4 - Greek

Your choice:

Select subtitles directory:

0 - I'm upgrading or I'll do it manually -- don't care...

1 - Flash

2 - /tmp

3 - USB -> /mnt/usb/var/tit

Your choice: /tmp/dti-data.bin: relocation error: /tmp/dti-data.bin: symbol remo

ve, version GLIBC_2.0 not defined in file libc.so.6 with link time reference

/tmp > [/color]

 

Wat kan dit probleem zijn?

ik heb een email gestuurd naar dr.tic en kreeg dit als antwoord.

[color:"red"] Hi,

it means there isn't compiled "remove" function from stdlib in your image.

It couldn't be solved without libc (stdlib) recompilation.

Drtic uses remove (and link, symlink) function(s) too.

I don't know why they aren't compiled in.

[/color]

 

Tja, nu weet ik nog niet veel, Wie wel ?

Deel dit bericht


Link naar bericht
Delen op andere sites

Gast

Bij komt er allen dit te staan mij lukt het hellemaal niet

als ik op telnet dit intik (./tmp/install

dan komt er dit te staan (-sh: ./tmp/install: Permission denied) Ik snap het niet meer

 

Satkijker

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

heb je wel een spatie tussen de punt en de slash.

Dus . /tmp/install.

 

Gr birddog

Deel dit bericht


Link naar bericht
Delen op andere sites

@ birddog

klopt wat je zegt van die spatie.

maar is het u gelukt om drtic op de laatste van ronald te zetten ???

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Nee is me nog niet gelukt, in de misterX was het zo gepiept.

Maar in de nieuwe ronald nog niet.Zal straks de misterX fix2 eens op usb stick zetten en daar weer eens op proberen.

 

gr birddog

Deel dit bericht


Link naar bericht
Delen op andere sites

heb het zelfde probleem hier <img src="/ubbthreads/images/graemlins/frown.gif" alt="" />

 

de 1.4 werkt , maar de 1.5 & 1.6 niet <img src="/ubbthreads/images/graemlins/frown.gif" alt="" />

 

op de Rudream image werkte 1.5 perfect ..

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

met welke frame rate moet je de ondertittels laten ik heb nu op 29.93 maar dan gaat die te langzaam

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.