Ga naar inhoud
Log in om dit te volgen  
Gast

Titaniumkaart onherstelbaar defect?

Aanbevolen berichten

Gast

Sinds kort ook wat Titanium kaartjes in huis, alles gaat prima, maar ééntje staat muurvast op OS 1.04.

 

Erasen gaat prima, de progger meld trots dat de kaart weer terug is in "virgin state", en in het geval van de 1.10 progger krijg ik dan ook meteen het aanbod om te gaan updaten naar OS 1.06.

Dat begint goed, maar loppt dan fout met de volgende melding:

 

error: set cryptkey failed!

try it again!

 

Het zelfde gebeurd wanneer ik probeer te downgraden naar OS1.03.

 

Handmatig OS1.03 er op zetten, of programmeren met welk file dan ook gaat ook niet, de flash wordt goed geprogrammeerd maar bij de eprom loopt het fout, met de melding:

 

error: selecting eprom failed!

 

Is er nog hoop, of kan 'ie bij de verzameling?

Deel dit bericht


Link naar bericht
Delen op andere sites

lijkt me sterk dat ie stuk is.

 

Hoe vaak heb je het geprobeerd! Het is vaak een trial en error werkwijze.

Probeer het nog eens een aantal keer!

 

Mischien als je kunt ff een andere progger proberen e.d.

 

suc6

 

TheMenk

 

 

p.s. Als je hem bij de verzameling wilt doen, dan houd ik me aanbevolen <img src="/ubbthreads/images/graemlins/loldev.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Ja dat hij kapot is lijkt mij ook sterk, je wordt er trouwens wel voor gewaarschiwd bij het downgraden.

 

Het lukt wel meer in één keer niet, er zijn inderdaad proggers die de crypkey niet goed doorlaten.

 

Dus een prima advies van @TheMenk,succes <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

error: set cryptkey failed!

try it again!

je hebt toch wel een internet verbinding he?

de key haalt tie van internet.

bij mij moet ik het ook vaak 2x proberen.

heb hier 6 tita's en gaat prima hier,102 naar 106 en terug van 106 naar 1.3.

tot nog toe geen probleem.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Ja, nee, hoor 's; zoals al gezegd, ik heb dus meer titaniumkaartjes, allemaal goed, behalve deze!

 

Uiteraard heb ik ADSL, staat ook gewoon aan, en bovendien, voor het gewoon beschrijven van het kaartje zou dat niets uit mogen maken.Toch?

Dat van die verbinding met het internet geldt toch alleen voor up en downgraden?

Niet dat je daar zelf iets van merkt, dat er een cryptkey oid op het net gezocht wordt, ik niet althans....

 

 

Overigens, ik denk dat ik het nu toch minimaal 50 maar geprobeerd heb, met zowel 1.10 en 1.90 en 1.81 etc etc.....

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Ik denk dat, hoewel ieder progje blij zegt dat er een keurige 1.04 op staat, het kaartje toch echt kapot is; ik heb net nog even Titanium Updater 1.0 binnen gehaald, een simpeler progje bestaat toch niet, wanneer ik kies voor 1.02 of 1.03 zegt 'ie OS up to date, 1.04.

kies ik voor 1.05 of 1.06 dan loopt 'ie weer vast met de bekende boodschap error setting cryptkey......

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

oke probeer het kaartje eens in een andere programmer?

mischien heeft tie net ff een extra puls nodig mhz of volt?

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.