Ga naar inhoud
Log in om dit te volgen  
Gast

rotor draait niet meer

Aanbevolen berichten

Gast

Mijn motor draait niet meer sinds 2 dagen. Heb er al een andere img ingezet en van alles met de inst. geprobeerd maar niets helpt. Ik moet er wel bij zeggen de kabel loopt nog gewoon door de tuin en hij ligt nu al ruim 2 dagen onder een dikke pak sneeuw. Kan iemand mij vertellen of dat misschien het probleem is voordat ik er alles weer af haal.

 

stab hh 120 en dreambox

M.V.G. Mike

Deel dit bericht


Link naar bericht
Delen op andere sites

Heb je nog wel beeld op de huidige positie sat? Kortom krijg je nog wel signaal door?

 

Anders ff met de multimeter spanningen meten op de lnb/motor.

 

suc6

 

gr TheMenk

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Ja hij stond op sirius en daar nog wel beeld, na veel gezeur draaide hij weer een heel klein stukje en nu weer niets meer. Dus wel beeld in ieder geval toen die op sirius stond maar hij wil niet meer draaien. Wat je zei zou tie vast gevroren zijn. Het heb niet zo heel hard gevroren alleen wel heel veel sneeuw hier

TX alvast

Deel dit bericht


Link naar bericht
Delen op andere sites

Probeer eens je receiver uit (stekker eruit) en weer aan te zetten, kijk dan eens of er een reactie komt...

Deel dit bericht


Link naar bericht
Delen op andere sites

Handmatig op de motor draaien dan.

Dus met de knop op de motor. Wil dat nog wel? Stab heeft toch ook zo'n knop(2100 wel)!?

 

En heb je ook al geprobeerd om de motor gewoon te laten draaien vanuit het menu. Dus software-matig draaien naar het oosten/westen zonder specifiek een kanaal te zoeken.

 

gr TheMenk

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Stekker er uit gehaald, geen verschil. Ook handmatig in het menu geprobeerd te draaien maar hij doet niets. Nee er zit op de rotor geen knop. Net de stekkertjes na gekeken en ook niets. Als ik terug denk is het begonnen 3 dagen terug met de sneeuw en de sneeuw ligt hier nog steeds. De kabel loop nog door de tuin en nu dus onder de sneeuw.Ik wacht in ieder geval met alles los te halen tot de sneeuw weg is. Iemand nog een idee. Alvast bedankt voor de reply's

 

Mike

Deel dit bericht


Link naar bericht
Delen op andere sites

Tja, dan zal de kabel ofwel de motor vocht hebben binnengekregen.

 

Je had nog wel goede kwaliteit beeld of niet. Dan is het zeer waarschijnlijk dus de motor. Maar vanaf hier kan ik dat natuurlijk niet met zekerheid zeggen. <img src="/ubbthreads/images/graemlins/biggthumpup.gif" alt="" />

 

Suc6 met het oplossen.

 

Gr TheMenk

Deel dit bericht


Link naar bericht
Delen op andere sites

Volgens de Stab handleiding kan het eigenlijk maar 3 oorzaken hebben,

1: de connectoren zijn geoxideerd;

2: de kabel is niet goed.

3: de software in de receiver is niftig (vrij vertaald ) <img src="/ubbthreads/images/graemlins/smile.gif" alt="" />

 

Aangezien je in ieder geval beeld hebt (had) lijkt mij de kabel wel in orde. Blijft over optie 1. Connectoren checken en 3: software.

Je hebt al een ander image erop gezet (inclusief nieuwe sat lijst ???) dus valt die mogelijkheid eigenlijk ook af.

Blijft dus over optie 1. Ik denk dat je de connector aan de motor eens aan een zeer gedegen onderzoekje moet onderwerpen, en desnoods even een (klein) stukje kabel eraf halen en de connector er opnieuw opzetten.

Deel dit bericht


Link naar bericht
Delen op andere sites

Citaat:
Dus met de knop op de motor. Wil dat nog wel? Stab heeft toch ook zo'n knop

 

nuh nog nooit bij een stab gezien wel bij een strong en die is toch wel anders...

Deel dit bericht


Link naar bericht
Delen op andere sites
Citaat:

nuh nog nooit bij een stab gezien wel bij een strong en die is toch wel anders...


Ik weet dat de strong die wel heeft. Ik heb hem zelf namelijk. En ik dacht ook al dat de stab hem niet had. Maar als je het antwoord goed leest, dan zie je ook dat ik dit als vraag stelde. En ik al een bevestiging van mijn vraag/vermoeden kreeg van Mike 1200.

Dus what's your point? <img src="/ubbthreads/images/graemlins/confused.gif" alt="" />

Gr TheMenk

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Probeer eens met een warmte bron het geheel te verwarmen, als het op de grond vriest dan vriest het op enkele meters hoog nog harder. <img src="/ubbthreads/images/graemlins/kweetniet.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Allemaal bedankt voor de reply"s. Ik kan morgen weer even verder.Zelf denk ik wat themenk zij dat de motor kapot is of vocht heeft binnen gekregen. ( heb hem trouwens pas een week of 6 ). Dus ga morgen het eens proberen te verwarmen, trouwens kan ik die motor gewoon open schroeven om te kijken. Andere optie van gene ik heb die plastik doppen die over de connectoren zitten er nog niet af gehad. Maar dan had ik toch ook geen beeld moeten hebben of zie ik dat verkeerd. En kabel heb ik in het verleden veel pech mee gehad en heb er laats een gekocht van veel betere kwaliteit maar ook die ga ik nalopen. Allemaal bedankt en ik ga morgen alles uit proberen en laat het weten.

Mike

Deel dit bericht


Link naar bericht
Delen op andere sites

Schakelt je lnb wel van H naar V (13/18Volt)? En als hij pas een paar weken oud heb je toch nog garantie? Pas dan op met open maken ,hiermee vervalt de garantie.Verder moet je vooral met de betere kwaliteit coax oppassen dat hij niet knikt.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

ben vergeten de bon te vragen en was een zo'n raar zaakje in antwerpen dus daar hoef ik niet voor garantie te komen, maar ga vandaag alles eens nalopen, als eerste de kabel maar ligt nu nog onder de sneeuw

tx bert

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.