Jump to content

Senilicus

Candidate members
  • Posts

    5
  • Joined

  • Last visited

Everything posted by Senilicus

  1. Precies wat ik zeg, als je op het radio knopje klikt wordt het beeld zwart en geen radio
  2. Beste mensen, Met zo een welles/niettes discussie kan ik helemaal niets, en wil ik ook helemaal niets. Ik ga er van uit dat een ieder hier naar eer en geweten probeert te helpen. Dit gezegd hebbende, Na het installeren van de meeste recente oscam versie schakelde de heleboel over naar de fta zenders. Na een tijde emmeren met opnieuw een cable scan, en nog een keer en de boel opnieuw opstarten en weet ik allemaal waren daar opeens de goede zenders weer. Echter alleen de 4 "gratis" zenders (NPO1,2,3,ZIGGO SPORT) Ik heb vervolgens een kopie gemaakt van de config directory en de files van ALEX1970 (waarvoor dank) rucksichtloos in de config directory geplaatst en vervolgens oscam opnieuw opgestart. En VOILA, BEELD. Ook de zenders van mijn extra pakket. Qua beeld werkt alles zoals je mag verwachten, ik kan in ieder geval 5 programma's tegelijkertijd opnemen en een andere zender kijken dus dat lijkt allemaal prima. Misschien zit er overkill in de files van Alex1970, geen idee! Maar het werkt wel. Het enige vlekje dat ik nog heb zijn de radio zenders, op dit moment geen radio zenders. Als iemand hier nog ideeen over heeft dan hoor ik dat graag. Iedereen bedankt voor de hulp.
  3. Om bij het begin te beginnen; dit zijn de gegevens van de box; Vu+ Duo 4K se image : VTi 15.0.0, kernel 4.1.45-1.17 Oscam is geinstalleerd via het VTi menu, VTi Paneel->VTi software beheer-> Softcams En hier ben ik er in gestonken, blindelings aangenomen dat de bovenste in de lijst de meest recente versie zou zijn, terwijl het dus de oudste versie is, OOPS, 😱 Heb de oude softcam verwijderd en de meeste recente versie van de lijst geinstalleerd. oscam_1.20.11682 < In de aangeleverde gegevens zie ik ook niks staan wat betreft de emulator, maar dat komt ook dat je alleen maar de reader voor Ziggo laat zien bij oscam.server.> Tijdens het opstarten van de box wordt dat erbij gepropt. Maar de emulator is uitgeschakeld via de web interface. <ok kloppen je chid's niet volgens mij die bij idents staan, Wat staat er bij je entitlements van je kaart? (Klik op de i achteraan op de regel van de Ziggo reader of op CARDOK in het status scherm)> Entitlements for ZIGGO_0604 Cardsystem Valid To IRD ID (nagra) Maturity Provider irdeto n/a FF FF FF FF n/a 00 0A 40 6F (sysid) 01 FF FF FF 02 FF FF FF 03 FF FF FF Serial Rom ATR 3B 9F 21 0E 49 52 44 45 54 4F 20 41 43 53 20 56 35 2E 38 95 Type Caid Provid ID Class Start Date Expire Date Name chid 0604 0A406F 000000000000FFE0 00000000 2021-05-08 2021-06-08 0604@0A406F unknown chid 0604 0A406F 000000000000000B 00000000 2021-05-09 2021-11-26 0604@0A406F unknown chid 0604 0A406F 0000000000000384 00000000 2021-05-10 2021-11-26 0604@0A406F unknown chid 0604 0A406F 0000000000000028 00000000 2021-05-09 2021-11-26 0604@0A406F unknown chid 0604 0A406F 0000000000007FFE 00000000 2021-04-29 2021-05-29 0604@0A406F unknown chid 0604 0A406F 0000000000007FFD 00000000 2021-05-09 2021-05-19 0604@0A406F unknown chid 0604 0A406F 000000000000FFD8 00000000 2021-05-09 2021-11-25 0604@0A406F unknown chid 0604 0A406F 0000000000000385 00000000 2021-05-09 2021-11-26 0604@0A406F unknown Als je een goed advies wil stuur me dan de volledig bestanden eens en het volledige verhaal, wat je nog meer met die box doet dus. Op dit moment doe ik nog niets anders met de box. Pas sinds zaterdag in huis als vervanger voor mijn Humax die problemen vertoont, Is een oud beestje en de tuners zijn niet optimaal afgeschermd en steeds meer last van instraling. Als eerste moet de TV werken zodat de rest van de familie tevreden is en de Humax met de VUT kan. Ik heb de oscam files die ik gebruik als attachement toegevoegd. Het emulator blok in oscam.server wordt er aan toegevoegd tijdens het opstarten van de box. Geen idee waar dat vandaan komt. Ik heb zelf een drietal files gemaakt met informatie die ik overal vandaan heb gevist. Kan dus zo maar dat er iets niet klopt, dat is mijn gebrek aan kennis op dit gebied. oscam.server oscam.conf oscam.user De overige files worden door het systeem aangemaakt. oscam.zip
  4. Ik heb de services regel verwijderd en vervolgens oscam opnieuw opgestart. Ik heb via de web interface de emulator uitgeschakeld en het lijkt zowaar te werken, met een maar....... Na drie keer zappen loopt de heleboel vast en reageert de box nergens meer op. De enige manier om wat te kunnen doen is dan de power switch op de achterkant van de box gebruiken. Maar dan staat die emulator weer aan. Deze emulator wordt bij het herstarten van het systeem toegevoegd aan de oscam.server file. Ik hen nu beeld op de gecodeerde kanalen, maar zoals gezegd, de boel loopt vast. ik heb opnieuw de logfile toegevoegd en je ziet nu ook daadwerkelijk wat gebeurd. oscam.log.txt
  5. Beste mensen, Omdat mijn Humax box wat ouderdoms verschijnselen vertoont heb ik de Vu+duo4kse aangeschaft. Vooral ook omdat het mogelijk is om mijn Ziggo smartcard te gebruiken icm OSCAM. Uiteraard het internet afgespeurd om er achter te komen hoe de boel aan de gang te krijgen. Als ik via de webinterface naar de status kijk dan lijkt alles OK. Zie het plaatje, oscam1.jpg. Maar julie voelen hem al komen, werken doet het niet. Ik gebruik de volgende files; oscam.server # oscam.server generated automatically by Streamboard OSCAM 1.20-unstable_svn SVN r11039 # Read more: http://www.streamboard.tv/svn/oscam/trunk/Distribution/doc/txt/oscam.server.txt [reader] label = ZIGGO_0604 description = internal ziggo protocol = internal device = /dev/sci0 caid = 0604 boxkey = ******** rsakey = ******** detect = cd mhz = 450 cardmhz = 2700 group = 1 emmcache = 1,1,2,0 ident = 0604:000000,000001,000002,000003 services = ziggo oscam.conf [global] disablelog = 0 logfile = /tmp/oscam.log pidfile = /tmp/oscam.pid unlockparental = 1 nice = -10 maxlogsize = 100 waitforcards = 0 preferlocalcards = 2 dropdups = 0 usrfile = /tmp/user.log cwlogdir = /var/log/ emmlogdir = /var/log/ lb_mode = 0 [dvbapi] enabled = 1 au = 1 user = dvbapi_local boxtype = dreambox [webif] httpport = 8083 httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255,10.0.0.0-10.255.255,::1 httposcamlabel = Oscam WebInterface oscam.user [account] user=dvbapi_local au=1 group=1 Als ik in de log file kijk, dan lijkt het allemaal te kloppen. Maar ja, dan zou het werken en dat doet het niet. 🥴 Laatse stuk van de log file; 2021/05/10 12:28:06 24E3A99B h (webif) HTTP Server running. ip=0.0.0.0 port=8083 2021/05/10 12:28:06 00000000 [Emu] info: FFDecsa parallel mode = 32 2021/05/10 12:28:06 5701297F r key file not found in: /etc/tuxbox/config 2021/05/10 12:28:06 5701297F r key file not found in: /var/keys 2021/05/10 12:28:06 5701297F r (reader) emulator [emu] Reader initialized (device=emulator, detect=cd, mhz=357, cardmhz=357) 2021/05/10 12:28:07 2D15789D r (reader) ZIGGO_0604 [internal] card detected 2021/05/10 12:28:07 5701297F r (reader) emulator [emu] card detected 2021/05/10 12:28:08 5701297F r (reader) emulator [emu] found card system emu 2021/05/10 12:28:08 5701297F r (reader) emulator [emu] THIS WAS A SUCCESSFUL START ATTEMPT No 1 out of max alloted of 1 2021/05/10 12:28:08 5701297F r key file not found in: /etc/tuxbox/config 2021/05/10 12:28:08 5701297F r key file not found in: /var/keys 2021/05/10 12:28:09 2D15789D r (reader) ZIGGO_0604 [internal] ATR: 3B 9F 21 0E 49 52 44 45 54 4F 20 41 43 53 20 56 35 2E 38 95 2021/05/10 12:28:09 2D15789D r (reader) ZIGGO_0604 [internal] Init card protocol T14, FI=2, F=558, D=1, N=0 2021/05/10 12:28:09 2D15789D r (reader) ZIGGO_0604 [internal] Calculated work ETU is 124.00 us reader mhz = 450 2021/05/10 12:28:12 2D15789D r (reader) ZIGGO_0604 [internal] Buffers readed 0 bytes total time_us 3099062 2021/05/10 12:28:12 2D15789D r (reader) ZIGGO_0604 [internal] PLL Reader: ATR Fsmax is 6 MHz, clocking card to 4.50 Mhz (nearest possible mhz specified reader->mhz) 2021/05/10 12:28:13 2D15789D r (reader) ZIGGO_0604 [internal] detect irdeto card 2021/05/10 12:28:13 2D15789D r (reader) ZIGGO_0604 [internal] Irdeto SC 58 version 21 revision 1, patch level e 2021/05/10 12:28:13 2D15789D r (reader) ZIGGO_0604 [internal] caid: 0604, acs: 0.05, country code: NLD 2021/05/10 12:28:14 2D15789D r (reader) ZIGGO_0604 [internal] providers: 4, ascii serial: ##########, hex serial: ######, hex base: ## 2021/05/10 12:28:17 2D15789D r (reader) ZIGGO_0604 [internal] WARNING: For Irdeto cards you will have to set 'mhz= 600' in oscam.server 2021/05/10 12:28:17 2D15789D r (reader) ZIGGO_0604 [internal] active providers: 4 (0a406f,ffffff,ffffff,ffffff) 2021/05/10 12:28:17 2D15789D r (reader) ZIGGO_0604 [internal] found card system irdeto 2021/05/10 12:28:17 2D15789D r (reader) ZIGGO_0604 [irdeto] THIS WAS A SUCCESSFUL START ATTEMPT No 1 out of max alloted of 1 2021/05/10 12:28:17 2D15789D r (reader) ZIGGO_0604 [irdeto] entitlements for provider: 1, id: 0A406F 2021/05/10 12:28:17 2D15789D r (reader) ZIGGO_0604 [irdeto] chid: FFE0, date: 2021/05/08 - 2021/06/08 2021/05/10 12:28:17 2D15789D r (reader) ZIGGO_0604 [irdeto] chid: 000B, date: 2021/05/09 - 2021/11/26 2021/05/10 12:28:17 2D15789D r (reader) ZIGGO_0604 [irdeto] chid: 0384, date: 2021/05/10 - 2021/11/26 2021/05/10 12:28:17 2D15789D r (reader) ZIGGO_0604 [irdeto] chid: 0001, date: 2015/02/07 - 2015/03/09 2021/05/10 12:28:17 2D15789D r (reader) ZIGGO_0604 [irdeto] chid: 0028, date: 2021/05/09 - 2021/11/26 2021/05/10 12:28:17 2D15789D r (reader) ZIGGO_0604 [irdeto] chid: 7FFE, date: 2021/04/29 - 2021/05/29 2021/05/10 12:28:17 2D15789D r (reader) ZIGGO_0604 [irdeto] chid: 7FFD, date: 2021/05/09 - 2021/05/19 2021/05/10 12:28:17 2D15789D r (reader) ZIGGO_0604 [irdeto] chid: FFD8, date: 2021/05/09 - 2021/11/25 2021/05/10 12:28:17 2D15789D r (reader) ZIGGO_0604 [irdeto] chid: 0385, date: 2021/05/09 - 2021/11/26 2021/05/10 12:28:24 2D15789D r (reader) ZIGGO_0604 [irdeto] ready for requests Voor de volledigheid heb ik de log file toegevoegd als attachment. Hopelijk kan iemand hier mij in de goede richting helpen. En nog even voor de duidelijkheid. De smartcard werkt prima in de Humax box of in een CI+ module in de tv. oscam.log.txt
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.