Ga naar inhoud

jhar1

Leden
  • Aantal items

    43
  • Registratiedatum

  • Laatst bezocht

Over jhar1

  • Titel
    Sat4all Lid

Aanvullende info

  • Geslacht
    Mannelijk
  • Locatie:
    Ahaus (DE)
  • Interesses
    Computers, Motoren, Tuinieren

Recente bezoekers van dit profiel

3286 profielweergaven
  1. Hier is de toestand sinds het aanzetten van de ontvanger gisterochtend ook weer stabiel. Geen wijzigingen aangebracht in de setup, alleen maar afgewacht. Tot op heden geen freezes meer gehad, hopen dat het zo blijft ...
  2. Inmiddels heb ik ook al gemerkt dat het bevriezen optreedt bij het afspelen van opnames. Het kan zo maar uren goed gaan en dan binnen 15 minuten 2x optreden... Ik heb nu de HDMI-CEC uitgezet en zal er een paar dagen mee testen.
  3. Hallo op deze laatste dag van het jaar. Mijn ontvanger (ET9000) vertoont de laatste dagen het rare gedrag dat na een bepaalde tijd aan te hebben gestaan het beeld bevriest, terwijl het geluid doorspeelt. Het enige dat dan gedaan kan worden is de ontvanger helemaal uitzetten met de schakelaar achterop en dan weer aanzetten. Dan werkt de ontvanger weer, maar inmiddels duurt het maar een 15 minuten en slaat hij weer vast... Oververhitting kan geen issue zijn, ik heb een PC-ventilator los op de kast liggen, die houdt het binnenwerk koel genoeg... Ik draai momenteel met Open
  4. jhar1

    OpenPli 7.2

    HDMI-CEC stond op de receiver dus niet goed ingesteld ...
  5. jhar1

    OpenPli 7.2

    Hij stond op AC3, maar als ik kies voor MPEG, maakt dit geen verschil, nog geen reactie op de genoemde knoppen. N.B., bij drukken op Playlist, zie ik een grijs blokje met een schuine streep erdoor, dit gebeurt niet met de Volume/Mute-knop, bijdrukken op die knoppen is er gewoon niets te zien op het scherm. De nieuwe feature HDMI-CEC blijkt een instelling "Volume toetsen doorsturen" te hebben, deze stond op aan. Uitgezet en nu werken de toetsen weer ...
  6. jhar1

    OpenPli 7.2

    Ik heb op mijn ET9000 sinds gisteren ook 7.2 staan en het valt me op dat er geen reactie is op het gebruik van de Volume Up/Down en de Mute-knop op de afstandsbediening. Als workaround maar "Activeer volume control met de pijltjestoetsen" aangezet. Heeft iemand een idee hoe dit op te lossen is ?
  7. Na inbouw van de display van de genoemde andere 9000 is er weer (zinnige) tekst van het display af te lezen. Het lag dus aan de display zelf..
  8. Sinds een dag of wat doet de display op de ontvanger niets meer, de ontvanger zelf werkt wel gewoon. Ik heb de ontvanger al geherstart, ook helemaal uitgezet maar niets helpt. Net voordat hij niets meer deed zag ik nog enkele @@ -tekens in het display en werd het opnamesymbool getoond terwijl er niets opgenomen werd. Ik zal kijken met een display van een andere 9000 of het display stuk is. Als dat niet het geval is, waar zou dan het probleem kunnen liggen ? Alvast bedankt voor de antwoorden !
×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.