Jump to content


IBM T42 Bluetooth geen funktie


Guest

Recommended Posts

Hallo, ik heb sinds 2 dagen een nieuwe laptop: IBM T42 met Win XP/SP2

Nu wil ik de Bluetooth funktie in gebruik nemen.

Er is in geen van de menu´s iets te vinden om het in te schakelen of te activeren.

Ik heb bij Microsoft de laatste XP updates gehaald en ook bij IBM de laatste updates en drivers.

Er was ook een Bluetooth driver bij, maar de software schijnt de hardware niet te zien.

Ga ik naar IBM Access Connections, dan staat er in de menulijst wel bluetooth, maar dit is niet ge-highlight en niet inschakelbaar.

Misschien dat iemand weet wat er aan de hand is.

Link to comment
Share on other sites


Zeker weten dat bluetooth niet optioneel is voor sommige modellen?

Zou als ik jou was gewoon ff bellen met de helpdesk.

 

T42 doet me trouwens denken aan een tank ofzoiets crazy.gif

Link to comment
Share on other sites

Kijk eens bij bestandsoverdracht via 'Bluetooth'.

U vindt deze via:

Start-->Alle programma's-->Bureau-accessoires-->Communicatie-->Wizard Bestandsoverdracht via Bluetooth.

Hier zou je een raampje moeten krijgen, waar je kan kiezen of het om bestanden verzenden of ontvangen gaat.

bvb.Wilt u een bestand versturen, kan je via bladeren het doelapparaat selecteren.

Link to comment
Share on other sites

Raad opgevolgt, maar niets te vinden wat met Bluetooth te maken heeft.

Ik ga dadelijk de winkel bellen of het Helpdesk.

Het ding was duur genoeg trouwens (€uro 1.899,00) en volgens de reklamefolder moet het er in zitten. Staat ook aan de zijkant van de doos.

Hij bevalt me wel erg goed trouwens. Prima keyboard en geeft een zeer degelijke indruk. <img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" />

Link to comment
Share on other sites

Misschien een "inkoppertje" maar staat het wel ingeschakeld in de BIOS ?

Als het qua hardware niet aan staat, zal XP het ook nooit kunnen gebruiken....

 

Maar ik mag aannemen dat je de BIOS al een keertje doorgelopen bent...

 

<img src="/ubbthreads/images/graemlins/xyxthumbs.gif" alt="" />

Link to comment
Share on other sites

Probleem opgeheven.

Niet lachen, maar je schakelt de Bluetooth funktie in met FN + F5.

Staat niets van in de handleiding.

Een vreselijk saggerijnig mens aan de helplijn die mij wel een erg grote suffert vond.

OK het zal dan wel aan mij liggen... <img src="/ubbthreads/images/graemlins/grin.gif" alt="" /> <img src="/ubbthreads/images/graemlins/grin.gif" alt="" />

 

Bedankt allemaal. <img src="/ubbthreads/images/graemlins/biggthumpup.gif" alt="" />

Link to comment
Share on other sites

Een vreselijk saggerijnig mens aan de helplijn die mij wel een erg grote suffert vond.

 

 

hahaha, maar ze heeft wel gelijk <img src="/ubbthreads/images/graemlins/smile.gif" alt="" />

 

 

<img src="/ubbthreads/images/graemlins/anoniem.gif" alt="" />

merDe

deze ruimte is te huur
Link to comment
Share on other sites

Ik moet eerlijk toegeven dat er wel op de F5 toets een soort van blauw "stereo" symboolje staat, wat mij niet eens opgevallen was.

 

Maar het probleem is nog niet opgelost.

Ik heb Bluetooth op mijn GSM Nokia 6310i geaktiveerd en waarempel, beide toestellen: de laptop en de GSM zien en identificeren zich.

Mooi dacht ik, "Vodafone Mobile Connect" laden vanaf de vodafone.de website (gezipt: 90 MB....!) en gaan met die banaan.

Programma gestart en een nieuw account aangemaakt.

Dan vraagt het programma of je met een kabel, infrarood of Bluetooth wil communiceren met de telefoon.

"Bluetooth" aangeklikt, "Zoeken" aangeklikt en de melding komt: "Device Not Found".

Fijne dag. Daar kan ik zo van balen.

Vodafone gebeld, die heel hulpvaardig waren maar er ook niet uitkwamen.

Facit: waarschijnlijk is de combinatie: Nokia 6310i, IBMT42 met XP/SP2 en het programma "Vodafone Mobile Connect" niet met elkaar compatible. Maar waar het nou aan ligt is niet te achterhalen.

En ik wil alleen maar GPRS-en omzet maken bij Vodafone.

 

Goed zul je zeggen dan sluit je toch een kabel aan. Nee, gaat niet want nieuwe laptops hebben geen com 1 poort meer.

OK, een adapter kopen wat ik wel zou gaan doen voor mijn Humax en Multiprog 2000 maar of dat feiloos gaat werken..ik twijfel.

Dan hebben we nog de infrarood poort. Als ik die activeer, belegt dat nog een com poort en onnodige resources, maar het blijft alsnog een (slecht) alternatief.

 

Als er iemand nog een idee heeft, dan graag.

Link to comment
Share on other sites

Heb je nou wel echt de drivers van ibm geinstalleerd dan(widcomm)? De ingebouwde sp2 drivers bieden namelijk niet zoveel mogelijkheden. Zo kan ik bijvoorbeeld ook geen java games uploaden naar m'n 6230 met de microsoft drivers.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.