Jump to content


[dm500] hoe een mount te gebruiken ?


Guest

Recommended Posts

mededromers,

 

inmiddels is het volgensmij gelukt een mount te maken op mijn 500tje, met de volgende instellingen:

 

nfs ingesteld volgens sjerom met het verschil dat ik de dreambox niet via telnet maar via het menu heb ingesteld.

bij options: rw

bij extra: nolock, rsize=8192,wsize=8192

 

als ik nu wil opnemen via webinterface of via timer, dan maakt ie wel de juiste bestanden aan maar deze blijfen 0kb.

 

iemand een idee?

 

tevens is met hydra de flash snel vol en vroeg ik me af of ik deze mount kan gebruiken om de var te plaatsen?

 

groet

kamaradski

Link to comment
Share on other sites


  • Replies 36
  • Created
  • Last Reply

Top Posters In This Topic

Welke software gebruik je op je PC voor NGrab?

 

Zelf gebruik ik NGrabSetup v0.7.75 en dat werkt prima. Ik heb mijn DB500 wel gemount op een FAT32 partitie. Op een NTFS partitie had ik veel problemen om de rechten goed te krijgen (ik kwam niet verder dan alleen rwx voor de owner, oftewel chmod 700).

Link to comment
Share on other sites

voor het opnemen op een mount gebruikt ie geen ngrab, maar stuurt ie de data meteen door naar nfs, die het weer op de juiste plaats zet.

 

het is mij inmiddels gelukt om te opnemen. aleen is het resultaat nogal geblokt. ik ga nog ff spelen met de instellingen van de process-prioriteit misschien dat het dan beter gaat.

 

het probleem van de bestanden die 0kb worden kwam puur doordat nfs mijn schijf als read-only had ingesteld. <img src="/ubbthreads/images/graemlins/laugh.gif" alt="" />

 

groet

kamaradski

Link to comment
Share on other sites

ok thz !!

 

het werkt nu (en niet via ngrab) !!

 

aleen blijft de opname nogal blokken zo her en der.

is dit een bekend probleem ? en waar zou het aan kunnen liggen?

 

- netwerk (100mbps niet genoeg?)

- processor (1300hmz)

- telange kabel ?

- trage router ? (speedtoutch 510 multi-pc)

of moet ik bepaalde poorten openzetten? dit is niet nodig toch als ik lokaal blijf werken ?

 

graag uw ervaringen.

 

groet

kamaradski

Link to comment
Share on other sites

het lijkt erop dat het op fat32 beter werkt dan op ntfs schijfen.

 

maar op 1 of andere manier blijft het hier blokken. tevens als ik via de AB de opname start, komt de stream niet goed opgang en stuurt ie veel minder data naar de computer. hierdoor zijn er dan meer 5 of 6 werkende frames, en is de rest van de file (zoiezo al te klein naar verhouding) niet afspeelbaar.

via de web interface werkt het wel goed, en via de timer ook.

 

ik heb het op al mijn 3 computers getest, en het gaat hoe dan ook blokken. ik denk dat het aan mijn router ligt ofzo.

we blijfen prutsen hier <img src="/ubbthreads/images/graemlins/laugh.gif" alt="" />

 

ik moet het met ngrab nog testen, maar is er dan ook een manier om dit via de box weer af te spelen ? extencie is anders maar de codering hetzelfde ?

 

groet

kamaradski

Link to comment
Share on other sites

tja officieel wordt het opnemen niet ondersteund. maar als het toch werkt is mooi meegenomen <img src="/ubbthreads/images/graemlins/smile.gif" alt="" />

 

ik denk dat ik het nog wel even ga testen met een hubje ertussen om te kijken of het misschien aan de data doorvoer ligt.

 

kan de DB ook connecten met een crosslink ?

 

groet

kamaradski

Link to comment
Share on other sites

Citaat:
Maarre als een 7000 goed kan opnemen, moet dat met een 500 ook lukken. Het zal wel ergens een driver bugje zijn

 

Nou kan het ook gewoon een netwerkinstelling zijn, want als de doorvoer op je netwerk niet in orde is kun je gekke dingen krijgen.

Hier had ik iemand een antwoord gegeven, of meer een tip, heel misschien is de netwerkinstelling van de DB500 niet juist. Mijn probleem is dat ik nog niet voldoende van Linux afweet om de configuratie bestanden te vinden en te bekijken cq aan te passen. <img src="/ubbthreads/images/graemlins/blush.gif" alt="" />

De MTU waarde speelt een hele belangrijke rol op het moment dat je met grote hoeveelheden data over dat utp lijntje heen stuurd.

Het is maar een idee hoor, maar gelijk ook een vraag, waar vind ik deze instelling?

Kan ik ook eens gaan proberen.

Link to comment
Share on other sites

FrankyBoy:

 

dat ik hier niet eerder aan heb gedacht !

hoe groter je MTU-pakketen hoe minder overhead bandbreete, dus beter. MTU kan tussen 68 en 1500 zitten.

 

ik zal vandaag of morgen eens de image doorspitten opzoek naar deze instelling.

voor windows kun je deze instellingen gewoon in je register vinden. kijk op www.speedguide.net voor meer informatie hierover.

 

groet

kamaradski

Link to comment
Share on other sites

Hoi,

 

Citaat:
voor windows kun je deze instellingen gewoon in je register vinden

 

Voor windows hoef ik niets door te spitten, ik weet er(helaas) genoeg van af om dat soort dingen zelfs met mijn ogen dicht te vinden. Echter ben ik bezig om me te verdiepen in linux. Ik had ooit al eens redhat op een pc'tje staan, maar door gebrek aan van alles destijds is het volledig stil komen te liggen.

Ik ben opgegroeid met dos, zo wil ik linux ook graag leren, niet via al die gui's, daar leer je prima hoe je met een muis overweg kan gaan, meer ook niet.

Maare als je de instelling gevonden hebt, zou je het kunnen vertellen?

Lijkt me dat dat soort instellingen bij elke db hetzelfde is.

Ene 1500 is niet het maximum, je kan ze groter of kleiner zetten, maar in een rfc huppeldepup staat dat voor ethernet een standaard waarde van 1500 aangehouden moet worden, dat heeft windows dan ook, en heel erg veel andere netwerk apparaten zoals routers en switches.

Maar als je een vpn sessie wilt gaan starten, moet de mtu aangepast worden omdat ie anders groter word van 1500.

Groter wil dus niet zeggen beter en sneller, opelkaar afgestemd wel!

Je zou de mtu eens op 5000 moeten zetten en vervolgens met het commando ping eens moeten kijken wat de ideale packet size is en daar de mtu op afstemmen, dan is de doorvoer het beste. Echter zou ik het op 1500 laten staan, want de meeste ethernet apparaten zijn zo ingesteld.

Zoals aangegeven in een rfc,

Network MTU (bytes)

-----------------------------------

16 Mbps Token Ring 17914

4 Mbps Token Ring 4464

FDDI 4352

Ethernet 1500

IEEE 802.3/802.2 1492

PPPoE (WAN Miniport) 1480

X.25 576

 

Om je mtu grote te bepalen kun je deze ping commando gebruiken;

ping -f -l MTU_size IP_address

Vul bij de MTU_size 1490 in om mee te beginnen.

Als je een foutmelding krijgt moet je een kleinere waarde invullen, en dan weer opvoeren tot de foutmelding, daar heb je je mtu waarde.

Ga ik gelijk zelf even doen. <img src="/ubbthreads/images/graemlins/loep.gif" alt="" />

Link to comment
Share on other sites

@FrankyBoy

lijkt mij ook dat het daarin gezocht moet worden.

 

 

@Kamaradski

kom morgen vroeg maar effie langs dan kun je weer een ding uitsluiten. <img src="/ubbthreads/images/graemlins/wink.gif" alt="" />

 

 

 

 

 

groet cobes.

if freedom is outlawed, only outlaws will have freedom.

.

Gigabluequadplus, AzBoxPremiumHD+, 2x DM600 en een Denson DS1010Road

Link to comment
Share on other sites

Ik ben nog even verder gaan spitten in mijn grijze cellen en wat documenten,

met de ping mag je niet verder komen dan 1472(dat klopt ook bij mij <img src="/ubbthreads/images/graemlins/smile.gif" alt="" />)

Want het tabel gaat zo,

20 bytes voor de IP header,

8 bytes voor de UDP header en

1472 bytes voor de data,

maakt samen 1500 bytes.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.