Ga naar inhoud


SCSI probleem adaptec 29160N+Quantum Atlas V 18Gb


kaelem

Aanbevolen berichten

Hoi,

 

Ik ben een beetje aan het stoeien om wat scsi apparaten aan de gang te krijgen.

Wat heb ik:

1- Seagate ST318406LW

2- 3x een identieke Quantum Atlas V 18,3 Gb

3- 1 ultra160(lvd) kabel met 4 aansluitingen en een terminator.

4- 1 Adaptec 29160N

Als ik de seagate eraan hang op de eerste aansluiting kan ik gewoon booten naar win2000 die ik daarop geinstalleerd heb.

Dit loopt voor de rest goed en snel.

De seagate heeft ID:0

 

Haal ik nu de seagate los en doe er een Atlas V in ook op ID:0 en ik verander verder niets (zelfde instelling als de seagate dus)dus ook met terminator op het eind.

Als ik nu opboot kan ik met Control A in de bios van de adaptec kaart komen,met de seagate doorloopt ie hier allerlei instellingen vlot en snel.

 

Wat wil nu het geval,als ik de ID's afga om te kijken vind ie wel degelijk de Atlas maar ik kan niet formatteren of diagnostics uit voeren.

Boot ik daarna opnieuw op dus zonder Control A dan staat een tijdje SCSI ID:0 te knipperen (onder de 0) en na een minuut ofzo vind ie de Atlas V alvolgt.

SCSI ID:0 Quantum Atlas V "Connected but not ready"

 

Daarna boot ie gewoon door naar mijn ide schijf en win2000 start dan gewoon op van ide.

In 'mijn computer' vind ik totaal niets terug van die schijf (atlas v) maar in beheren daarentegen zie ik hem gewoon staan.

In sisoft sandra kom ik hem ook gewoon tegen bij de scsi instellingen.

Het vreemde is dat ik met alledrie de schijven hetzelfde probleem heb.

Ik heb al heel veel gelezen maar ik kom nu niet meer verder.

Misschien heeft iemand nagenoeg dezelfde config dus de adaptec met de Atlas V.

 

Ik heb al diverse id's geprobeerd,een terminator op de schijf erbij,niets helpt.

Misschien is er een soort programma wat in windows iets zou kunnen doen,ik roep maar wat.

De kabel heb ik ook al een maal vervangen,ik heb er ook nog 1 met 2 aansluitingen en ook daar dezelde symptonen.

Voor de goede orde ik gebruik dus de 68 aderige kabels.

 

Wie helpt mij een beetje op weg.

-= Dreambox 7000 Echostar LT8700 en SR8700,Skystar 2,Humax 5400 2 x Nokia 9500 1 x 90 cm met twin en een Channelmaster 1.2 met een quad =-

Link naar reactie
Delen op andere sites


Hoi, weet je zeker dat je alle kabels goed hebt zitten en dat de jumpers op

de harde schijven ook goed staan?

 

Ook kan het zijn dat deze schijven niet willen samenwerken, wat ik mij

eigenlijk niet voor kan stellen maar ja kijk eens op de site van de fabrikant.

 

Zie ook de bijlage.

 

Grtz, comtech.

822641-29160n_install_guide.pdf

Ik ga van hier naar daar en telkens als ik daar ben ben ik weer hier, vreemde zaak.

 

Topfield 5500 PVR 200 Gb, Aston Seca Dual 1.07 v2.18, Nokia 9500S Amon 5.4

Link naar reactie
Delen op andere sites

Hoi comtech,bedankt voor het meedenken.

De bijlages had ik ook al gevonden.

Ik ben inmiddels alwwer iets verder.

Ik was te snel waarschijnlijk om te zeggen dat ik ze niet kon formatteren.

Vanuit die adaptec lukt dat nu wel maar het gaat op een hele andere manier als ide.

Je ziet ook geen vooruitgangsindicator ofzo maar gewoon dat je moet wachten.

Heb nu een hele poos gewacht en ja hoor 1 van de schijven staat nu klaar als voltooid.

Nu de rest nog.

-= Dreambox 7000 Echostar LT8700 en SR8700,Skystar 2,Humax 5400 2 x Nokia 9500 1 x 90 cm met twin en een Channelmaster 1.2 met een quad =-

Link naar reactie
Delen op andere sites

Ja oké, gaat inderdaad iets anders als IDE maar als je de bijlage's goed

leest dan kom je er wel.

 

Mocht je eventueel nog instellingen weten die je in je adapter kunt veranderen

moet je het maar zeggen dan kijk ik even bij mij in mijn server.

 

Daar zit de zelfde kaart in als je bij het opstarten op ctrl A drukt kom je in

het menu van de adaptec kaart.

 

Grtz, comtech.

Ik ga van hier naar daar en telkens als ik daar ben ben ik weer hier, vreemde zaak.

 

Topfield 5500 PVR 200 Gb, Aston Seca Dual 1.07 v2.18, Nokia 9500S Amon 5.4

Link naar reactie
Delen op andere sites

@comtech

 

Bedankt voor je aanbod.

Het probleem is uit de wereld ik was gewoon te ongeduldig bij het formatteren en had dit afgebroken.

Ik kwam erachter door scsimax van maxtor te draaien.

Eind goed al goed. biggthumpup.gifbiggthumpup.gif

-= Dreambox 7000 Echostar LT8700 en SR8700,Skystar 2,Humax 5400 2 x Nokia 9500 1 x 90 cm met twin en een Channelmaster 1.2 met een quad =-

Link naar reactie
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
  • Wie is er online   0 leden

    • Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken
×
×
  • Nieuwe aanmaken...