Jump to content


C+ en Aston leggen geschil bij


Guest JoostA

Recommended Posts

Met dank aan het lid secamk die weer eens de URL van Aston publiceerde waardoor ik er weer eens een bezoekje bracht kan ik het jullie op het volgende spoor zetten: http://www.aston-france.com/fr/actualite/news.asp?id=9.

 

Daar vind je een bericht waaruit blijkt dat Aston en C+ een overeenkomst hebben bereikt over het gebruik van Seca Mediaguard technologie door Aston. Enerzijds zou je denken: dat is goed nieuws voor de Astoncrypt gebruikers, anderszijds ozu je ook kunnen denken dat het tegendeel waar zou kunnen zijn. Bij de rubriek "algemene technische vragen" over Astoncrypt wordt in ieder gevak weinig zinnigs gemeld over b.v. zoiets als Astoncrypt en Seca 2

 

De vertaalde tekst van het bericht voorzover relevant is de volgende:

 

Aston en Canal+ technlogieën zijn van nu af aan partners

 

De bedrijven Canal+ technologies en Aston berichten dat zij tot algehele tevredenheid van beide partijen een einde gemaakt hebben aan hun geschil

 

In dit kader prijst Canal+ technologies waarvan de "Mediaguard" en "Mediahighway" technologie onderdeel uitmaakt van meer dan 13 miljoen digitale ontvangers, zich gelukkig Aston, wereldwijd fabrikant van decoders ten behoeve van digitale ontvangers, te mogen rekenen tot haar partners die

een licentie hebben voor het gebruik van Mediaguard en Medigahighway techologie.

 

(...)

Link to comment
Share on other sites


En zo hoeft C+ geen eigen CI-modules te

ontwikkelen <img border="0" title="" alt="[Wink]" src="images/icons/wink.gif" />

 

I.v.m. vrije markt werking moest in 2002

een CI-module voor Mediaguard op de

markt zijn, nou dat is dan voor elkaar <img border="0" title="" alt="[Cool]" src="images/icons/cool.gif" />

 

Groeten <img border="0" title="" alt="[smile]" src="images/icons/smile.gif" />

 

sattaz

 

<small>[ 04-06-2002, 00:31: Bericht gewijzigd door: sattaz ]</small>

Link to comment
Share on other sites

Let even op . <img border="0" title="" alt="[smile]" src="images/icons/smile.gif" />

 

Ik heb op de sat4all dag wederom gehoord dat

er binnenkort een persbericht verschijnt van canal + en Aston waarin o.a. staat dat Aston 1.05

definitief gaat werken voor seca 2.

 

CI ontvangerbezitters hoeven zich dan echt geen zorgen meer te maken .

Link to comment
Share on other sites

Hoi,

 

Pas geleden heb ik iemand gesproken, die in het bezit is van een Spaanse originele kaart, dat ie werkt op een Aston 1.07. De Aston modules 1.05 zijn hier gemakkelijk naar toe te patchen (volgens hem). Dit is nodig omdat de idents bij Seca II boven de 60 liggen en dit ondersteunt de 1.05 niet. Hiervoor is dus de 1.07 geschreven.

 

Mocht dit verhaaltje niet kloppen, meld het dan even, ik is mij ook alleen maar verteld.

Link to comment
Share on other sites

Als iets verder gekeken had had je de tekst ook in het engels kunnen lezen.

Het klopt ze gaan samenwerken dus ik denk dat

er of een update komt voor de 1.05 of dat seca2 wel werkt straks op de 1.05

 

Groeten Andre

Link to comment
Share on other sites

Tja,

 

sorry jongens. Ik kan het mis hebben maar Canal+ zal er ook wel aan willen verdienen en Aston ook. Dus dat ze zullen zorgen dat de 1.05 met seca2 zal werken....ik wil het wel eens zien. Ik vermoed dat ze het volgende gaan doen:

 

Ze brengen een 1.07 o.i.d. op de markt dat in feite alleen en 1.05 is met nieuwe software erin. Op die manier kun je mooi weer wat verdienen aan een stel A technische mensen!

 

Ik hoop dat ik het mis heb maar de geschiedenis leert dat Canal+ en de fabrikant dit aangrijpen om er weer eens een slaatje uit te slaan als ze de kans krijgen!

 

Groeten!

<img border="0" title="" alt="[Frown]" src="images/icons/frown.gif" />

Link to comment
Share on other sites

oh laat ze !! A U B !! met een update komen voor de 1.05, liefst via de sat! __YEAHHHH__ kunnen we eindelijk euroCI's zelf gaan flashen :---))

groeten

Link to comment
Share on other sites

Update komt via satelliet, zoals eerder met viacess is gebeurd. Voor ontvangers met embedded wordt dit ook in software verwerkt.

 

Aston modules en ontvangers zullen seca2 100% ondersteunen.

 

PS de 1.07 bestaat niet! Dit is een onzinverhaal welke al maanden op het internet rondhuist. Als deze er is is deze software in ieder geval NIET door Aston geschreven.

Receiver: VU+ Solo 4K

Schotel: Digiality 85cm multifocus, 4x Triax PLL LNB, 4x Digiality DiSEqC 1.0 High-Iso (Astra1-2-3, Hotbird)

Link to comment
Share on other sites

Ik onderschrijf het verhaal van Murdock over het niet bestaan van de Aston 1.07. Dit kun je simpelweg controleren door even de Aston site te bezoeken.

Link to comment
Share on other sites

Nou ik wacht af of we zonder een nieuwe CI of te betalen met een 1.05 zomaar seca2 aankunnen. Ik hoop van wel maar denk van niet...jammer genoeg

 

Groeten!

Link to comment
Share on other sites

@JoostA

 

Graag gedaan!(die link dan)

 

dat die update via de sat komt lijkt me duidelijk ik heb al eens eerder vermeld dat dit is terug te vinden in de bin file van de aston v1.05 die overalop internet staat.

Link to comment
Share on other sites

Voor de liefhebber:

 

Binnen 10 dagen wordt een upgrade verwacht voor alle Astoncrypt modules.

 

De nieuwe versie wordt v1.06

 

Deze upgrade geld voor v1.03, v1.04 en v1.05.

Alleen v1.00 wordt niet ondersteund... Wie heeft deze trouwens?

 

De Aston-CI's werken tot nu toe goed met Seca2, alleen wordt PPV niet goed verwerkt. Hier is dus een aanpassing voor gemaakt in v1.06.

 

Deze komt enkel beschikbaar via sat en niet via pc upgrade.

 

Meer info volgt nog.

 

Nu is iedereen tenminste uit de nood, wat dit verhaal betreft!

Receiver: VU+ Solo 4K

Schotel: Digiality 85cm multifocus, 4x Triax PLL LNB, 4x Digiality DiSEqC 1.0 High-Iso (Astra1-2-3, Hotbird)

Link to comment
Share on other sites

@murdock

 

V1.00 niet ?? waarom niet ??? op zich geen probleem want van v1.00 kun je een 1.03 maken dus dan kun je ook de update draaien of zie ik dat verkeerd ?? heb hier verschijnende v1.00 omgeprogt naar 1.03 zonder problemen.

Link to comment
Share on other sites

Nou als die al niet ergens slingert, mikken we toch gewoon even de file on-line waarmee de liefhebbers even hun versie 1.00 in 1.03 veranderen ? Ik heb dat ding beslist ergens op de harde schijf stab Heb je nog wel een lap-top nodig.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.