Jump to content
Sign in to follow this  
sretlow

RSS Feed sat4all werkt niet meer.

Recommended Posts

Ik kan de nieuws forum feed van sat4all middels rss niet meer ontvangen. Ik krijg een parse error oid. Wel kan ik de twee andere sat4all forums (dreambox en dreambox reacties) wel openen en lezen. Iemand hetzelfde probleem?

Citaat:

<feed>

<name>Sat4all - Nieuws</name>

<url>http://www.sat4all.com/ubbthreads/ContentIslands/3_rss092.xml</url>

</feed>

<feed>

<name>Sat4all - Dreambox onderwerpen</name>

<url>http://www.sat4all.com/ubbthreads/ContentIslands/5_rss092.xml</url>

</feed>

<feed>

<name>Sat4all - Dreambox reacties</name>

<url>http://www.sat4all.com/ubbthreads/ContentIslands/4_rss092.xml</url>

</feed>

Share this post


Link to post
Share on other sites

inderdaad

was mij vanavond ook opgevallen

dacht al dat ik iets verkeerd gedaan had.

en wilde er morgen naar kijken.

Maar er zijn dus meerdere met dit probleem

 

edje

Share this post


Link to post
Share on other sites
Guest

sat4all nieuws werkt ook al een dag niet meer

Share this post


Link to post
Share on other sites
Citaat:

<feed>
<name>Sat4all - Nieuws</name>
<url>http://www.sat4all.com/ubbthreads/ContentIslands/3_rss092.xml</url>
</feed>
<feed>
<name>Sat4all - Dreambox onderwerpen</name>
<url>http://www.sat4all.com/ubbthreads/ContentIslands/5_rss092.xml</url>
</feed>
<feed>
<name>Sat4all - Dreambox reacties</name>
<url>http://www.sat4all.com/ubbthreads/ContentIslands/4_rss092.xml</url>
</feed>


bij het bekijken in Internet Explorer kan ik alle drie de links goed lezen.
Firefox geeft een dergelijke foutmelding, in de Dreambox heb ik het (nog) niet bekeken.

Decman

Share this post


Link to post
Share on other sites

Toch een fout gevonden in de broncode van het xml bestand:

 

<description>Op de galaxis ontvanger is deze idd te zien op emu.. Men heeft de flash dump (ROM) al uitgesplitst..Men is bezig om nu de RAM dump te ontrafelen.. Men is bezig voor de Pioneer en Philips ontvangers... Hier een gedeelte van de dump: Citaat: ROM:7FE83E4B ; --------------------------------------------------------------------------- ROM:7FE83E4B ROM:7FE83E4B loc_7FE83E4B: ; CODE XREF: CA_CHOICE+79j ROM:7FE83E4B ldl 0 ; Ar = sub_7FE09B2D(); ROM:7FE83E4C ldc 1800h ROM:7FE83E50 diff ROM:7FE83E51 cj loc_7FE83E5A ; ifn( sub_7FE0 -- spirit_rules</description>

 

Line nummer 81 colom 79. Bestand: 3_rss092.xml

De werkelijke fout is de pijl omhoog achter het getal 79 "CA_CHOICE+79j"

 

Gr Decman

Share this post


Link to post
Share on other sites

Hier snap ik niks van. Het heeft altijd gewerkt dus het lijkt me een fout bij de bron (sat4all.com dus).

Share this post


Link to post
Share on other sites

Het bericht van de OP heb ik in eerste instantie op de box gelezen ia RSS, dus toen werkte het nog, enige uren later kreeg ook ik de parse error. Vreemd dat er zo'n tijdsverschil is. Het is me overigens al opgevallen dat de feeds kennelijk om de x minuten bijgewerkt.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy