Ga naar inhoud
Log in om dit te volgen  
master64nl

WIE KAN EEN HUMAX REPAREREN MET DEFECTE COMPOORT

Aanbevolen berichten

Van de ene dag op de andere dag Humax niet te benaderen. Alles geprobeerd maar het lijkt op een defecte rs232 poort. Zelfde Humax loaden werkt wel.

Prijsopgaven via een persoonlijk bericht graag.

Deel dit bericht


Link naar bericht
Delen op andere sites

Deze had beter in "De rokende soldeerbout" gepast denk, misschien heb je daar meer geluk.....

Johnny.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Ik weet niet of jij meschien het zelfde probleem hebt als ik: Humax comport weirdness

anders heb je een gratis schopje omhoog <img src="/forums/images/graemlins/smile.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites

Nee, ik kan de Humax helemaal niet meer bereiken van de ene dag op de andere dag. Mijn eigen Hummie heb ik geen problemen mee. Ik wou alleen even nieuw settinglijst erin zetten en firmware. Maar bij aan zetten gaat hij gewoon naar kanaal 1 en niet automatisch loaden zoals normaal. Echt balen want ik krijg weinig respons.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

wat meschien zou kunnen helpen is als je de snelheid (default 115k) zo laag mogelijk zet. Als het verder wel werkt op dezelfde computer met de zelfde kabel dan is waarschijnlijk je compoort echt kapot en zit er niks anders op dan reparatie van de comport of een z-board gebruiken

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

oh ja, je zou ook kunnen controleren of de aarde draaden aangesloten zitten, hier komen ook wel eens problemen door

(ik weet niet of de aarde uberhaupt aangesloten zit aan de binnekant van de humax, maar met andere apparatuur die met serieel werkt waar ze wel aangesloten zitten maakt het wel is uit of je ze loshaalt of juist aansluit)

Deel dit bericht


Link naar bericht
Delen op andere sites

Bedankt voor het meedenken Meltdown maar ik doe altijd 2 Humaxen, die van mij zelf en die van mij zwager. Het was een routine klusje dat niet werkte. Dus ik probeer het bij mij zelf en daar gaat het wel. Het heeft jaren zo gewerkt en nu niet meer. Waarom? Ik weet het niet maar het is elektronica en dat kan zomaar de geest geven. Als iemand mij kan zeggen wat ik moet vervangen of nameten dan had ik al aan de slag gegaan. Ik heb op Josje ook een post gedaan maar het wordt alleen maar gelezen en niemand weet iets. Er moet toch één iemand iets weten.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Ik weet niet meer of het er op zit maar mocht dat zo zijn heb je dan al geprobberd de humax terug te zetten naar factory settings?

Deel dit bericht


Link naar bericht
Delen op andere sites

Zit er niet op.

Ik heb een pb gehad van iemand die hem kan repareren. Moet nog even afspreken.

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.