Ga naar inhoud
Log in om dit te volgen  
sprookje

alleen loader 2.19?

Aanbevolen berichten

hallo

ik heb een humax met loader 2.08

kan ik zonder problemen die firmware gebruiken voor loader 2.19?

alvast bedankt voor je reaktie

gr sprookje <img src="/forums/images/graemlins/confused.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites

Sprookje,

 

Nee, dat kan niet. Loader 2.19 zit in de nieuwe humax 5400 plus. Deze plus heeft andere hardware aan board, dan de oudere humaxjes.

Dus:

Humax 5400 plus, loader 2.19 alleen de firmware gebruiken, waarbij exploisiet vermeld is, dat de firmware voor dit type geschikt is.

 

Humax 5400 Loader 2.08 of andere oudere loaders, firmware gebruiken, waarbij vermeld staat dat deze niet geschikt is voor de humax 5400 plus, maar wel voor de oudere loaders.

 

Ook geen loaders vervangen, dat kan dus betekenen dat je de humax loader geheel onherstelbaar kan beschadigen.

 

Met vriendelijke groet, paardengek

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.