Ga naar inhoud
Log in om dit te volgen  
D.Quijote

[X-sat 410] blijft aan en uit gaan

Aanbevolen berichten

Mijn x-sat 410 met normale firmware, blijft momenteel aan en uitgaan. Als hij op een zender staat schakelt hij zich zelf na 5 à 10 sec. uit. Gaat daarna vanzelf weer aan en komt ook op de laatse ingestelde zender terug. Dit blijft zich herhalen. Is wel lastig kijken zo, iemand een idee ???

 

gr.D.Quijote

Deel dit bericht


Link naar bericht
Delen op andere sites

Gast

Haal hem eens uit de stekker

Zie ook na of er geen kortsluiting op je anetnne kabel is.

Anders terugflashen met MaestroFlash en de passende firmware.

Deel dit bericht


Link naar bericht
Delen op andere sites

Ik heb een poosje de stekker euit gehad, nadat hij weer aangesloten was begon het probleem pas na 8 min. Dus het kan een warmte probleem zijn. Hij staat nu gewoon op tafel met de netvouding aan maar zonder aangesloten f-connector, eens kijken of hij zich dan ook uitschakeld.

 

gr.D.Quijote

Deel dit bericht


Link naar bericht
Delen op andere sites

Ik heb vorig jaar een soortgelijk probleem gehad met mijn XSAT 410.

Het bleek bij mij het IC te zijn dat op een koelblokje gemonteerd zit op de voedingsprint. Na een paar minuten na aanzetten raakte dat IC oververhit en schakelde de ontvanger eventjes uit, waarna hij weer opnieuw opstartte.

Helaas is dat onderdeel nergens meer leverbaar (heel internet afgezocht) en heb uiteindelijk via mijn satboer een sloopprint kunnen kopen voor een matsprijs.

Hierna geen problemen meer gehad, het IC wordt nog wel warm maar kan nu zonder brandwonden op te lopen worden aangeraakt <img src="/forums/images/graemlins/blush.gif" alt="" />.

Pas wel op: er staat een spanning van meer dan 100 V op dus niet aanraken als het app. aan staat!

 

Seca3

Deel dit bericht


Link naar bericht
Delen op andere sites

@ Seca 3, daar kon je best wel eens gelijk in hebben, want het koelblokje is inderdaad gloeiend heet, je kan inderdaad met je vingertop niet langer dan een sec. het koelblokje aanraken. Maar ook de elko staat een beetje bol, kan dat ook het probleem zijn ???? Ik weet weinig van elektronica, maar waarom zit er van die witte substantie op diverse componenten. Oh ja als het werkelijk dat ic is heeft iemand die nog ergens voor mij ???? Er staat volgens mij dit nr. op 5L 0265R en daar onder S 148. Momenteel werkt de decoder weer, maar alleen zonder bovendeksel

 

gr. D.Quijote

 

 

1126821-KopievanIMG_1485.JPG

post-8005-1318258654,528_thumb.jpg

Deel dit bericht


Link naar bericht
Delen op andere sites

Indien je bij een_of_andere_veiling_site, via zoeken (ALIMENTATION XSAT 410) intoets, kom je op een Franse site terecht, hier wordt regelmatig een kompleet nieuwe voeding aangeboden, met een beetje geduld/geluk ben je voor 20 Euro klaar.

 

gamgra

Deel dit bericht


Link naar bericht
Delen op andere sites

Dat IC mag echt niet zo heet worden hoor... Het wordt na einge tijd wel warm maar je moet het wel kunnen aanraken zonder dat je je vingers verbrandt.

Je hebt grote kans dat je hetzelfde probleem hebt als ik destijds heb gehad.

Een bolle elco is verdacht, ik raad je aan die preventief te vervangen. Dat zijn de kosten niet; let naast de juiste capaciteit wel op de elco aangegeven bedrijfsspanning (mag altijd hoger zijn maar nooit lager!).

Dat witte spul is siliconenpasta dat alleen maar tot doel heeft de betreffende onderdelen te fixeren. Vooral wat grotere onderdelen kunnen door (zelfs minimale) trillingen problemen veroorzaken bij de soldeerpunten op de print waardoor er haarscheurtjes kunnen ontstaan in die soldeerverbindingen.

Hopelijk kun je aan het IC komen, of misschien wel aan een complete voedingsunit (zoals ikzelf). Wel erg vervelend dat de fabrikant voor zo'n 'zeldzaam' IC heeft gekozen.....

 

 

Veel succes gewenst!

 

Seca3

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast
Citaat:
Mijn x-sat 410 met normale firmware, blijft momenteel aan en uitgaan. Als hij op een zender staat schakelt hij zich zelf na 5 à 10 sec. uit. Gaat daarna vanzelf weer aan en komt ook op de laatse ingestelde zender terug. Dit blijft zich herhalen. Is wel lastig kijken zo, iemand een idee ???

gr.D.Quijote


Ik heb dit vorig jaar ook meegemaakt met mijn Xsat cdtv410 en de reden was ik had achteraan op de coax kabel een T-koppelstuk geplaats met een X-tra aansluiting voor mijn camper buitenantenne en toen had ik ook dit probleem continu aan en uitgaan (klik klik) van de decoder toen ik de antenne afkoppelde was het probleem opgelost, zoals reeds vermeld zit er ergens aan een F-connector kortskuiting!!!

suc6,

Deel dit bericht


Link naar bericht
Delen op andere sites

Intussen ben ik wat verder met mijn probleem, na een dag probleemloos gedraaid te hebben zonder bovenkant, heb ik hem ook zonder bovenkant in de kast gezet, waarna het probleem weer begon. Heb toen de 4 weg disecq eraf gehaald en alleen astra rechtstreeks aan de decoder gehangen, dat ging dus goed. Toen heb ik toen een 2 weg diseqc aangehangen die ik nog had liggen en dat gaat ook nog steeds goed. Dus morgen gaat de deksel weer op de decoder en dan afwachten of het problemen weer beginnen. En natuurlijk nog een nieuwe 4-weg diseqc halen. Dus eigenlijk wordt de decoder te warm in combinatie met mijn 4-weg disecq.

 

gr.D.Quijote

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Die elco gelijk vervangen, da's zeker een boosdoener.

 

Elco mag nooit bol staan.

Hij doet nu z'n werk niet; afvlakken.

 

Ik gok erop dat de electronica hierachter nu te veel te verwerken krijgt ! Lees te heet wordt.

 

Tip:

Let even op waarde en werkspanning van de elco.

Mogelijk heb je een oude PC voeding liggen, waar je hem zo uit kunt slopen.

 

suc6

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Met je beschrijving kom je dicht in de buurt vane de vermoede kortsluiting op de antenne kabel, het was geen gok ik ben tenslotte nog steeds XsatTeam member ook al heb ik al enige tijd geen Xsat meer.

Dit werd daar reeds vermeld.

Nu zou die kortsluiting bij jou ook in de switch kunnen zitten.

Maar die Elco vervangen is zeker een aanrader.

Suk6

Deel dit bericht


Link naar bericht
Delen op andere sites

Ook mijn ontvanger begon spontaan uit en weer aan te gaan.

 

De boosdoener was inderdaad de elco in de voeding.

Volledig uitgedroogd en zo lek als een mandje.

Ik heb er een nieuwe ingezet van 47 uF 450 Volt.

Veiligheidshalve heb ik hem maar een eindje van de koelplaat afgezet, om herhaling te voorkomen.

 

Hij werkt weer als vanouds.

 

Dagoe

Deel dit bericht


Link naar bericht
Delen op andere sites

@ Dagoe, kijk dat vind ik nu goed, een topic van een maand geleden daarmee door te gaan, en niet zomaar weer een nieuwe te beginnen <img src="/forums/images/graemlins/xyxthumbs.gif" alt="" /> Ik heb trouwens mijn elco nog niet vervangen, dat doe ik wel als ik weer in nederland ben van de zomer. Of ik zet er een hele nieuwe voeding in.

 

gr.D.Quijote

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Wederom een elco in de XSAT die uitdroogt en hierdoor z'n werk niet doet.

 

Oorzaak is uiteraard het hete koellichaam waar de elco te dicht naast is gezet.

 

Ik ga hem nu maar als 'known error' in m'n documentatie v/d XSAT opnemen.

En zsm mijn examplaar preventief " verruimen", want dat vind ik van Dagoe een goede tip <img src="/forums/images/graemlins/xyxthumbs.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites

Nog even over hetzelfde probleem, als de decoder met de deksel open op astra 1 staat gaat alles goed. Maar als ik overschakel naar astra 2 gaat hij ondanks dat er geen deksel op zit toch weer aan en uit, maar als ik er dan een klein fan opzet blijft het weer werken. Dus waarom op astra 1 niet en astra 2 wel ????

 

gr.D.Quijote

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.