Ga naar inhoud
Log in om dit te volgen  
Bastos

Humax 5400 Z drie groene punten die knipperen

Aanbevolen berichten

Humax 5400 Z met loader h219 half jaar oud geen problemen tot gisterenavond na de melding 219 drie groene puntjes die knipperen en op het scherm een witte kader met zwarte band en de melding dat er geen services gevonden zijn en daaronder de vraag om opnieuw te zoeken, na op OK gedrukt te hebben het menu antenne settings.Door telkens op exit te drukken kon ik teruggaan naar het eerste menu dat je krijgt na het indrukken van de menutoets maar na nog eenmaal de exit toets in te drukken kwam het eerste scherm terug.Nieuwe settings ingezet

geen oplossing evenmin na inzetten toh.Weet er iemand wat deze fout zou kunnen

zijn?

Deel dit bericht


Link naar bericht
Delen op andere sites

Gast

cleaning en daarna een nieuwe setting erop .

Niet dezelfde setting gebruiken

succes

Deel dit bericht


Link naar bericht
Delen op andere sites

@ bastos

 

daar jij schrijft dat je loader H2.19 hebt,

betekend dat ook dat je een "Humax 5400z PLUS" hebt.

Dit is een wezenlijk verschil met de gewone 5400z.

 

Voor de settingslijst, maakt dat gelukkig niets uit,

dus volg de raad van melisa, dan heb je weer kijkplezier.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

hey,

 

Waar kan ik de laatste settings zoeken voor mijn humax 5400z??

en als ik humax cleaner gebruikt wat moet ik er allemaal terug in zetten??

bedankt

Deel dit bericht


Link naar bericht
Delen op andere sites

Ga even via de links naar de josje site, daar is alles te vinden <img src="/forums/images/graemlins/xyxthumbs.gif" alt="" />

je had uiteraard ook ff kunnen zoeken op cleaner <img src="/forums/images/graemlins/wink.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites

Heeft iemand een verklaring voor dit verschijnsel? Het treedt zo maar op, zonder enig reden, lijkt mij. Heb weleens software vervangen, e.d. Maar daar ligt het niet aan.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Klopt wat MELISSA schrijft.Het zelfde heb ik ook gehad.

Schoonmaken en alles er nieuw op.

 

RALFON

Deel dit bericht


Link naar bericht
Delen op andere sites

Dank voor de tips,was vergeten te melden dat ik er vandaag pas terug kon zijn in verband met het werk.Heb alles gedaan zoals vermeld enkel dezelfde settings teruggezet;kan dit nu niet proberen heb de ontvanger teruggebracht naar de winkel,hou je op de hoogte.

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.