Ga naar inhoud
Log in om dit te volgen  
JohnT

DBox2 en Multikabel

Aanbevolen berichten

Ik kijk toch regelmatig op dit forum, maar tot nu toe zie ik maar weining info/ervaringen over het Multikabel gebied.

Ik heb mijn DBox2 voorzien van een multicam cardreader in combinatie met de laatste Sportster image.

Al een heleboel geprobeerd maar tot nu toe weining succes, dus alleen Ned1 als FTA.

Ik begin te twijfelen aan mijn eerste generatie auto clock multicam cardreader van onze ooster buren.

Is er iemand die weet hoe dat zit met de mogelijk tot het updaten van de firmware van de multicam interface want op de site van de leverancier 'digi-kopen <img src="/forums/images/graemlins/grin.gif" alt="" /> ' vindt ik maar bar weining informatie. <img src="/forums/images/graemlins/frown.gif" alt="" />

Of is er iemand die zijn werkende image kan PM-en zodat ik teminste de communicatie tussen dbox en multicam reader checken.

 

JohnT

Deel dit bericht


Link naar bericht
Delen op andere sites

Ik heb inmiddels begrepen dat multikabel niet zoveel of zelfs helemaal niet afwijkt van @home.

Is er mischien iemand waarbij het zeker is dat zijn/haar image werkt,

en dan met name de communicatie tussen reader en kaart en die hem ook wil delen met mij,

zodat ik mijn hardware kan testen.

 

JohnT

Deel dit bericht


Link naar bericht
Delen op andere sites

hey, nog een mk-er

 

zou je graag willen helpen.. alleen <img src="/forums/images/graemlins/crazy.gif" alt="" />ik krijg niet eens de FTA uit mn dbox2 <img src="/forums/images/graemlins/confused.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites
Citaat:
zodat ik mijn hardware kan testen.


als je handmatig vanuit een telnet sessie newcs start dan kan je zien ( mits je je newcs.xml goed ingesteld hebt ) of de communicatie goed is.

om je multicam aan te spreken zou dit iig in je newcs.xml moeten staan

<type>dbox</type>
<mhz>600</mhz>
<node>/dev/tts/0</node>

suc6

Deel dit bericht


Link naar bericht
Delen op andere sites

Is dat nu werkelijk het enige wat van belang is?

 

NewCS (RC10) meldt het volgende terug;

[color:"blue"]

/var/emu # ./newcs -c /var/tuxbox/config/newcs.xml

Reading Config file from /var/tuxbox/config/newcs.xml

TCP-log password is disabled!

level: normal

type: init

output: all

logger config: level 1 type 3 output 255

log file:

logger: cant open file , file log disabled

udp log: host port 0

Host lookup of failed

logger: cant connect udp to :0, udp log disabled

tcp port: 3001

[ 01:12:19 ] [ Box detect ] Box type 4

[ 01:12:19 ] [ Config ] Option <Seca-PPV> for device 0 (multicam) not present, defaulting to NO

[ 01:12:19 ] [ Config ] Option <sid> for device 0 (multicam) not present, no static sids added to filter

[ 01:12:19 ] [ Config ] /dev/tts/0 ECM priority: round

[ 01:12:19 ] [ Config ] Option <autosid> for device 0 (multicam) not present, defaulting to NO

[ 01:12:19 ] [ Config ] No SIDFILTER is configured, disabling SidOverride for device 0 (multicam)!

[ 01:12:19 ] [ Config ] Option <hostname> or <port> not present for User: user1, DISABLING reverse login

[ 01:12:19 ] [ Config ] Option <spider> not present for User: user1, defaulting to NO

[ 01:12:19 ] [ Config ] Option <sidoverride> not present for User: user1, defaulting to OFF

[ 01:12:19 ] [ Config ] Option <readers> not present for User: user1, NO reader control enabled

[ 01:12:19 ] [ EMM Cache ] Initialising Cache with 50 entries

[ 01:12:19 ] [ ECM Cache ] Initialising Cache with 50 entries

[ NewCS ] Process ID is: 467

[ 01:12:19 ] [ Loader ] Reader type 4 on node /dev/tts/0

[ 01:12:19 ] [ Dbox ] Opening device /dev/tts/0

[ 01:12:21 ] [ Loader ] Reset failed ...

[ 01:12:21 ] [ Loader ] Starting Newcamd Server on port 15000

[ 01:12:21 ] [ NewCS ] Ready to GO! <img src="/forums/images/graemlins/smile.gif" alt="" />

[ 01:12:21 ] [ Loader ] Reader type 4 on node /dev/tts/0

[ 01:12:21 ] [ Dbox ] Opening device /dev/tts/0

[ 01:12:22 ] [ Loader ] Reset failed ...

[ 01:12:22 ] [ Loader ] Reader type 4 on node /dev/tts/0

[ 01:12:22 ] [ Dbox ] Opening device /dev/tts/0

[ 01:12:24 ] [ Loader ] Reset failed ...

[ 01:12:24 ] [ Loader ] Reader type 4 on node /dev/tts/0

[ 01:12:24 ] [ Dbox ] Opening device /dev/tts/0

[ 01:12:25 ] [ Loader ] Reset failed ...

[/color]

Ik heb een multicam.ng en dus niet een *.ng2 versie, maakt dit nog enig verschil?

 

JohnT

Deel dit bericht


Link naar bericht
Delen op andere sites
Citaat:
Is dat nu werkelijk het enige wat van belang is?

Ik heb een multicam.ng en dus niet een *.ng2 versie, maakt dit nog enig verschil?



nou als je de communicatie tussen je kaart en newcs voor elkaar hebt dan ben je al een heeel eind op weg <img src="/forums/images/graemlins/grin.gif" alt="" />

Ik heb zelf ook met de NG gedraaid en dat werkte prima maar dan wel in combinatie met newcs RC6, alles wat daarna kwam gaf problemen met het zoeken naar de kaart..

Ik heb newcs rc6 bijgevoegd..

1179290-newcs.zip

Deel dit bericht


Link naar bericht
Delen op andere sites

@DRG

 

Top, dank voor die RC6 versie, maar ik heb nu eindelijk mijn kaart werkend en ook met RC10.

Bij mij zit de multicam reader op tts1 ipv tts0.

[color:"blue"]

/var/emu # ./newcs

Reading Config file from /var/tuxbox/config/newcs.xml

TCP-log password is disabled!

level: normal

type: init

output: all

logger config: level 1 type 3 output 255

log file:

logger: cant open file , file log disabled

udp log: host port 0

Host lookup of failed

logger: cant connect udp to :0, udp log disabled

tcp port: 3001

[ 20:13:37 ] [ Box detect ] Box type 4

[ 20:13:37 ] [ Config ] Option <Seca-PPV> for device 0 (multicam) not present, defaulting to NO

[ 20:13:37 ] [ Config ] Option <sid> for device 0 (multicam) not present, no static sids added to filter

[ 20:13:37 ] [ Config ] /dev/tts/1 ECM priority: round

[ 20:13:37 ] [ Config ] Option <hostname> or <port> not present for User: user1, DISABLING reverse login

[ 20:13:37 ] [ Config ] Option <spider> not present for User: user1, defaulting to NO

[ 20:13:37 ] [ Config ] Option <sidoverride> not present for User: user1, defaulting to OFF

[ 20:13:37 ] [ Config ] Option <readers> not present for User: user1, NO reader control enabled

[ 20:13:37 ] [ EMM Cache ] Initialising Cache with 50 entries

[ 20:13:37 ] [ ECM Cache ] Initialising Cache with 50 entries

[ NewCS ] Process ID is: 494

[ 20:13:37 ] [ Loader ] Reader type 4 on node /dev/tts/1

[ 20:13:37 ] [ Dbox ] Opening device /dev/tts/1

[ 20:13:39 ] [ Loader ] Unknown card

[ 20:13:39 ] [ Loader ] Trying Irdeto (T=14)

[ 20:13:39 ] [ Loader ] Reader type 4 on node /dev/tts/1

[ 20:13:39 ] [ Dbox ] Opening device /dev/tts/1

[ 20:13:40 ] [ Loader ] Init Irdeto card

[ 20:13:41 ] [ Keyman ] Adding key C0FDDE type 0 on Provider 0 for caid 0604 ID=0

[ 20:13:41 ] [ Keyman ] Adding key 44842 type 1 on Provider 0 for caid 0604 ID=0

[ 20:13:41 ] [ Keyman ] Adding key FFFFFF type 1 on Provider 1 for caid 0604 ID=1

[ 20:13:41 ] [ Keyman ] Adding key FFFFFF type 1 on Provider 2 for caid 0604 ID=2

[ 20:13:41 ] [ Keyman ] Adding key FFFFFF type 1 on Provider 3 for caid 0604 ID=3

[ 20:13:42 ] [ Loader ] Card 0604 on port /dev/tts/1 ready

[ 20:13:42 ] [ Loader ] Starting Newcamd Server on port 15000

[ 20:13:42 ] [ NewCS ] Ready to GO! <img src="/forums/images/graemlins/smile.gif" alt="" />

[/color]

Maar hoe is de koppeling nu verder en met welk 'CAM'?

Ik neem aan dat port 15000 ergens moet worden opgepakt ofzo.

 

JohnT

Deel dit bericht


Link naar bericht
Delen op andere sites
Citaat:

Maar hoe is de koppeling nu verder en met welk 'CAM'?
Ik neem aan dat port 15000 ergens moet worden opgepakt ofzo.


klopt helemaal, ik draai zelf met mgcamd (1.12a) ,deze is via diverse sites te downloaden.
upload de files en pas de newcamd.conf aan zodat deze naar jou newcs "server" kijkt.

CWS = 127.0.0.1 15000 <user> <password> 01 02 03 04 05 06 07 08 09 10 11 12 13 14 lan <cardserver naam>

127.0.0.1 kan je alleen gebruiken op de dbox waar de multicam in zit, mocht je een 2de box hebben dan moet die wijzen naar het ip adres dat je aan de "newcs" dbox hebt toegewezen.

(zorg dat de newcamd.conf in /var/tuxbox/config staat en niet in /var/tuxbox/config/newcamd)

De users en passwords kan je aanmaken in de newcs.xml

p.s. ben er de komende dagen ff niet <img src="/forums/images/graemlins/xyxthumbs.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites

@DRG

 

Bingo!

Het werkt!

En ook met mijn tweede dBox, bespaart weer een tweede kaartje.

Bedankt voor je aanwijzingen en het duwtje in de juiste richting.

 

Kijken of het ook zo lekker werkt op mijn sat-dBoxen in combi met een CD kaartje op 3,68MHz.

 

JohnT

Deel dit bericht


Link naar bericht
Delen op andere sites

Kleine domper...

Ik heb toch wel wat te kampen met freezes.

Wat kan hier de oorzaak van zijn?

Timing error tussen mgcamd en newcs?

Ideeen...

 

JohnT

Deel dit bericht


Link naar bericht
Delen op andere sites

Onlangs heb ik ook een multicam 3.01 kaartje voor mijn Nokia DBox-II 2xI gekocht om een kaartje van @home te gebruiken. Het koste me nog wel wat moeite om al die Duitse handleidingen te volgen, daarom zal ik binnenkort een how-to in het Nederlands / Engels maken.

 

Maar goed, waar het om gaat, ik weet niet zeker of de multicam nu mijn @home starters kaartje kan lezen. In het boekje van @home valt te lezen dat ik voor mijn postcode gebied 369,00MHz als frequentie moet gebruiken. Is dit ook de kristal frequentie die ik op de multicam moet instellen? De multicam-handleiding heeft het echter over 6,00MHz 3,57MHz en 3,68MHz. Foutje van @home? De dip-switches heb ik naar aanleiding van een ander topic op 6.00MHz ingesteld (regio Twente).

 

Met behulp van de flash assistant

http://www.dboxservice-hallenberg.de/freedownloads.php

en de uitleg op

http://www.sat4all.com/forums/showflat.p...p;page=0#906214

 

heb ik de Sportster Pro 1.05 RC025 image succesvol ingeladen.

 

Als ik dan echter via telnet NewCS draai, zoals in dit topic besproken wordt, ontvang ik de melding:

 

Code:
/var/emu # newcsReading Config file from /var/tuxbox/config/newcs.xmlTCP-log password is disabled!level: normaltype: initoutput: alllogger config: level 1 type 3 output 255log file:logger: cant open file , file log disabledudp log: host 192.168.1.10 port 1000tcp port: 3001[ 01:07:46 ] [ Box detect ] Box type 4[ 01:07:46 ] [ Config ] Option <Seca-PPV> for device 0 (multicam) not present, defaulting to NO[ 01:07:46 ] [ Config ] /dev/tts/1 ECM priority: round[ 01:07:46 ] [ Config ] Option <autosid> for device 0 (multicam) not present, defaulting to NO[ 01:07:46 ] [ Config ] No SIDFILTER is configured, disabling SidOverride for device 0 (multicam)![ 01:07:46 ] [ Config ] Option <hostname> or <port> not present for User: dummy, DISABLING reverse login[ 01:07:46 ] [ Config ] Option <spider> not present for User: dummy, defaulting to NO[ 01:07:46 ] [ Config ] Option <sidoverride> not present for User: dummy, defaulting to OFF[ 01:07:46 ] [ Config ] Option <readers> not present for User: dummy, NO reader control enabled[ 01:07:46 ] [ Config ] Option <hostname> or <port> not present for User: User1, DISABLING reverse login[ 01:07:46 ] [ Config ] Option <spider> not present for User: User1, defaulting to NO[ 01:07:46 ] [ Config ] Option <sidoverride> not present for User: User1, defaulting to OFF[ 01:07:46 ] [ Config ] Option <readers> not present for User: User1, NO reader control enabled[ 01:07:46 ] [ Config ] Option <au> not present for User: User2, defaulting to OFF[ 01:07:46 ] [ Config ] Option <sidoverride> not present for User: User2, defaulting to OFF[ 01:07:46 ] [ Config ] Option <readers> not present for User: User2, NO reader control enabled[ 01:07:46 ] [ EMM Cache ] Initialising Cache with 10 entries[ 01:07:46 ] [ ECM Cache ] Initialising Cache with 10 entries[ NewCS ] Process ID is: 435[ 01:07:46 ] [ Loader ] Reader type 4 on node /dev/tts/1[ 01:07:46 ] [ Dbox ] Opening device /dev/tts/1failed to open/dev/rtscts: No such file or directoryrtscts device: Invalid argumentrtscts device: Bad file descriptor[ 01:07:48 ] [ Loader ] Reset failed ...[ 01:07:48 ] [ Loader ] Starting Newcamd Server on port 10110[ 01:07:48 ] [ NewCS ] Ready to GO! 

 

Volgens mij gaat er wat mis bij het laden van /dev/tts/1, oftewel de multicam. Een succesvolle melding zou er als volgt uit zien:

 

Code:
[ 20:13:37 ] [ Loader ] Reader type 4 on node /dev/tts/1[ 20:13:37 ] [ Dbox ] Opening device /dev/tts/1[ 20:13:39 ] [ Loader ] Unknown card[ 20:13:39 ] [ Loader ] Trying Irdeto (T=14)[ 20:13:39 ] [ Loader ] Reader type 4 on node /dev/tts/1[ 20:13:39 ] [ Dbox ] Opening device /dev/tts/1[ 20:13:40 ] [ Loader ] Init Irdeto card

 

Iemand tips hoe ik dit kan oplossen? Kan ik mogelijk wat doormeten om te checken of ik de multicam-aansluiting wel goed gekregen heb?

 

Cheers mate!

Deel dit bericht


Link naar bericht
Delen op andere sites

Ok ik heb de multicam nu aan de praat, toch op 357MHz!

 

Nadat sportster opgestart is geeft newcs:

 

Code:
Reading Config file /var/tuxbox/config/newcs.xmllevel: normaltype: initoutput: alllogger config: level 1 type 3 output 255log file:logger: cant open file , file log disabledudp log: host  port 0Host lookup of  failedlogger: cant connect udp to :0, udp log disabledtcp port: 3001[ 01:02:15 ] [ Box detect ] Box type 4[ 01:02:15 ] [ Config ] Option <PPV> for device 0 (multicam) not present[ 01:02:15 ] [ Config ] /dev/tts/1 ECM priority: round[ 01:02:15 ] [ EMM Cache ] Initialising Cache with 50 entries[ 01:02:15 ] [ ECM Cache ] Initialising Cache with 50 entries[ NewCS ] Process id 464[ 01:02:15 ] [ Loader ] Reader type 4 on node /dev/tts/1[ 01:02:15 ] [ Dbox ] Opening device /dev/tts/1[ 01:02:17 ] [ Loader ] Unknown card[ 01:02:17 ] [ Loader ] Trying Irdeto (T=14)[ 01:02:17 ] [ Loader ] Reader type 4 on node /dev/tts/1[ 01:02:17 ] [ Dbox ] Opening device /dev/tts/1[ 01:02:18 ] [ Loader ] Init Irdeto card[ 01:02:19 ] [ Keyman ] Adding key type 0 on Provider 000000 for caid 0604 ID=0[ 01:02:19 ] [ Keyman ] Adding key type 1 on Provider 000000 for caid 0604 ID=0[ 01:02:19 ] [ Keyman ] Adding key type 1 on Provider 000001 for caid 0604 ID=1[ 01:02:19 ] [ Keyman ] Adding key type 1 on Provider 000002 for caid 0604 ID=2[ 01:02:19 ] [ Keyman ] Adding key type 1 on Provider 000003 for caid 0604 ID=3[ 01:02:20 ] [ Loader ] Card 0604 on port  /dev/tts/1 ready[ 01:02:20 ] [ Loader ] Starting Newcamd Server on port 15000[ 01:02:20 ] [ NewCS ] Ready to GO! 

 

Prima dus. Ook het starten van 'mgcamd' gaat prima:

 

Code:
tuxbox mgcamd by mixvt Aug 29 2005 12:01:03 (netclient, beta14)[mg] Net:1:3:2:10s Show ecm:0, emm:0 Up:1 Au:1 Dir:0 Osd:no:3 Cache:0 Log:0:127.0.0.1:28007 Reread:0/var/keys/Conax.Key: No such file or directory/var # [ 01:11:21 ] [ Newcamd:15000 ] Connection from 127.0.0.1[ 01:11:21 ] [ Newcamd:15000 ] User local logged in, client: Generic

 

Als ik via telnet direct inlog op de NewCS server kan ik ook zien dat er een gebruiker (local) is ingelogd.

 

Alleen heb ik nu nog steeds geen beeld. In ieder geval Ned 1 (Free To Air) zou het toch moeten doen? Ik gebruik bouquets.xml en services.xml die hier in april op het forum geplaatst zijn voor TV Home.

 

Suggesties? Oja, ik heb de kaart nog niet geregistreerd, dit hoeft de 1e twee maanden toch ook nog niet? Moet ik die kaart dan wel activeren in een reguliere decoder?

Deel dit bericht


Link naar bericht
Delen op andere sites
Citaat:
tuxbox mgcamd by mixvt Aug 29 2005 12:01:03 (netclient, beta14)


dit is een oude versie van mgcamd en ik raad je aan om een recente/ de laatste versie te downloaden van dreamboxworld ofzo.

Citaat:

Alleen heb ik nu nog steeds geen beeld. In ieder geval Ned 1 (Free To Air) zou het toch moeten doen? Ik gebruik bouquets.xml en services.xml die hier in april op het forum geplaatst zijn voor TV Home.


helaas zijn de zenderlijst ook per gebied binnen het @home gebied anders..
als je al geen beeld krijgt op nederland 1 dan heb je waarschijnlijk een verkeerde zenderlijst te pakken.
misschien zit je in het cogas gebied, ik zou als ik jou was even in het zenderlijsten topic zoeken op cogas.

Citaat:

Oja, ik heb de kaart nog niet geregistreerd, dit hoeft de 1e twee maanden toch ook nog niet? Moet ik die kaart dan wel activeren in een reguliere decoder?


de smartcard heeft slechts 14 dagen preview en daarna moet je geregistreerd zijn anders gaat de boel op zwart.
voor het activeren van de kaart kan je een orginele decoder gebruiken ( is wel het makkelijkste ) of met de aangepaste versie van camd3 aan het stoeien gaan ( dit staat ook beschreven in diverse topics hier )

Deel dit bericht


Link naar bericht
Delen op andere sites
Citaat:

dit is een oude versie van mgcamd en ik raad je aan om een recente/ de laatste versie te downloaden van dreamboxworld ofzo.


Check, ik heb het nu in de volgende configuratie aan de praat:
- Nokia Dbox2 2xI met multicam op 357MHz
- Sportser 1.05 RC025, image
- NewCS v1.17 RC10, card server
- Mgcamd 1.12a, CAM

Gebruik makende van de kanalen en boeketten zoals die deze post als bijlage zaten.

Ik zal binnenkort een howto maken omtrent het inbouwen van een multicam in een Nokia dbox zodat iedereen snel weer van het trouwe bakkie kan genieten!

Deel dit bericht


Link naar bericht
Delen op andere sites
Citaat:

- Nokia Dbox2 2xI met multicam op 357MHz


blijf het toch vreemd vinden dat je je multicam niet op 6mhz hebt staan... zover ik weet is de irdeto2 @home smartcard een 6mhz kaart..

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.