Ga naar inhoud
Log in om dit te volgen  
percies

nieuwe harddisk in mijn toshiba notebook

Aanbevolen berichten

Ik heb voor nop een toschiba sattelite s1410 gekregen laugh.gif, aleen zit er geen HD meer in. in een stoffig hoekje had in een hd van 1300mb, en dit werkt perfect. Echter, ik wil er een 40gb in plaatsen, maar bij het instaleren van XP krijg ik een melding setup kan geen vasteschijfstations in uw computer vinden. Bij een andere HD, uit een werkende laptop(20gb), krijg ik de zelfde melding. Ik ga er van uit dat mijn laptop 100% is, omdat deze met een 1300mb goed werkt.

 

Zie ik mischien iets over het hoofd ? een HD is toch een HD ? of toch niet ? confused.gif

 

in de bios is ook al geen optie om de HD te kunnen zien.

Deel dit bericht


Link naar bericht
Delen op andere sites

Origineel zat er een 30gb hd in, en het is een vrij nieuwe laptop (2003), dus ik denk dat 20 en 40gb moet geen probleem zijn. In de bios heb ik geen mogelijkheid om de hd te kunnen zien. deze optie ontbreekt gewoon, ook bij een werkende hd...

Deel dit bericht


Link naar bericht
Delen op andere sites

Misschien met (bijv) Hirens BootCD even kijken. Hierop staat partition magic en die zal de schijf, indien herkend dor bios, altijd zien. Je kan dan de juiste partities toewijzen en dan zal de xp instal de schijf misschien wel herkennen.

Deel dit bericht


Link naar bericht
Delen op andere sites

Oke ben wat verder, mijn setup bestaat uit 2 pagina's (laatste over het hoofd gezien). op pag 2 staat bij een werkende HD (HDD =primary IDE (adres, irq). Mijn nieuwe HD wordt idd niet herkend door de bios "HDD = No Drive"

 

Hoe verder ik kom, hoe minder ik het snap confused.gif

 

De grootte van de HD moet geen probleem zijn, omdat er voor dit type (door toshiba) HD te leveren zijn tot 100gb

Deel dit bericht


Link naar bericht
Delen op andere sites

Hoi,

mischien moet je de jumpersettings v/d schijf controleren.

Deze moeten op "master" staan.(soms is dat geen jumper gebruiken)

Ik heb bij Compaq lapt. meegemaakt dat dit op cs stond.

Dan ziet je Bios 'm niet.

 

cheers Satmate

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.