Ga naar inhoud
Log in om dit te volgen  
Beeper

[7000] MGcamd 1pre14 connect niet met NewCS server

Aanbevolen berichten

Mijn favoriete combinatie is Newcs met MGcamd. Tot voor kort geen probleem, maar nu ik naar Flubber ben overgestapt krijg ik MGcamd niet meer aan de praat.

 

Newcamd connect gewoon naar dezelfde Newcs server ( als ik van emu wissel ), maar MGcamd wil geen beeld geven.

 

Heb de configfile van newcamd al een keer naar de /var/tuxbox/config gezet ( vanwege de redirect die er normaal staat ) maar helaas. Ik krijg steevast de melding Can't decode

 

Volgens mij is de config van MGcamd in orde:

 

# EMM messages

# 00 don't show any EMM's (default)

# 01 show only valid EMM's

# 02 show valid and bad EMM's with complete data display

M: { 01 }

 

# ECM messages

# 00 don't show any ECM's

# 01 show only valid ECM's (default)

# 02 show valid and bad ECM's with complete data display

C: { 01 }

 

# AU

# 01 enable AU

# 02 AU Auto

# 03 network cards update only

A: { 02 }

 

# key update (sum 01 or 02 with 04)

# 01 update only new keys, default setting

# 02 update all keys (used for valid PMK checking)

# 04 replace (not add) http-aes keys

U: { 01 }

 

# config files folder (softcam, autoroll, ignore/priority)

# 00 files in /var/keys

# 01 files in /tmp

T: { 00 }

 

# network mode, use summ for several clients

# 00 no network (default)

# 01 newcamd netclient

# 02 radegast netclient

# 04 camd3 netclient

G: { 01 }

 

# network retry, use summ for several options

# 00 disable

# 01 retry every new ecm

# 02 try to connect to offline shares every Q: seconds

# 04 try to detect and fast reconnect to lost (and not used atm) server

N: { 04 }

 

# network ecm timeout in seconds

K: { 25 }

 

# newcamd dead routes connect retry, sec

Q: { 600 }

 

# network shares priority

# 00 newcamd, radegast, camd3 (default)

# 01 camd3, radegast, newcamd

# 02 newcamd, camd3, radegast

P: { 00 }

 

# on screen display type

# 00 No OSD (default)

# 01 neutrino

# 02 enigma

# 03 relook

O: { 02 }

 

# on screen display Options

# 01 show emu ecm

# 02 show network shares messages

# 04 show decoding failed / fta

# 08 show emm keys update

S: { 04 }

 

# Log options

# 00 Off

# 01 Network

# 02 console

# 03 both

L: { 00 } 172.16.1.1 28007

 

# cache ecm pids and data used to open channels,

# store pids in /tmp/ca_cache.list at exit, load at startup, same syntax as restore.list

# use summ

# 00 Off (default)

# 01 Ecm pids cache

# 02 Ecm data cache

# 04 Emm cache for network cards

H: { 04 }

 

# reread files, summ of options

# 00 No (default)

# 01 config on zap (including priority and ignore, but not replace/cache)

# 02 SoftCam.Key on zap

# 04 SoftCam.Key on file change

R: { 00 }

 

# debug, use summ

# 00 off (default)

# 01 debug ecm

# 02 debug emm

# 04 debug network ecm

# 08 debug network emm

# 16 debug network login

D: { 00 }

 

# box type

# 00 autodetect, change only if you think wrong type detected.

# 01 dbox2

# 02 dreambox

# 03 triple-dragon

# 04 relook

# 05 openbox

B: { 00 }

 

# keep ecm cache, seconds

E: { 30 }

 

Iemand die een tip heeft ? <img src="/forums/images/graemlins/confused.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites

voor mgcamd moet je zover ik het weet een newcamd.list aan maken

daar de gegevens van newcs in en plaatsen in var/keys

dan moet het werken

grt

Deel dit bericht


Link naar bericht
Delen op andere sites

Moreno40:

 

Hoe kom je erop, maar dit is inderdaad de oplossing, nu nog even zoeken naar de instelling om te laten zien met welke host ik ben geconnect. Zodat ik kan zien of dat hij leest van mijn 500 of mijn 7000.

 

Bedankt voor de tip. <img src="/forums/images/graemlins/xyxthumbs.gif" alt="" />

 

 

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Niet helemaal waar.

 

MGcamd kan prima overweg met een newcamd.conf die in /var/tuxbox/config staat, maar gebruikt de config file die het eerste gevonden kan worden. En dat is newcamd.list in /var/keys.

 

Normaal staat die file er niet, maar wordt er neergezet door het downloaden van de mgcamd config van de PLi server, waardoor je er zelf voor zorgt dat het niet meer werkt... <img src="/forums/images/graemlins/frown.gif" alt="" />

 

Dus, als je zelf een newcamd config file hebt, geen mgcamd config downloaden!

 

Heb ik me ook eens helemaal de flubber (eh, blubber) naar gezocht! <img src="/forums/images/graemlins/smile.gif" alt="" />

 

CU,

WanWizard

Deel dit bericht


Link naar bericht
Delen op andere sites

Dat is een zeer aannemelijke oorzaak, die ik met een workaraound probeer op te lossen. newcamd.list ff wissen dan maar.

 

BTW als ik in newcamd.list al mijn tweede server invul dan doet MGcamd het gewoon. Verwijder ik deze server later weer dan werkt MGcamd nog steeds.

 

Ik heb me ook de blubber gezocht naar waar het fout ging, maar WanWizzard, weet jij dan ook waar ik de melding kan krijgen op het scherm naar welke server hij connect ?

 

Ik heb OSD op enigma staan. In newcamd.conf heb ik hem uitstaan, maar het is een melding vanuit MGcamd dus dat zou geen probleem moeten vormen.

 

Toch ? <img src="/forums/images/graemlins/crazy.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Ik heb de OSD nooit gebruikt (ik heb niet zoveel boxen in m'n LAN staan dat ik niet meer waar de keys vandaan komen <img src="/forums/images/graemlins/smile.gif" alt="" />).

 

Maar volgens mij kun je in mg_cfg geen userid en password opgeven. En dus heb je m.i. twee mogelijkheden:

- het werkt alleen als je http authenticatie hebt uit staan

- het gebruikt het userid en password uit newcamd.conf/newcamd.list

Of misschien nog optie 3: hardcoded gebruik van root/dreambox (lijkt me onwaarschijnlijk).

 

Kwestie van proberen denk ik. Ik gebruik geen mgcamd meer, dus kan het niet testen voor je...

 

CU,

WanWizard

Deel dit bericht


Link naar bericht
Delen op andere sites

Volgens mij moet je deze even op een andere waarde zetten:

 

# on screen display Options

# 01 show emu ecm

# 02 show network shares messages

# 04 show decoding failed / fta

# 08 show emm keys update

S: { 04 }

 

Zet hem eens op 15, dan doet hij ze alle 4.

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.