Ga naar inhoud
Log in om dit te volgen  
Gast

[Linksys WRT54G] draadloos geen toegang tot netwerk

Aanbevolen berichten

Gast

Ik had tot vandaag een Dreambox Satellietreceiver bedraad aangesloten op een linksys WRT54G router. Zo kon ik via de Windows Explorer door de directories heenkomen.

 

Sinds vandaag heb ik er een access point tussen. Helaas krijg ik nu deze melding in de Windows Explorer:

nonetwork.JPG

Wat moet ik doen om draadloos weer toegang te krijgen? <img src="/forums/images/graemlins/confused.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites

je zit met je pc in een andere werkgroep dan je dreambox

je moet in de zelfde werkgroep zitten om elkaar te benaderen

dat kun je eigelijk ook wel zien op het plaatje wat je er bij hebt gedaan

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Dat was daarvoor ook, maar kon het wel benaderen. Beetje flauw om te schrijven "dat kun je eigenlijk ook wel zien"...

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Drie keer herstarten van je pc blijkt ook te helpen... Sorry, beetje domme actie. Mag slotje op.

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak dan evt. nu even een herstelpunt voor evt. onbewuste wijzigingen als het bijv. de komende week niet meer werkt.

Deel dit bericht


Link naar bericht
Delen op andere sites

Lijkt idd meer geluk dan wijsheid.

 

Maar een paar dingen die ik me afvraag:

- De workgroup settings op je DB zijn niet gewijzigd (althans niet door jou)?

- Is er een AP bijgekomen achter de Linksys of staat deze nu achter een andere router óf heb je er een tweede (of andere) router achter geplaatst?

 

Indien het één van de laatste twee dingen is, kan het goed zijn dat je DB in een ander subnet dan je PC terecht is gekomen. Waardoor SMB-filesharing niet (goed) meer werkt. Dit kan ook het geval zijn als je op je DB alles statisch hebt ingesteld (dat moet zelfs geloof ik bij sommige images, ben een DB-noob hoor :P) met de waarde's van je oude router.

 

Dat het na 3 keer herstarten wel werkt... Tsja, dat doet ook een beetje aan een andere DHCP-server in je netwerk denken (dus toch twee routers misschien), stel jouw PC krijgt door je nieuwe netwerkapparaat bij de eerste en 2e keer opnieuw starten het IP 192.168.1.3 van je nieuwe apparaat, maar de derde keer toevalligerwijs 10.0.0.50 van je vorige router , terwijl je DB statisch ingestelt staat op 10.0.0.60 met als GW et al die andere router dan kun je zoiets krijgen.

 

Ik noem maar wat voorbeelden hoor.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

Ah, leuk dat er wat meer interesse voor is. Nou, ik zal het dan even uitleggen. Het klinkt erg onwaarschijnlijk, maar ik kan er niets anders van maken.

 

In de bedrade situatie heette de windows werkgroep Dreambox (zelf niet gekozen). Hiervan had ik een snelkoppeling gemaakt op de desktop van de pc.

 

In de wireless situatie blijkt de windows werkgroep in ene Dream te heten (weer niet zelf gekozen). Na herstarten en aanpassen werkt het nu weer.

 

Dat verhaal zit er dus achter.

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.