Ga naar inhoud
Log in om dit te volgen  
Xander4

Packerd Bell Club 3600 RW start niet op

Aanbevolen berichten

Mijn oude vertrouwde PB heeft vandaag de geest gegeven.

 

Hij start niet meer op. Moederboard GA-6WWM7 Rev 2.0

 

Gele lampje op het board brand wel. Bij het inschakelen knipperen de groene lampjes op het toestenbord. Daarna gaat de pc de cd romspeler controleren en daar blijft het bij. Monitor wordt niet ingeschakeld en ik hoor geen piepjes (foutcode). Fan draait overigens wel.

 

Wie weet wat het kan zijn.

 

Baal er behoorlijk van want ik heb veel bestanden op de schijf staan.

 

Ben overigens een leek op pc gebied.

 

<img src="/forums/images/graemlins/confused.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites

Gast

geheugen defect ?

 

start eens op zonder geheugen of bv eentje eruit

Deel dit bericht


Link naar bericht
Delen op andere sites

Morgen,

 

Allertwee de geheugenbankjes eruit gehaald, zonder verder resultaat.

 

PC start niet op. <img src="/forums/images/graemlins/confused.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites
Citaat:
Ik denk dat het moederbord kapot is.


Ben er zelf ook bang voor.
Zal een kennis van me er nog even na laten kijken, misschien brengt dat helderheid.

Zou er nog een coulance regeling met Packerd Bell zijn????

<img src="/forums/images/graemlins/confused.gif" alt="" /> <img src="/forums/images/graemlins/confused.gif" alt="" /> <img src="/forums/images/graemlins/confused.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites

dit is een gigabyte mainboard en die hebben nog wel eens last van defecte elco's kijk eens naar de elco's rond je processor staan de bovenkanten bol ???

 

dit is nog een pentium III plankje en ik denk niet dat meneer pb daar nog iets mee zal doen,trouwens is pb net verkocht aan een chinees bedrijf.

 

het kan ook aan je voeding liggen of je cpu maar om die na te kijken moet je vervangers hebben om het te testen,maar ik gok op de elco's en de evt mosfets die de cpu spanning regelen.

Deel dit bericht


Link naar bericht
Delen op andere sites
Citaat:


Baal er behoorlijk van want ik heb veel bestanden op de schijf staan.

Ben overigens een leek op pc gebied.

<img src="/forums/images/graemlins/confused.gif" alt="" />


Kun je de harde schijf niet overzetten in een andere computer en dan de bestanden kopieren voor dat je verder gaat knoeien en je bestanden beschadigen ?????

Deel dit bericht


Link naar bericht
Delen op andere sites
Citaat:
dit is een gigabyte mainboard en die hebben nog wel eens last van defecte elco's kijk eens naar de elco's rond je processor staan de bovenkanten bol ??? en de evt mosfets die de cpu spanning regelen.


Elco's staan niet bol! Mijn hoofd wel hahahahaha.

Ga volgende week even bij een expert langs. Laat het hier horen hoe het verder afloopt.

Allemaal bedankt voor de tips.

Als iemand nog een sugestie heeft, hoor ik het natuurlijk graag!

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

al eens naar dae batterij gekeken?

de buurman had laatst ook zo iets bleek de batterij leeg/kapot te zijn

Deel dit bericht


Link naar bericht
Delen op andere sites
Citaat:
al eens naar dae batterij gekeken?
de buurman had laatst ook zo iets bleek de batterij leeg/kapot te zijn


Hallo Eppo,

Helaas batterij vervangen heeft geen invloed.

Maar bedankt voor de tip.

Groet, Xander

Deel dit bericht


Link naar bericht
Delen op andere sites

Haal alle kaarten er eens uit, koppel je HD en cdrom af en check of de pc foutcodes geeft. Als ie dan wel codes geeft dan eerst geheugen erin en weer checken, dan de video er weer in en de cdrom speler aankoppelen. WinXP cd erin en kijken of ie dan opstart. Als je kale mobo geen tonen geeft dan is ie waarschijnlijk defect.

Deel dit bericht


Link naar bericht
Delen op andere sites
Citaat:
Als je kale mobo geen tonen geeft dan is ie waarschijnlijk defect.


Vandaag e.e.a. getest helaas geen geluid Oldereast.

<img src="/forums/images/graemlins/mad.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites

We zijn eruit!!! De PC werkt weer als vanouds

 

Oorzaak een kapotte WIFI kaart was de boosdoener.

Hierdoor ging de PC in protectie-mode staan.

 

<img src="/forums/images/graemlins/laugh.gif" alt="" /> <img src="/forums/images/graemlins/laugh.gif" alt="" /> <img src="/forums/images/graemlins/laugh.gif" alt="" />

 

Iedereen nogmaals thanx.

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.