Ga naar inhoud
Log in om dit te volgen  
Nesclan

Planet > speedtouch > wrt54G > portforwarding ?

Aanbevolen berichten

Hoi,

 

Even een vraag die misschien een van jullie kan beantwoorden.. ik ben nu namelijk al een paar dagen aan het klooien, en kom er niet uit.

 

Ik heb de volgende opstelling;

 

KPN Planet ADSL (comfort) abbo >> Speedtouch 510 (staat op "Routed PPPoA - DHCP - NAPT") >> WRT54G (fw versie 1.01, en staat op "Automatic configuration - DHCP") >> clients (waar onder de Dreambox 7020 met Gemini 3.1)

 

In principe werkt het internet verkeer.. De speedtouch is verbonden met de WRT54g via een lan poort van de WRT (ipv. de WAN poort).

 

Nu is het echter zo dat ik Dyndns wil gebruiken;

daarvoor wil ik de Speedtouch zijn routing functies ontnemen, en alles door de WRT laten doen. (o.a. ook de portforwarding).

Dit alles kan ik echter niet aan de praat krijgen;

 

 

Wat ik tot nu toe o.a heb geprobeerd;

 

1. pptp.ini file in de speedtouch gezet > in de wrt54g onder basic settings : PPTP ingesteld, met mijn pub. (vast) IP adres, met als gateway 84.82.187.1) vervolgens gesaved, en op connect gedrukt... no go.

 

2. pptp.ini file in de speedtouch gezet > in de wrt54g onder basic settings : PPPoE ingesteld, vervolgens gesaved, en op connect gedrukt... no go.

 

3. hetzelfde als bovenstaand, maar dan met IP_spoof.ini ook een no go.

 

(uiteraard wel de netwerk kabel op de WAN poort aangesloten)...

 

Maar ik kan het niet draaiende krijgen . <img src="/forums/images/graemlins/confused.gif" alt="" />

 

Heeft iemand van jullie deze opstelling werkende?

 

Alvast bedankt,

 

Dani

Deel dit bericht


Link naar bericht
Delen op andere sites

Speedtouch gewoon configureren zoals het hoort, dus met ppoa en dan je wachtwoord etc invullen. Zet DHCP uit in het speedtouch modem. En configureer de wrt54 als router met DHCP en laat deze adressen uitdelen vanaf 10.0.0.151.

Geeft de wan poort van de wrt het static ip 10.0.0.150 met als gateway en dns het ipadres van de speedtouch standaard dus 10.0.0.138.

 

Internet verkeer zou nu dus weer mogelijk moeten zijn..

 

Om inkomend verkeer te routeren naar de wrt zet je de firewall in de 510 uit.

Er bestaat ergens een vinkje met label 'Default Server' en daar vul je het ipadres in van de wrt 10.0.0.150, dus..

 

Nu kun je zelf vanuit de wrt54 inkomend verkeer op bepaalde poorten doorzetten naar de bestemmende ipadressen...

 

Is mijn inziens de meest stabiele config, succes..

Deel dit bericht


Link naar bericht
Delen op andere sites

Bedankt... Dit is echter de opstelling die ik al een tijdje had draaien <img src="/forums/images/graemlins/smile.gif" alt="" /> (en werkt in principe perfect <img src="/forums/images/graemlins/smile.gif" alt="" /> )

 

Ik heb vanmiddag de linksys en Speedtouch wel zo ver gekregen dat de linksys "inbelde" via PPTP, waarbij de ST op PPTP stond... maar dit was zo traag, en het zat nog niet goed... (adsl led op de ST was amber, terwijl ik wel (traag) internet had).

 

Probleem is dat ik met de dreambox verbinding maak op een bepaalde poort, en ik blijkbaar geen reply terug krijg;

 

(uit de debug.txt)

 

->Here? to xxxx.dynxx.com (0xx.xx.0xx.xxx) (even ge-xed)

 

Als ik vanuit mijn dreambox ping, krijg ik wel een reply terug van dat adres. Ook kan ik extra's downloaden via het DB add-on menu etc.

 

<img src="/forums/images/graemlins/confused.gif" alt="" />

Deel dit bericht


Link naar bericht
Delen op andere sites

Als er een verbinding van buiten af tot stand gebracht moet worden, cs ofzo, dan denk ik toch dat je het probleem moet zoeken in de port mappings in de wrt..

 

Citaat:
In principe werkt het internet verkeer.. De speedtouch is verbonden met de WRT54g via een lan poort van de WRT (ipv. de WAN poort).

 

Je moet dus de WAN poort van de WRT wel aansluiten op de ST anders gaat het sowieso niet werken..

 

Als je in de ST het vaste ip adres van de WRT hebt gezet bij - Advanced -> napt -> default server, worden alle poorten opengezet naar de WRT. Dus al het inkomend verkeer van buiten komt dan daar op binnen. Maar de WRT kan dat alleen routeren vanaf de WAN poort.

 

Als je de WRT configureerd als DHCP Client ON WAN (Default Settings) dan is het mogelijk dat de ST een ander ip adres geeft aan de WRT dan welke gespecificeerd bij Default Server. Inkomend verkeer loopt dan in het niets. Internetten, ook via je Dreambox en de addon downloads, zijn dan [color:"blue"] wel [/color] gewoon mogelijk..

 

Daarvoor moet je de WRT een Statisch Ip adres geven op de WAN poort, en de DHCP op de ST uitzetten. De Gateway en de DNS voor de WAN poort op de WRT stel je in op 10.0.0.138

 

Op de WRT zet je de DHCP wel aan en die laat je ip adressen uitdelen vanaf 10.0.0.151. Dat je WRT dan adressen uitdeelt zou makkelijk zijn voor je draadloze internet client's..

maar voor je Dreambox welke dus bereikbaar moet zijn vanaf het internet is het wel zo belangrijk dat je die ook een statisch ip adresje geeft. Want voor dat ipadres moet je immers je port mappings maken, en dan zou het lullig zijn als je Dreambox bij elke herstart een ander ip adres krijgt..

Deel dit bericht


Link naar bericht
Delen op andere sites

bedankt <img src="/forums/images/graemlins/laugh.gif" alt="" />

 

Ik heb het nu werkende gekregen met behulp van je guide! super <img src="/forums/images/graemlins/smile.gif" alt="" /> nogmaals bedankt!!

Deel dit bericht


Link naar bericht
Delen op andere sites

Nou das mooi..

 

Maar waarom wilde je dan gebruik maken van DynDNS?

 

Planet en KPN geven een vast ipadres waardoor je gebruik kan maken van elk willekeurig domein aanbieder..

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.