Ga naar inhoud
Log in om dit te volgen  
Gast beekware

TVHome Dreambox 500c op zwart?

Aanbevolen berichten

Gast

Zo kogel door de kerk dus een dm500c aangeschaft <img src="/forums/images/graemlins/laugh.gif" alt="" />

 

Woei dacht ik vandaag dm500c binnen. Dus gelijk aan de slag. Heb image van FL 2.20 erop gezet maar krijg alleen ned1 en tvhome infokanaal met beeld???? <img src="/forums/images/graemlins/confused.gif" alt="" />

 

Heb na wat zoek werk wel alle zenders erin gekregen en gezocht. De info van de zenders staat erwel, maar geen beeld. Het gekke is nu kan ik helemaal niets meer. Ik krijg geen netwerk connectie meer met de dm500c middels utp!? <img src="/forums/images/graemlins/confused.gif" alt="" />

 

Heb trouwens een zwart tvhome kaartje.. Op een panasonic en samsung werkt het kaart wel gewoon goed...

 

Iemand raad? <img src="/forums/images/graemlins/crazy.gif" alt="" />

 

Thx..

 

PS.: Is mijn eerste dreambox dus nog een n00b op dat gebied..

Deel dit bericht


Link naar bericht
Delen op andere sites

misschien had je mijn vorige post over het hoofd gezien...

 

je zal een camd/cardserver moeten installeren die jou smartcard kan lezen...

 

newcs en mgcamd bijvoorbeeld..

 

zonder werkende camd geen beeld op gecodeerde zenders..

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

't is gelukt <img src="/forums/images/graemlins/grin.gif" alt="" /> Heb nu beeld op alle zenders eindelijk, na een middagje flashen, googlen, zoeken op sat4all, zenders zoeken bla bla... aldoende leert men...

 

Het volgende heb ik gedaan:

 

- Gemini 2.70 geinstalleerd

- cables.xml in /vat/etc/ geplaatst en gezocht naar zenders

- via blue panel CCcam1.2.1 geinstalleed

- CCcam_1.2.1 aangepast met hexedit

- Middels manual update gemini 3.00

 

Nu zit ik echter nog met het volgende probleem, ik krijg geen mount naar een share op mijn windows 2003 server. Ik heb al diversen instellingen geprobeerd maar ik krijg steeds de melding failed.

 

Middels een telnet sessie is de server (Windows 2003 domain contoller) ook gewoon bereikbaar. In de domain controller secutiry policy heb ik al 2 opties gedisabled zoals ergens ander ook al wordt aangegeven. Als ik nu via telnet een mount probeer te maken krijg ik de volgende melding:

 

/var/mnt > mount -t cifs -o user=dreambox,password=xxxxxxx//192.168.0.10/dreambox /hdd

Can't find /hdd in /etc/fstab

 

Als ik het bestandje fstab kijk is deze leeg. Moet ik hier iets inzetten en zoja wat precies <img src="/forums/images/graemlins/confused.gif" alt="" />

 

thx

Deel dit bericht


Link naar bericht
Delen op andere sites

is /hdd niet gereserveerd voor een interne harddisk ? probeer /mnt eens..

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast
Citaat:
is /hdd niet gereserveerd voor een interne harddisk ? probeer /mnt eens..


Nope, krijg ik dezelfde foutmelding..

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast
Citaat:

Het volgende heb ik gedaan:

- Gemini 2.70 geinstalleerd
- cables.xml in /vat/etc/ geplaatst en gezocht naar zenders
- via blue panel CCcam1.2.1 geinstalleed
- CCcam_1.2.1 aangepast met hexedit
- Middels manual update gemini 3.00
Hoe bevalt CCcam? Ik ben nu aan het prutsen met een verschillende cams maar krijg het niet 100% aan het werk. moet soms een zender een 2e maal selecteren.

Deel dit bericht


Link naar bericht
Delen op andere sites

@beekware

 

Als ik via de enigma user interface de mount probeer te maken geeft hij die foutmelding ook, maar probeer die eens gewoon te negeren. Start een telnet sessie en ga naar /hdd (/hdd is overigens niet gereserveerd voor de interne hdd) en probeer de directory movie aan te maken (zonder movie directory kan de dreambox niet opnemen).

Ondanks de foutmelding mount hij bij mij nl. wel gewoon.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast
Citaat:
@beekware

Als ik via de enigma user interface de mount probeer te maken geeft hij die foutmelding ook, maar probeer die eens gewoon te negeren. Start een telnet sessie en ga naar /hdd (/hdd is overigens niet gereserveerd voor de interne hdd) en probeer de directory movie aan te maken (zonder movie directory kan de dreambox niet opnemen).
Ondanks de foutmelding mount hij bij mij nl. wel gewoon.


Zal vanaaf is proberen of dit werkt... laat het wel even weten.

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

't is gelukt het mounten werkt nu ook. Na het volgende van deze guide..

 

Had een klein foutje gemaakt. Had namelijk de username veranderd maar niet die van de de 'Pre-Windows2000', het blijkt dat de DM het useraccount van van 2003 dus niet leest maar wel die van de Pre-Windows2000.

 

http://www.sat4all.com/forums/faq/index.php?ToDo=view&questId=221&catId=22

 

Zelf een extra mount gemaakt voor m'n mp3 selectie.. ideaal..

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast

kun je mij vertellen wat je precies hebt gedaan om met cccam een tvhome kaart te kunnen bekijken en dan bedoel ik h\et gedeelte met hexedit

of kun je jou versie cccam posten hier

jalvast vriendelijk bedankt bertwasbeer

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast
Citaat:
kun je mij vertellen wat je precies hebt gedaan om met cccam een tvhome kaart te kunnen bekijken en dan bedoel ik h\et gedeelte met hexedit
of kun je jou versie cccam posten hier
jalvast vriendelijk bedankt bertwasbeer


Ik heb het volgende gedaan..

1. middels FTP bestand in /bin/cccam1.2.1 binnen halen
2. Open deze met een Hexeditor en zoek naar 1122 3344 5566 7788 en verander deze in 0000 0000 0000 0000. Dit zal je 2 keer moeten doen.
3. Copieer daarna middels FTP het bestand terug over de originele heen op de dreambox.
4. Reboot de dreambox

Daarna zou het moeten werken volgens mij...

Deel dit bericht


Link naar bericht
Delen op andere sites

Als ik het goed begrepen heb dan pas je op die manier de camkey aan, dit kan je eenvoudiger doen door dit in de configuratie van newcs op te nemen en werkt dit niet met de >4015 kaartjes..

Deel dit bericht


Link naar bericht
Delen op andere sites
Gast
Citaat:
Als ik het goed begrepen heb dan pas je op die manier de camkey aan, dit kan je eenvoudiger doen door dit in de configuratie van newcs op te nemen en werkt dit niet met de >4015 kaartjes..


Tja... helaas ben ik nog niet zo gevorderd en weet ik (nog) niet waar ik dit moeten wijzigen. Ik heb wel newcs1.9 geinstalleerd maar ik weet niet wat ik dan moet aanpassen om het werkend te krijgen.

Deel dit bericht


Link naar bericht
Delen op andere sites

ik heb zelf een ouder kaartje en als camd gebruik in evocamd/mgcamd, deze camd's hebben geen hexeditor werk nodig..

 

als het werkt is het toch mooi <img src="/forums/images/graemlins/grin.gif" alt="" />

 

info over de camkey data kan je met de zoekmachine wel vinden, de posts van appiemulder

http://www.sat4all.com/forums/showflat.p...;page=4#1234180

Deel dit bericht


Link naar bericht
Delen op andere sites

Hallo allemaal.

 

Ik heb een TVhome kaart die begint met 4007. Deze werkt prima in andere ontvangers maar ik krijg deze niet aan de praat in mijn DB7025. Ik heb Evocamd 2.11 en MGcamd-1.15 en div andere die via het blue panel te downloaden zijn al geprobeerd. Gebruiken jullie ook deze standaard camd of moet er nu toch iets veranderd worden?

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
Log in om dit te volgen  

  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.